total
1 van de 2
1
   
18pk dynamo en spanningsregelaar
Goebe
> 100 berichten
RankRank
Avatar
Totaal Aantal Posts: 120
Geregistreerd: 06-03-2009

- 2CV Électrique
- 2CV 2cv
- CX 25 GTi Turbo 2
- DS/ID DS 23 Break bv5
- DS/ID DSpécial
Gepost: 04 mei 2010 03:26 PM

Ik ben vergevorderd in het weer tot leven wekken van mijn 2cv uit het najaar van 1963, met 18pk motor. Hij loopt intussen als een zonnetje, maar de dynamo laadt niet bij.
Er lopen twee draden van de dynamo naar de spanningsregelaar, de rode, die naar de aansluiting “DYN” op de spanningsregelaar gaat, en een gele, die naar “EXC” loopt.
Op de dynamo zelf weet ik niet zeker welke draad aan welk schroefje moet. Er is een mogelijkheid direct aan de linker (voor de kijker rechts) koolborstel, en één er drie centimeter onder, aan de draad die uit de windingen komt. Ik heb beide opties geprobeerd, maar de laadstroomcontrolelamp blijft volop branden. Ik meet bij iets verhoogd stationair toerental ongeveer 1,5 volt tussen de massa en beide polen op de dynamo.
De bedrading tussen dynamo en spanningsregelaar is in orde, de koolborstels zijn ok, alles is schoon.

Wie helpt mij?

Allereerst wil ik graag weten welke draad waar moet op de dynamo, en vervolgens zou ik graag een methode van meten vernemen om er achter te komen waar de fout zit.

Profiel  
 
bogaard77
> 20000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal Aantal Posts: 20477
Geregistreerd: 31-07-2003

- CX 2500 TurboDiesel
- SM 2.7 i.e.
Gepost: 04 mei 2010 03:35 PM
  [ # 1 ]

Maak eens een fototje.

Main Entry: bo·gart
Pronunciation: ‘bO-“gärt
Function: verb
1 : BULLY, INTIMIDATE.
2 : to use or consume without sharing. <don’t bogart that joint, pass it over>

Profiel  
 
Goebe
> 100 berichten
RankRank
Avatar
Totaal Aantal Posts: 120
Geregistreerd: 06-03-2009

- 2CV Électrique
- 2CV 2cv
- CX 25 GTi Turbo 2
- DS/ID DS 23 Break bv5
- DS/ID DSpécial
Gepost: 04 mei 2010 03:47 PM
  [ # 2 ]

Op deze foto is één van de twee koolborstels niet aanwezeg.
Op de draad met het oorspronkelijk gele kousje zit nu een blauw kousje, vanwege een nieuw aangeknepen oogje.

Foto-4WR4WNMD-D.jpg

Profiel  
 
Sjaak 2cv
< 100 berichten
Rank
Totaal Aantal Posts: 3
Geregistreerd: 04-05-2010

Gepost: 04 mei 2010 04:35 PM
  [ # 3 ]

De rode aansluiting moet boven, de gele aansluiting daaronder. Dan is er nog een derde draad in de windtunnel met een blauwe aansluiting: die zit op de condensator. Dus je krijgt (bijna) de kleuren van de Nederlandse vlag:  rood wit blauw.  Jij hebt van de gele aanluiting een blauwe gemaakt: dat geeft het risico van verwarring in de toekomst.

Profiel  
 
Goebe
> 100 berichten
RankRank
Avatar
Totaal Aantal Posts: 120
Geregistreerd: 06-03-2009

- 2CV Électrique
- 2CV 2cv
- CX 25 GTi Turbo 2
- DS/ID DS 23 Break bv5
- DS/ID DSpécial
Gepost: 04 mei 2010 06:15 PM
  [ # 4 ]

Dank Sjaak!

Weet iemand wat voor waarden ik bij draaiende motor zou moeten meten op de verschillende polen?
En waar ik het zoeken moet wanneer de laadstroomcontrolelamp niet uit gaat?

Profiel  
 
Kees-Jan Smit
> 700 berichten
RankRankRankRankRankRankRank
Avatar
Totaal Aantal Posts: 776
Geregistreerd: 30-05-2005

- 2CV 2cv6 Spécial
- DS/ID ID19FA Break
- XM Turbo CT VSX aut.
- AMI Ami 6 Break Club
Gepost: 05 mei 2010 07:59 AM
  [ # 5 ]

Misschien heb je hier iets aan. Ik heb bij mijn 12 PK (1962 - 6 volt) ook heel lang gezocht waarom de accu niet werd bijgeladen door de dynamo. Alle afzonderlijke onderdelen waren goed, maar samen werkte het niet. Uiteindelijk bleek dat het bij mijn auto zat in de combinatie van verschillende merken dynamo en spanningsregelaar (Paris-Rhone en Ducellier bijvoorbeeld). Het was een tamelijk langlopende restauratie en ik had in de loop van de tijd diverse onderdelen van andere auto’s erbij verzameld. Sander Aalderink heeft uiteindelijk de oplossing gebracht door montage één complete set uit een andere auto die bewezen functioneerde.

Groet!
Kees-Jan Smit

http://www.keesjansmit.nl

Profiel  
 
JoF
> 500 berichten
RankRankRankRankRank
Avatar
Totaal Aantal Posts: 535
Geregistreerd: 20-03-2005

Gepost: 05 mei 2010 07:55 PM
  [ # 6 ]

Lastig probleem!
Ben je lid van de EEEC?
Zo ja: probeer DCN nummer 30/4 (juli 2008) te pakken te krijgen. In dat nummer zijn 4 pagina’s besteed aan de 6-volt gelijkstroom installatie van de 2CV. Inclusief een tabel met de combinatiemogelijkheden van dynamo en regelaar (Paris-Rhône, Ducellier, S.N.A., Cibié).Bij de restauratie van mijn 18 PK heb ik, samen met de schrijver van dat artikel, héél lang moeten zoeken naar de oorzaak van het niet naar behoren functioneren. Met andere woorden: dit is niet altijd een makkelijke klus. En…...na héél lang stilstaan kunnen de veldspoelen hun magnetisme verloren hebben. En dan werkt-ie óók niet.
En als je géén lid bent: stuur mij een PB en ik maak een copie en stuur die op.
Groeten, JoF

Jumpy 2.0 HDi 136 PK FAP 9/2008, Camperuitvoering (Gris Fer Metallic)
2CV6 1982 (Bleu Lagune), vanaf 11/2014 in restauratie
Xsara Picasso 1.6 Image 7/2007 (Gris Aluminium)
DS 21 H 1970 (Blanc Meije en Gris Nacré dak)
Renault 4 GTL 1985 (Sable)
Renault 4 F4 1984 (Bleu Saviem), nog te restaureren

Profiel  
 
JoF
> 500 berichten
RankRankRankRankRank
Avatar
Totaal Aantal Posts: 535
Geregistreerd: 20-03-2005

Gepost: 08 mei 2010 09:33 AM
  [ # 7 ]

TNT Post doet de rest.
Succes! Ben wel benieuwd of het nu werkt!
Groeten, JoF

Jumpy 2.0 HDi 136 PK FAP 9/2008, Camperuitvoering (Gris Fer Metallic)
2CV6 1982 (Bleu Lagune), vanaf 11/2014 in restauratie
Xsara Picasso 1.6 Image 7/2007 (Gris Aluminium)
DS 21 H 1970 (Blanc Meije en Gris Nacré dak)
Renault 4 GTL 1985 (Sable)
Renault 4 F4 1984 (Bleu Saviem), nog te restaureren

Profiel  
 
Goebe
> 100 berichten
RankRank
Avatar
Totaal Aantal Posts: 120
Geregistreerd: 06-03-2009

- 2CV Électrique
- 2CV 2cv
- CX 25 GTi Turbo 2
- DS/ID DS 23 Break bv5
- DS/ID DSpécial
Gepost: 10 mei 2010 09:22 PM
  [ # 8 ]

JoF, zeer bedankt!
Mijn eend staat in Frankrijk, en ik ben zelf intussen weer in Nederland, maar ik ga volgende maand terug, en vol goede moed aan de slag.
Ik neem voor de zekerheid nieuwe koolborstels mee, en misschien ook een reserve spanningsregelaar, als ze die bij de eeec voor een redelijk prijsje hebben liggen.
Ik zal tzt verslag doen.

Profiel  
 
JoF
> 500 berichten
RankRankRankRankRank
Avatar
Totaal Aantal Posts: 535
Geregistreerd: 20-03-2005

Gepost: 10 mei 2010 10:58 PM
  [ # 9 ]

Als je bij het EEEC magazijn maar uitdrukkelijk vraagt naar een getest exemplaar. Ik weet dat er inmiddels een aantal spanningsregelaars ligt dat aantoonbaar 100% oké is.
En succes met het weer in orde krijgen!

Groeten, JoF

Jumpy 2.0 HDi 136 PK FAP 9/2008, Camperuitvoering (Gris Fer Metallic)
2CV6 1982 (Bleu Lagune), vanaf 11/2014 in restauratie
Xsara Picasso 1.6 Image 7/2007 (Gris Aluminium)
DS 21 H 1970 (Blanc Meije en Gris Nacré dak)
Renault 4 GTL 1985 (Sable)
Renault 4 F4 1984 (Bleu Saviem), nog te restaureren

Profiel  
 
Goebe
> 100 berichten
RankRank
Avatar
Totaal Aantal Posts: 120
Geregistreerd: 06-03-2009

- 2CV Électrique
- 2CV 2cv
- CX 25 GTi Turbo 2
- DS/ID DS 23 Break bv5
- DS/ID DSpécial
Gepost: 10 juni 2010 08:06 PM
  [ # 10 ]

Weer terug in frankrijk.
Ik heb intussen nieuwe koolborstels geplaatst, een vervangende spanningsregelaar (een EEEC getest exemplaar) en een nieuwe mantel met veldspoelen. Ik vertrouwde namelijk de draden uit de veldspoelen niet.
De gehele set is Ducellier en de typenummers zijn geverifieerd en bij elkaar passend.
Intussen werkt het geheel nog niet, en begin ik mij de schaarse haren uit het hoofd te trekken.
De dynamo functioneert alleen wanneer ik 6 volt op de EXC draad bij de spanningsregelaar zet, dan loopt de laadstroom op tot boven de 20 volt bij een verhoogd toerental. Ik neem dus aan dat de veldspoelen gemagnetiseerd zijn, al werkt de testopstelling met een 35 watt lampje niet, de lamp gaat niet branden. Wél met een 5 watt lamp. (Methode om de veldspoelen te magnetiseren zoals beschreven in het EEEC clubblad; EXC-draad via lamp verbinden met de +)
Als ik de EXC-draad niet (kunstmatig) van spanning voorzie, komt de laadstroom op de DYN draad niet boven de 1 volt.
De laadstroomlamp dimt een heel klein beetje bij extreem hoog toerental, maar gaat nooit uit.
Wie oh wie helpt me verder?

Profiel  
 
JoF
> 500 berichten
RankRankRankRankRank
Avatar
Totaal Aantal Posts: 535
Geregistreerd: 20-03-2005

Gepost: 10 juni 2010 11:02 PM
  [ # 11 ]

Ik haak af.
Maar je hebt wél een PB.

Jumpy 2.0 HDi 136 PK FAP 9/2008, Camperuitvoering (Gris Fer Metallic)
2CV6 1982 (Bleu Lagune), vanaf 11/2014 in restauratie
Xsara Picasso 1.6 Image 7/2007 (Gris Aluminium)
DS 21 H 1970 (Blanc Meije en Gris Nacré dak)
Renault 4 GTL 1985 (Sable)
Renault 4 F4 1984 (Bleu Saviem), nog te restaureren

Profiel  
 
Bleu comme le ciel
< 100 berichten
Rank
Avatar
Totaal Aantal Posts: 68
Geregistreerd: 26-10-2006

- DS3 E-HDI
- 2CV Transat
Gepost: 22 juni 2010 09:33 AM
  [ # 12 ]
Profiel  
 
bogaard77
> 20000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal Aantal Posts: 20477
Geregistreerd: 31-07-2003

- CX 2500 TurboDiesel
- SM 2.7 i.e.
Gepost: 22 juni 2010 10:20 AM
  [ # 13 ]

Die site is inderdaad goed.
Heb jij het oude of het nieuwe type?

Je moet de exc draad wel van de regelaar af halen om te magnetiseren. Maar dat is gebeurd. de dynamo levert spanning als je de exc bekrachtigt. Het lijkt er dus op dat je regelaar dood is. Haal het deksel er eens af en kijk of de schakelaar nog heel is.

Main Entry: bo·gart
Pronunciation: ‘bO-“gärt
Function: verb
1 : BULLY, INTIMIDATE.
2 : to use or consume without sharing. <don’t bogart that joint, pass it over>

Profiel  
 
Goebe
> 100 berichten
RankRank
Avatar
Totaal Aantal Posts: 120
Geregistreerd: 06-03-2009

- 2CV Électrique
- 2CV 2cv
- CX 25 GTi Turbo 2
- DS/ID DS 23 Break bv5
- DS/ID DSpécial
Gepost: 23 juni 2010 01:43 PM
  [ # 14 ]

Die site had ik ook al gevonden. Zeer behulpzaam, maar ik ben er nog niet uit.
Die meting waarbij de dynamo laadde was misschien een meetfout, ik kan hem niet reproduceren.
Heb nu alle onderdelen dubbel behalve de collector, dat is dus vanaf nu de hoofdverdachte.
De spanningsregelaar ziet er van binnen als nieuw uit, en ik heb ook een getest exemplaar uit het magazijn van de EEEC.
Aan de veldspoelen kan niet zo heel veel mis, maar ik heb ook twee exemplaren geprobeerd, beiden met hetzelfde resultaat.
De bedrading heb ik ook doorgemeten en op (onderlinge) sluiting gecontroleerd, ‘ge-by-passed’, geen verschil.

Binnenkort weer in Nederland, dus maar eens een collector scoren in het magazijn. En een borstelschild, hoewel dat geen sluiting geeft op de isolatoren, maar je weet maar nooit.

Overigens, ik kan slechts een 21 watt lamp zwak aan het branden krijgen als ik - eender welk - borstelschild volgens de beschrijving doorverbind om het te magnetiseren. Voor een 35 watt lamp is de weerstand in het borstelschild kennelijk te groot. Ik lees op diverse fora dat men het borstelschild ook wel eens direct kortsluit, kan dat kwaad, en zo nee, met welke polariteit moet dat gebeuren? Ook de + aan de EXC-kant? (het betreft een Ducellier 7276)

Intussen dank voor de tips!

Profiel  
 
Sjaak 2cv
< 100 berichten
Rank
Totaal Aantal Posts: 3
Geregistreerd: 04-05-2010

Gepost: 24 juni 2010 05:16 PM
  [ # 15 ]

Ik volg je ervaringen met grote belangstelling, want ik heb exact dezelfde problemen en ik kom er ook nog niet uit. Ik wil er nog een vraag aan toevoegen: klopt het dat de EXC uitgang van de spanningsregelaar géén spanning heeft?? Ik heb de EXC draad losgenomen van de spanningsregelaar (zodat er geen spanning wegvloeit door de veldwikkelingen) dan plaats ik een voltmeter tussen EXC van de spanningsregelaar en de massa, auto op contact, en dan meet ik 0 Volt. Klopt dit???? (lijkt mij niet juist, want zo worden de veldwikkelingen niet geaktiveerd) Moet ik nu concluderen dat de spanningsregelaar kapot is?
groeten Sjaak

Profiel  
 
 
1 van de 2
1
 
© Citroën-Forum.com 2003 - 2010 | adverteren | Version 2.1.2 (20091002) |