15 van de 16
« Eerste  < Vorige 13 14 15 16 Volgende > 
   
Oplossing olieverbruik EW7J4,EW10J4,EW12J4,EW10A,TU,XU,VTi en THP motoren.
Gepost: 20 juli 2018 04:28 PM
  [ # 211 ]

Voor zover ik weet heeft een THP een dubbele carterontluchting, een VTI heeft er slechts 1.

Profiel  
 
sievert68
< 100 berichten
Rank
Totaal aantal Berichten: 16
Geregistreerd: 05-11-2017

Gepost: 22 juli 2018 12:23 AM
  [ # 212 ]

Inderdaad bij mijn 308 1.6 vti heeft de oilsaver ook geen effect op het olieverbruik. Ben nu overgestapt op 5w40 met c3 spec. Heb de oilsaver wel laten zitten. Ik denk dat de oilsaver meer effect heeft op de wat oudere motoren. Ga nu bij iedere oliewissel de motor goed flushen hoop dat dit in combinatie met 5w40 een gunstig invloed op het olieverbruik heeft. Ga deze vakantie naar Italië dus veel kilometers ben benieuwd hoe het met de olieverbruik gaat.

Maar nogmaals het is niet de bedoeling om de oilsaver af te kraken er wordt alleen geoordeeld in combinatie met de vti motor.

Profiel  
 
Gepost: 23 juli 2018 08:48 AM
  [ # 213 ]
sievert68 schreef:

goed flushen

Welk product gebruik je daarvoor? Ik heb Forté toegepast.

En inderdaad is het niet de bedoeling om de werking van de Oilsaver ter discussie te stellen, die zal in bepaalde motortypes gewoon zijn werk doen.

Echter, dit topic heeft als titel “oplossing olieverbruik” o.a. bij de VTi-motor.

En als dat een andere is dan toepassing van de Oilsaver kan het hier dus gewoon vermeld worden.

 

Profiel  
 
sievert68
< 100 berichten
Rank
Totaal aantal Berichten: 16
Geregistreerd: 05-11-2017

Gepost: 23 juli 2018 09:15 PM
  [ # 214 ]

Heb 2 flesjes Liqui Moly motorflush gebruikt.
Heb het 1ste fles aan de oude olie toegevoegd en de motor 15 minuten laten draaien, af en toe met een verhoogd toerental. Daarna de oude olie afgetapt.
Nieuwe goedkope 5w40 met het 2de fles gevuld en weer 15 minuten laten draaien ook af en toe het toerental verhoogd. Je wilt niet weten hoe zwart dit olie eruit kwam en dat met schone olie. Als laatst afgevuld met 5w40 eurol fluence c3.
Ga deze vakantie met de auto naar Italië dus ben nieuwsgierig hoe het nu gaat met het olie verbruik.

Profiel  
 
Gepost: 24 juli 2018 12:23 PM
  [ # 215 ]

Ik heb mij nog even verder verdiept in de voorgeschreven viscositeit van de olie toe te passen in de VTi en THP motor.
Beide zijn een Prince-motor, een gezamenlijke ontwikkeling van PSA en BMW/Mini, een wezenlijk verschil is dat de THP een turbogeladen motor met directe inspuiting is, de VTi daarentegen is atmosferisch met conventionele inspuiting, d.w.z. in de inlaatkanalen.
De VTi is er als 1.4 (EP3) en als 1.6 (EP6), de THP alleen als 1.6 (EP6DT).
De EP6 is er ook als Mini-versie, het blok wordt dan N16B16 genoemd.

Motorolie-huisleverancier van PSA, Total, heeft een advies-site, https://total-tls.nl/default.aspx?lang=nel

Wanneer je daar alle 3 de versies invoer, krijg je de onderstaande adviezen.

Samengevat, de EP6 0W-30 of 5W-30, de EP6DT alleen 0W-30 en de N16B16 niet alleen 0W-30 of 5W-30, maar ook 5W-40.
Toch wel enigszins opvallend naar mijn mening.

Ik heb nu de stap gemaakt van 5W-30 naar 0W-30, maar mocht dit niet een lager olieverbruik tot gevolg hebben, dan zou ik ook zo maar voor 5W-40 kunnen kiezen.
Of zelfs 0W-40, al zit die niet in het pakket bij Total.

Profiel  
 
sievert68
< 100 berichten
Rank
Totaal aantal Berichten: 16
Geregistreerd: 05-11-2017

Gepost: 24 juli 2018 09:01 PM
  [ # 216 ]

Dat was mij ook opgevallen dat BMW wel 5w40 toestaan.
Daarom durfde ik de de stap naar 5w40 ook wel aan.
Heb het internet al afgezocht vanwaar dit verschil maar nog niets over gevonden. Misschien de beide dealers bmw/PSA een om een uitleg vragen.

Profiel  
 
Rene1994
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 139
Geregistreerd: 12-07-2014

Gepost: 09 augustus 2018 08:15 PM
  [ # 217 ]

Beste GW,

Heb jij ervaring of anderen met het plaatsen van een oilsaver op een EW10J4S (177pk versie).

Van mijn is het gebruik beter geworden nadat de 5w40 op aanraden van de garage vervangen heb door 5w30 (tikkende hydraulische kleppenstoter, 2 stuks). Voorheen 1 op 3500, hierna 1 op 4500 ongeveer. Tikken in de kleppen is teruggekomen, dus eens geprobeerd om WYNNS hydraulic valve cleaner toe te voegen. Kan een servicebeurt duren voordat t werkt.. maar vooralsnog na 4000 km weinig resultaat. De garage geeft aan dat het voor het gehoor niet leuk is (je hoort het pas als je de motorklep openmaakt), maar dat ik er prima mee kan doorrijden.


Oja en de motor maakte na vervanging van de motorolie door 5w30 weinig bijgeluiden meer! Loopt ontzettend rustiger erdoor.

C4 Coupé 2.0-16V VTS 180
Saxo 1.4 VTS I

Profiel  
 
MarnixTange
< 100 berichten
Rank
Totaal aantal Berichten: 22
Geregistreerd: 16-06-2018

- C4 (2004-heden) Berline 2.0 16v Exclusive
Gepost: 20 augustus 2018 01:55 PM
  [ # 218 ]

Bij deze nog even mijn ervaring met de oilsaver bij een 2.0i 16v EW10A motor.
Voorheen: 1L/3000km, nu 0,5L/4000km.
De laatste 4000km echter wel veel kilometers in de bergen gemaakt, dus ik verwacht dat de getalletjes nog iets gunstiger worden.
Mij is wel opgevallen dat de oliesensor moeite heeft als de auto op een helling geparkeerd staat. Regelmatig kreeg ik de melding: controleer motorolieniveau.

Autohistorie:
Renault Clio 1.9d
Peugeot 206 2.0HDI
Seat Terra 1.4D
Skoda Fabia combi 1.9TDI
Peugeot 308 SW 1.6 16v VTI
Peugeot 306 break 1.8 16v
Citoen C4 2.0 16v exclusive

Profiel  
 
Feije
> 800 berichten
RankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 868
Geregistreerd: 09-05-2016

- Xantia Turbo CT Activa
Gepost: 20 augustus 2018 03:08 PM
  [ # 219 ]

Ik vermoed dat die sensor (meestal?) niet in het midden van het carter zit. Bij mijn Xantia krijg ik die melding ook als hij rechts lager dan links en/of voorover staat, terwijl het niveau als hij waterpas staat volgens de peilstok zo’n beetje op het maximum zit.

Xantia Activa Turbo CT (‘97)

Profiel  
 
Rene1994
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 139
Geregistreerd: 12-07-2014

Gepost: 21 augustus 2018 12:42 PM
  [ # 220 ]

Same here! Ik rijd vaak in Limburg rond en parkeer hem wel eens op een helling of heuvel (lees: berg) en dan krijg ik die melding ook. Ik denk dat inderdaad die sensor anders zit, in ieder geval niet centrisch.

C4 Coupé 2.0-16V VTS 180
Saxo 1.4 VTS I

Profiel  
 
Rene1994
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 139
Geregistreerd: 12-07-2014

Gepost: 30 augustus 2018 09:33 AM
  [ # 221 ]

Dag Gerbert,

Zie bijgevoegde foto’s, weet jij zo of de oilsaver op mijn EW10j4S past? Wat is de diameter van de oilsaver? ik kan hem nauwkeurig opmeten.

Mvg René

Afbeelding Bijlagen
EW10J4S_(1).jpg
Klik op de thumbnail om de hele afbeelding te zien

C4 Coupé 2.0-16V VTS 180
Saxo 1.4 VTS I

Profiel  
 
Rene1994
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 139
Geregistreerd: 12-07-2014

Gepost: 30 augustus 2018 09:33 AM
  [ # 222 ]

foto 2 (lukt me niet, ondanks de vermelding van voorbeeld post, meerdere fotos toe te voegen)

Afbeelding Bijlagen
EW10J4S_(2).jpg
Klik op de thumbnail om de hele afbeelding te zien

C4 Coupé 2.0-16V VTS 180
Saxo 1.4 VTS I

Profiel  
 
Rene1994
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 139
Geregistreerd: 12-07-2014

Gepost: 30 augustus 2018 09:34 AM
  [ # 223 ]

foto 3

Afbeelding Bijlagen
EW10J4S_(3).jpg
Klik op de thumbnail om de hele afbeelding te zien

C4 Coupé 2.0-16V VTS 180
Saxo 1.4 VTS I

Profiel  
 
GW-tje
> 1500 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1597
Geregistreerd: 08-09-2005

- ID/DS DSpécial Berline Confort - ID19B
- Xsara 1.8i 8V Berline Ligne Prestige
- C5 2.0 16v (LPG-G3) Exclusive Break
Gepost: 30 augustus 2018 09:48 AM
  [ # 224 ]

Aansluiting bij jouw EW10J4S is gelijk aan die van de EW10A. De diameter van de aansluitpijp
op het kleppendeksel zal Ø13.5mm inwendig zijn.

Profiel  
 
Rene1994
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 139
Geregistreerd: 12-07-2014

Gepost: 03 september 2018 08:29 AM
  [ # 225 ]

Dag GW,

Dit weekend heb ik de inwendige diameter van de aansluitpijp van mijn EW10j4S motor opgemeten, en deze betreft 10 mm.

N.b. heb ik een variant met een aluminium aansluitpijp.

C4 Coupé 2.0-16V VTS 180
Saxo 1.4 VTS I

Profiel  
 
 
15 van de 16
« Eerste  < Vorige 13 14 15 16 Volgende > 
 
© Citroën-Forum 2003 - 2018 | adverteren
Facebook