2 van de 4
 < Vorige 1 2 3 4 Volgende > 
   
Kachelventilator stopt ermee, aircolampje blijft uit (type 2)
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 12 februari 2020 12:48 PM
  [ # 16 ]

Klopt, @lfred… deze sprong ook weer aan toen de ventilator het laatst nog wel even deed.

Heb de kachelmodule besteld voor 15 euro en kan deze morgen ophalen. Mocht deze het niet zijn valt de schade dus mee. Mocht er nog iemand wat weten hoor ik het erg graag natuurlijk…..........

Profiel  
 
Feije
> 1100 berichten
RankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1134
Geregistreerd: 09-05-2016

- Xantia v6 Activa
- Xantia Turbo CT Activa
Gepost: 12 februari 2020 06:09 PM
  [ # 17 ]

Ik vrees meer voor de computer die het hele ventilatiesysteem (incl airco, climate control, etc) aanstuurt, want die module is het enige dat denk ik verbinding heeft met alle symptomen die je opnoemt. Maar wellicht zijn het twee kleinere losse problemen. Begin maar bij de makkelijke dingen, moeilijk doen kan altijd nog.
Overigens zou ik die modules van Aliexpress niet direct vertrouwen, want die zijn niet altijd goed. Voor de kosten kun je het best proberen, maar als het bij mij stukgaat zet ik er alleen twee nieuwe transistors in. Eventjes solderen, maar het zal best te doen zijn.

Xantia Activa Turbo CT (‘96)
Xantia Activa v6 (‘97)

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 13 februari 2020 09:00 AM
  [ # 18 ]

Bijzonder dat zo’n computertje zou kunnen sneuvelen, waar zou ik die kunnen vinden?

Straks even de module ophalen in ieder geval. Zal maar een theedoek meenemen in de auto met dit vochtige weer…

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 13 februari 2020 12:11 PM
  [ # 19 ]

Helaas… de oude module zag er dusdanig vernaggeld uit dat het even erop leek dat dit het op zou gaan lijken te lossen, maar ook na het installeren van de module en het opnieuw aansluiten van de stekkertjes blijft de ventilator stil. Sad

Erg klote, vooral met dit weer…

Profiel  
 
Menno
> 1400 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1478
Geregistreerd: 29-07-2003

- 2CV AZ-A
- C3 1.4i 16v Exclusive sensodrive
Gepost: 13 februari 2020 12:33 PM
  [ # 20 ]

Dat is niet zo mooi Sad

Citroën 2CV AZ-A ‘68 Bleu Weekend
Citroën C3 1.4i 16v Exclusive sensodrive ‘05 Rouge Lucifer nacré
Peugeot 2008 1.2 Allure automaat ‘17 Gris Platinium

Profiel  
 
Feije
> 1100 berichten
RankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1134
Geregistreerd: 09-05-2016

- Xantia v6 Activa
- Xantia Turbo CT Activa
Gepost: 13 februari 2020 12:58 PM
  [ # 21 ]
serk schreef:

Bijzonder dat zo’n computertje zou kunnen sneuvelen, waar zou ik die kunnen vinden?

Tsja, alles kan kapot. Het is niet echt een kwaal die vaak voor komt, maar het lijkt me niet compleet ondenkbaar. Die computer is een langwerpig zwart kastje dat ergens links achter je dashboardkastje zit. Geen idee of je hem makkelijk kunt vervangen bij een t2. Slechter dan een t1 van voor ‘97 kan het in ieder geval niet worden, want daarbij moet je dashboard eruit Rolling Eyes. Bij een t2 zit hij gelukkig wel op een iets gunstigere plek.

Xantia Activa Turbo CT (‘96)
Xantia Activa v6 (‘97)

Profiel  
 
RogerM
> 600 berichten
RankRankRankRankRankRank
Totaal aantal Berichten: 691
Geregistreerd: 03-05-2012

Gepost: 13 februari 2020 01:01 PM
  [ # 22 ]

Heb je al eens direct 12v op die blower gezet? Dan sluit je meer uit. Zitten er koolborstels in de motor van die blower?

Xsara Picasso 1.6i 16V, 2006

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 13 februari 2020 04:00 PM
  [ # 23 ]

Nee, ga ik het weekend even verder naar kijken. Weet zelf niet precies hoe ik dat het beste kan doen nl

Profiel  
 
@lfred
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 442
Geregistreerd: 17-03-2011

Gepost: 13 februari 2020 04:11 PM
  [ # 24 ]

Het gegeven dat het aircolampje ook uit gaat, gaf al aan dat het niet bij de ventilator zit.
Controleer eerst de stroomcircuits eens.

Ik zou beginnen met de strip waarin de airco schakelaar zit los te nemen en gaan meten of daar überhaupt wel 12V aankomt. Vanaf dat punt terugzoeken richting voedingsrelais en zekeringgroepen.
Check ook eens of er nog meer is uitgevallen.

Mvg. Alfred.

Xantia Break HDi 140, bj. 2001, Euro 3
+450.000km, waarvan bijna 300.000 eigen km’s.

Profiel  
 
Feije
> 1100 berichten
RankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1134
Geregistreerd: 09-05-2016

- Xantia v6 Activa
- Xantia Turbo CT Activa
Gepost: 13 februari 2020 04:20 PM
  [ # 25 ]
@lfred schreef:

Het gegeven dat het aircolampje ook uit gaat, gaf al aan dat het niet bij de ventilator zit

Dat vind ik een gevaarlijke aanname. Voor hetzelfde geld waren de transistoren van de ventilator en het lampje in het knopje stuk. Je kunt niet uitsluiten dat er twee dingen stuk zijn gegaan die compleet los van elkaar staan.

Xantia Activa Turbo CT (‘96)
Xantia Activa v6 (‘97)

Profiel  
 
@lfred
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 442
Geregistreerd: 17-03-2011

Gepost: 13 februari 2020 04:45 PM
  [ # 26 ]

Ja, dat kan.
Alleen de topic-opener had geschreven dat lampje en ventilator samen uit gingen, en later beiden weer eventjes werkten. Dan mag je van een verband uitgaan.

Als je bij elke klacht er van uit zou moeten gaan dat de symptomen misschien niet bij elkaar horen, en het onwaarschijnlijke het meest voor de hand zou liggen, dan heeft meedenken met een probleem geen zin meer. Misschien moet ik dat ook niet meer doen.


Laat ik het zo zeggen.
Als mijn PC plotseling uitvalt, en het licht ook, dan begin ik niet als eerste mijn computer uit elkaar te trekken. En ja, ze zouden best allebei stuk gegaan kunnen zijn.

Mvg. Alfred.

 

 

 

Xantia Break HDi 140, bj. 2001, Euro 3
+450.000km, waarvan bijna 300.000 eigen km’s.

Profiel  
 
wimb
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2687
Geregistreerd: 21-08-2007

Gepost: 14 februari 2020 07:10 AM
  [ # 27 ]
@lfred schreef:

Als mijn PC plotseling uitvalt, en het licht ook, dan begin ik niet als eerste mijn computer uit elkaar te trekken.

Laughing

Eigenlijk zegt @lfred: meten. Want meten is weten.

Wim,
Disciplus Simplex

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 14 februari 2020 09:36 AM
  [ # 28 ]
@lfred schreef:

Misschien moet ik dat ook niet meer doen.

Aub wel, want van meedenkers leer ik ook nog een hoop Smile

Dit weekend ga ik verder kijken met ene H@ns (schijnt ook actief te zijn op dit forum, blijkt), wordt dus vervolgd.

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 14 februari 2020 09:36 AM
  [ # 29 ]

dubbele post

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 14 februari 2020 09:20 PM
  [ # 30 ]

Goedenavond,

Een avond verder. Wat hebben we (H@ns en ik) geprobeerd:

- De aanjager aangesloten op een losse accu, hij blies toen als een tierelier
- Vervolgens de aanjager weer in de auto aangesloten en zowaar deden zowel het aircolampje als de aanjager het, in allevier de standen!
- Toen we de aanjager weer ondersteboven monteerden liet hij het weer afweten (evenals het airco-lampje), ook na herhaaldelijk opnieuw aansluiten
- Toen hebben we alle zekeringen nagelopen, in het bijzonder 21, 5, 12 en 14, deze hebben we ook doorgemeten. Allemaal in orde. Opnieuw de zekeringen aansluiten had ook geen effect.
- Een post op frenchcarforum wees ons op een relais onder het zekeringenkastje aan de bestuurderskant. Dit relais stuurt de aanjager aan. Het relais functioneert als we deze aan een losse 9V-batterij hangen. Echter, als we hem aangesloten hebben werkt de aanjager niet.
- We hebben de contacten waar dit relais aan hangt (3 en 5) kortgesloten en zowaar horen we dan een tikje uit de aanjager komen, alsof hij in beweging wil komen. Mogelijk wordt hij dan geblokkeerd door de kachelcomputer(?) we hebben de contacten ook kortgesloten met draaiende motor, maar ook dan geeft de aanjager slechts een tikje.
- De accu hebben we langdurig losgekoppeld om wellicht de kachelcomputer een schop onder zijn cyberhol te geven, ook dit mocht niet baten.

Dus, een hoop geprobeerd, een hoop geleerd, maar niks bereikt.

Wie o wie o wie o wie helpt ons nu verder of heeft meer tips? Kan het kwaad om nr 5 (van de Blower Fan Relay, zie afbeelding) direct op de plus vd accu aan te sluiten?

Profiel  
 
 
2 van de 4
 < Vorige 1 2 3 4 Volgende > 
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook