3 van de 3
 < Vorige 1 2 3
   
boordcomputer Xsara
TijmenMol
< 100 berichten
Rank
Totaal aantal Berichten: 71
Geregistreerd: 18-01-2014

- Xsara 16I 16V Berline
Gepost: 19 september 2020 09:43 AM
  [ # 31 ]

Het wil nog niet werken.
Volgens mij mis ik ook 1 contact punt aan de stekker van de auto. Zie foto.
De andere foto is de oude schakelaar boven en de nieuwe onder.

Afbeelding Bijlagen
B2302FD1-30DE-4666-B14F-BE99A2778484.jpegF15CCB91-0C40-4ED6-98FB-419BC2362231.jpeg
Klik op de thumbnail om de hele afbeelding te zien

Xsara Berline 1.6 2001
Saxo 1.1i 5deurs 97

Profiel  
 
TijmenMol
< 100 berichten
Rank
Totaal aantal Berichten: 71
Geregistreerd: 18-01-2014

- Xsara 16I 16V Berline
Gepost: 19 september 2020 10:38 AM
  [ # 32 ]

Je zou denken dat met een extra snoertje de boel zou moeten werken. Maar welk snoertje?

Xsara Berline 1.6 2001
Saxo 1.1i 5deurs 97

Profiel  
 
TijmenMol
< 100 berichten
Rank
Totaal aantal Berichten: 71
Geregistreerd: 18-01-2014

- Xsara 16I 16V Berline
Gepost: 19 september 2020 12:36 PM
  [ # 33 ]

Volgens mij moet ik alleen nog de boel inlezen en dan zou het moeten werken.

Xsara Berline 1.6 2001
Saxo 1.1i 5deurs 97

Profiel  
 
TijmenMol
< 100 berichten
Rank
Totaal aantal Berichten: 71
Geregistreerd: 18-01-2014

- Xsara 16I 16V Berline
Gepost: 19 september 2020 10:36 PM
  [ # 34 ]

Feije en ik hebben het vanavond voor elkaar gekregen. Na een simpele aanpassing met de lexia werkt de boardcomputer nu prefect. Verbruik en dergelijken zijn nu allemaal zichtbaar. Nu alleen de thermometer nog fixen.

Afbeelding Bijlagen
0BB93EAB-6C62-4F9D-A284-DA6FB02115B5.jpeg
Klik op de thumbnail om de hele afbeelding te zien

Xsara Berline 1.6 2001
Saxo 1.1i 5deurs 97

Profiel  
 
 
3 van de 3
 < Vorige 1 2 3
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook