‘Stop & Start’-systeem C4 Picasso
jee_r
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 102
Geregistreerd: 24-01-2008

Gepost: 10 mei 2015 09:34 AM

We hebben de auto C4 picasso nu een paar dagen en het start stop systeem werkt niet.
De motor blijft steeds draaien.
Begint dit pas na een tijdje?

Bedankt

Profiel  
 
ronama
> 3000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 3649
Geregistreerd: 27-02-2005

Gepost: 10 mei 2015 02:35 PM
  [ # 1 ]

Het moet aan bep voorwaarden voldoen…m

Bijv als je de airco of verwarming aan hebt en de binnen temp is niet bereikt werkt de s&s niet

Profiel  
 
jee_r
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 102
Geregistreerd: 24-01-2008

Gepost: 11 mei 2015 03:04 PM
  [ # 2 ]

Neen, hij doet het dan nog steeds niet.
Het lampje van ECO knippert dan wel maar start niet.
Het tellertje van ECO blijft ook op 0 minuten… staan.

Profiel  
 
jp1980
< 100 berichten
Rank
Totaal aantal Berichten: 20
Geregistreerd: 19-12-2013

Gepost: 11 mei 2015 03:11 PM
  [ # 3 ]

Voor alle duidelijkheid je begrijpt de werking?
Dus versnelling in z’n vrij en koppeling los laten?

GCP4 eHDI115 business Rouge rubi met introductiepakket, pack drive assist, pack lounge en JBL hifi.

Profiel  
 
jee_r
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 102
Geregistreerd: 24-01-2008

Gepost: 11 mei 2015 03:18 PM
  [ # 4 ]

JA… anders zou het lampje ook niet knipperen.

Dus auto uitbollen en alleen remmen… onder de 10km/h knippert lampje ECO.
lampje knippert maar het start stop systeem gaat niet in werking.

Kan het nog iets zijn?

Profiel  
 
Gepost: 11 mei 2015 04:09 PM
  [ # 5 ]

Heb je al een lange rit gemaakt? Het kan nl. zijn dat de accu nog niet volledig geladen is. Onder een bepaald niveau zal het S&S systeem niet in werking treden. Ik zou nog even afwachten.

Sinds 10-06-2015: Grand C4 Picasso BlueHDi 120 S&S EAT6 Business
Vorige Citroëns: C4 1.6 eHDi (2011-2015) en C4GP op lpg (2008-2011)

Profiel  
 
jee_r
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 102
Geregistreerd: 24-01-2008

Gepost: 11 mei 2015 09:29 PM
  [ # 6 ]

Eigenlijk steeds korte verplaatsingen.
Dus ja misschien best nog even afwachten.

Profiel  
 
sander van zijl
< 100 berichten
Rank
Totaal aantal Berichten: 7
Geregistreerd: 03-12-2014

Gepost: 23 juni 2015 12:06 PM
  [ # 7 ]

wij hadden in het begin dezelfde problemen.
bij ons kwam het omdat we dingen niet in de automatische stand hadden staan.
zodra we de lichten en de airco op automatisch hadden werkte het wel.
het is dus even spelen met de instellingen.

Profiel  
 
jee_r
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 102
Geregistreerd: 24-01-2008

Gepost: 23 juni 2015 12:08 PM
  [ # 8 ]

Ze hebben een week geleden een nieuwe batterij gestoken.
Nu werkt alles… batterij was slecht OF stuk zeiden ze!

Profiel  
 
Dutchbass
< 100 berichten
Rank
Totaal aantal Berichten: 1
Geregistreerd: 20-02-2015

Gepost: 04 maart 2016 04:26 PM
  [ # 9 ]

Van mijn Grand C4 Picasso (2012) werkte sedert ca. een jaar het Stop-Start systeem niet meer optimaal of geheel niet.
Met name in de winter liet hij het afweten.
In de afgelopen zomer werkte het wel weer enige tijd tot de buitentemp. weer kouder werd.
In de afgelopen 4 maanden heb ik 2x na enige dagen stilstand een lege accu gehad (die was trouwens weer snel oplaadbaar).
N.B. Alle andere functies waren normaal aanwezig!
Omdat ik na de laatste keer de accu niet meer vertrouwde heb ik die vervangen door een nieuwe.
En zie… het stop-start systeem werkt weer perfect, ook nu maart 2016 bij winterse opmstandigheden (lichten, verwarming, ruitewissers etc.)
Conclusie: Als het Stop-start systeem niet meer naar behoren functioneert kijk dan eerst naar de accu en laat die doormeten.
        Een haperend stop-start systeem kan een teken zijn dat de accu het op gaat geven.

Profiel  
 
xantia01
< 100 berichten
Rank
Totaal aantal Berichten: 3
Geregistreerd: 03-03-2009

Gepost: 18 augustus 2017 05:24 PM
  [ # 10 ]

Klopt, bij mij is na twee jaar de accu vervangen. Daarna werkte het weer

Blauwe Eend, Rode GS special, Rode BX, Witte BX 16tgi, Witte Xantia, Groene Xantia, Grijze xantia, Grijze C5 ph1, Zwarte C5 ph2, Grijze C5 ph3, Grijze C4 Picasso 2, Grijze C4 Picasso 3

Profiel  
 
Cit1Fo5
< 100 berichten
Rank
Totaal aantal Berichten: 4
Geregistreerd: 12-05-2019

Gepost: 03 juni 2019 12:04 PM
  [ # 11 ]

Hallo allemaal,
Ik heb sinds een week een 2e hands DS4 van bj. 05-2017. Ook van deze werkt het Start-Stop systeem niet. Ik heb de accu nagemeten in ruste en met draaiende motor maar die is in orde. Ik lees alles automatisch zetten? Nou dan moet ik even dat nakijken maar ik dacht dat dit al zo stond. De laatste 2 Fords, een Focus en een Fiesta, daar stond ook alles automatisch en daar werkte de start-stop altijd!! Ik weet dat een accu onder laad peil een veroorzaker kan zijn, vanwege een andere Ford Focus, die had dat ook. s’Winters niet, zomers wel, en na lange rit wel start-stop.
Maar even pionieren wat er aan de hand is.
Ik hoef dus niet de ECO knop in de drukken, toch?

Profiel  
 
Groove
> 100 berichten
RankRank
Totaal aantal Berichten: 149
Geregistreerd: 27-10-2018

Gepost: 03 juni 2019 01:54 PM
  [ # 12 ]

Ik dacht van wel, ECO knop moet volgens mij aan staan..

Profiel  
 
Cit1Fo5
< 100 berichten
Rank
Totaal aantal Berichten: 4
Geregistreerd: 12-05-2019

Gepost: 12 juni 2019 11:08 AM
  [ # 13 ]

@Groove: nee, het lampje van de ECO knop mag niet branden (ingedrukt) want dan werk de ECO niet. Nu werkt de start-stop nog steeds niet. Ik denk dat ik de dealer er naar moet laten kijken. Heb 6 maanden Bovag garantie. Ik denk dat het een slechte accu is. Las op andere berichten dat dit wel eens de oorzaak kan zijn. Wel slecht van DS dat er na 2 jaar een nieuwe accu in zou moeten. Is dat Frans? Bij een Renault Megane CC moest dat ook al na 2 jaar. Ook vreemd dat je de automatische ruitenwisser (interval is helaas vast) regensensor na iedere rit moet activeren. Heb ik nog nooit mee gemaakt. Eenmaal ingesteld werkt de regensensor altijd en de wisser doet dan zijn werk zonder nog eens te activeren. Ben nog steeds op zoek naar het instellen van de 2 rit computers. Bij mij lopen ze synchroon. Dus beiden geven hetzelfde aan. Ik dacht dat je een keuze kon maken om de ene nr. 1 voor interval ritten kon gebruiken/activeren en de andere nr.2 voor grote ritten. Om zo het verschil te kunnen bijhouden van de KM’s en het gebruik.

Profiel  
 
Cit1Fo5
< 100 berichten
Rank
Totaal aantal Berichten: 4
Geregistreerd: 12-05-2019

Gepost: 17 juni 2019 10:04 AM
  [ # 14 ]

@Dutchbass en @ jee_r: Werkt nu, na het plaatsen van een nieuwe accu, de start-stop nu nog steeds? Accu wordt morgen bij mijn auto opgeladen. De lading was maar 60%. Lijkt mij vreemd voor een accu van 2 jaar oud. Benieuwd na opladen. Wellicht werkt het dan weer (tijdelijk). Als hij niet in orde is zal een nieuwe accu geplaatst worden. Benieuwd wie dat gaat betalen. De garantie is toch 2 jaar op een DS4?  Auto is van mei 2017. En er is toch ook 6 maanden Bovag garantie?
Erg benieuwd hoe dit afloopt.

Profiel  
 
Gepost: 17 juni 2019 03:37 PM
  [ # 15 ]

Bij mij was het S&S-systeem ruim een halfjaar geleden gestopt, vlak voor de winter. Voor de zekerheid de accu door dealer laten checken. Capaciteit was 70% Daaronder schijnt S&S niet meer te werken. Heb het maar zo gelaten. Tot mijn verbazing werkt het systeem opeens weer nadat ik plm.2 maanden geleden naar de dealer ben geweest omdat de centrale vergrendeling niet meer werkte. Nadat ze dit opgelost hadden werkte S&S ook weer! Rarahoekandat.

Sinds 10-06-2015: Grand C4 Picasso BlueHDi 120 S&S EAT6 Business
Vorige Citroëns: C4 1.6 eHDi (2011-2015) en C4GP op lpg (2008-2011)

Profiel  
 
 
 
© Citroën-Forum 2003 - 2019 | adverteren
Facebook