Raar geluid bij motor DS3 e-HDi 92pk
ferdyh
< 100 berichten
Rank
Totaal aantal Berichten: 4
Geregistreerd: 20-07-2016

Gepost: 20 juli 2016 06:36 PM

Ik heb begin dit jaar een 2011 DS3 eHdi 92pk gekocht. Inmiddels is de km stand 140.000 net gepasseerd. Nu het volgende… Soms zit er een rare fluit bij het motor geluid. Het gaat gelijk op met het toerental, lijkt wel wat op een fluit van de turbo, maar veel harder. Misschien heel raar, maar als het geluid er is (lang niet altijd) en ik stuur naar rechts, dan verdwijnt het… Naar links dan komt het weer.  Het klinkt bijna alsof het als een soort storing uit speakers komt…

Ik heb het geluid opgenomen, misschien dat iemand het herkend. Ik ben er wel mee naar de dealer geweest en die kan niet echt wat met het verhaal of het geluid als het op dat moment er niet is en natuurlijk elke keer als ik daar ben is dat het geval…

Hopelijk kan iemand van jullie er wat mee…

Linkje naar geluid: Geluid

Profiel  
 
Ton.
< 100 berichten
Rank
Totaal aantal Berichten: 53
Geregistreerd: 24-08-2011

Gepost: 22 juli 2016 03:19 PM
  [ # 1 ]

Een fluit van de turbo had ik bij mijn DS3 ook. Maar dit klinkt inderdaad anders.

Misschien heb je mijn DS3 wel gekocht (die is begin dit jaar door leasemaatchappij verkocht), met ongeveer die kilometerstand en dat bouwjaar.

53-Txx-x? Groengrijs (Gris Manitoba) exterieur en rood (Rouge Carmen) dak?

Citroen DS3 1.6 e-hdi Airdream So Chic (2012) Gris Manitoba/Rouge Carmen
Oktober 2015: 130.000 km

Profiel  
 
ferdyh
< 100 berichten
Rank
Totaal aantal Berichten: 4
Geregistreerd: 20-07-2016

Gepost: 23 juli 2016 01:22 PM
  [ # 2 ]

Kenteken en alle kleuren zijn anders, denk niet die van jou Smile

Profiel  
 
eensling
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 40
Geregistreerd: 18-02-2010

- DS 3 e-HDi 90 Airdream So Chic
Gepost: 14 oktober 2018 08:36 PM
  [ # 3 ]

Hallo Ferdyh

Ben je hier ook uit gekomen?  Ik heb precies hetzelfde probleem.

Mvg Michel

Profiel  
 
ferdyh
< 100 berichten
Rank
Totaal aantal Berichten: 4
Geregistreerd: 20-07-2016

Gepost: 15 oktober 2018 07:36 AM
  [ # 4 ]

Wat precies het probleem was durf ik je niet te vertellen,, maar ze hebben destijds de kabelboom van de speakers / subwoofer vervangen en toen was het probleem verholpen. Hopelijk heb je er wat aan!

Profiel  
 
eensling
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 40
Geregistreerd: 18-02-2010

- DS 3 e-HDi 90 Airdream So Chic
Gepost: 16 oktober 2018 07:27 PM
  [ # 5 ]

Beste Ferdyh

Dank je wel voor je reactie!  Weet je toevallig nog wat dat gekost heeft? En bij welke dealer je dat hebt laten doen?

Bij mij is het nu constant aanwezig. Dus ik wil er wel iets aan laten doen.

Met vriendelijke groet Michel

Profiel  
 
ferdyh
< 100 berichten
Rank
Totaal aantal Berichten: 4
Geregistreerd: 20-07-2016

Gepost: 16 oktober 2018 10:01 PM
  [ # 6 ]

Heb het wel bij de dealer later doen, maar kosten geen idee van. Viel destijds onder garantie. Je zou natuurlijk altijd even een offerte kunnen laten maken.

Profiel  
 
Hobbit13
< 100 berichten
Rank
Totaal aantal Berichten: 16
Geregistreerd: 17-02-2015

- DS 5 Blue HDI 150 Business Executive
Gepost: 12 november 2018 12:35 PM
  [ # 7 ]

Ik heb dit ook gehad, heel irritant geluid. Het komt door een slechte aarding van het HiFi systeem ergens. Een makkelijke oplossing is de center speaker loshalen. Dan heb je er geen last meer van. Je krijgt dan ook een stuk beter stereo geluid.

Profiel  
 
Gideon
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 69
Geregistreerd: 08-05-2006

Gepost: 18 november 2018 02:33 PM
  [ # 8 ]

Als je de radio uit hebt, is het geluid er dan ook niet?

Profiel  
 
Hobbit13
< 100 berichten
Rank
Totaal aantal Berichten: 16
Geregistreerd: 17-02-2015

- DS 5 Blue HDI 150 Business Executive
Gepost: 18 november 2018 03:01 PM
  [ # 9 ]

In reactie op het bovenstaande (dat je hier niet mag quoten):

Voor zo ver ik weet is het niet mogelijk om de radio uit te zetten in de DS3, je kan ‘m alleen muten. In mijn auto bleef ie dan fluiten op een toerental afhankelijke manier.

Profiel  
 
Gideon
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 69
Geregistreerd: 08-05-2006

Gepost: 18 november 2018 03:47 PM
  [ # 10 ]

De niet navi versie radio’s kunnen zeker uit.. anders de zekering eruit trekken dan weet je in ieder geval waar het geluid vandaan komt.

Profiel  
 
Marien
> 600 berichten
RankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 688
Geregistreerd: 25-04-2011

Gepost: 19 november 2018 11:33 AM
  [ # 11 ]

frapant dat deze topic bovenaan staat met deze klacht, want sinds vorige week heb ik er dus ook last van…. ik lees in menig topic dat men al aanraad om de center speaker los te halen, zodat het geluid van de radio al velen malen beter zou klinken en die rare fluittoon zou dan ook weg zijn.

Ik heb mn DS nu 190dkm en nu pas krijg ik die fluittoon te horen.

Wat is er precies gedaan bij de sub? Kan je dit zelf? Heeft iemand hier een foto van, of eventueel toegang tot de service portal van Citroen met een uitleg over deze fix? Ik vind het weer zo wat om hiervoor naar de dealer te moeten.

Profiel  
 
Marien
> 600 berichten
RankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 688
Geregistreerd: 25-04-2011

Gepost: 19 november 2018 02:09 PM
  [ # 12 ]

Oplossen van het euvel kost 90 euro heb ik mij laten vertellen. Eens kijken wat het loshalen van die center speaker doet.

Profiel  
 
Marien
> 600 berichten
RankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 688
Geregistreerd: 25-04-2011

Gepost: 03 december 2018 09:46 PM
  [ # 13 ]

Vanavond de centerspeaker eruit gehaald. Dan merk je pas hoeveel die tweeter overstemd. Even fine-tunen van de eq maar ik denk niet dat ik lang zal moeten wennen aan het geluid.

Het rally geluid over de speaker kwam plots weer terug na een week geen problemen, toen was ik het zat.

Profiel  
 
Enzow
< 100 berichten
Rank
Totaal aantal Berichten: 1
Geregistreerd: 12-05-2018

Gepost: 07 december 2018 11:23 PM
  [ # 14 ]

hallo,
Er is een kabel modificatie beschikbaar bij de sub.
Ond. nr. 98 071 561 80
voor bij de aansluiting in de sub.
deze zal het fluit toon moeten weg halen.
ik heb zelf geen last gehad van dit probleem maar volgens servicebox moet dat de oplossing zijn.

greetz.

Enzow

Profiel  
 
 
 
© Citroën-Forum 2003 - 2018 | adverteren
Facebook