1 van de 2
 1 2 Volgende > 
   
Linksvoor deurspeaker geen audio.
Paul2016
< 100 berichten
Rank
Totaal aantal Berichten: 43
Geregistreerd: 09-07-2016

Gepost: 04 mei 2017 11:29 AM

(C4 Berline 2006)

Merkte vanmorgen dat ik iets miste in de audio. Nu was het zo dat de deurspeaker linksvoor niks deed. Als ik op de radio alleen links audio doe krijg ik alleen audio uit de “tweeter?” op het dashboard maar niet vanuit de deur.

Want raden jullie aan mbt debuggen van het probleem? Wat zijn de beste stappen om te volgen/testen voordat ik heel het deurpaneel eraf ga slopen (zag wat video’s voorbij komen) met de kans dat ik nog meer sloop? Razz

of iemand al eerder dit probleem gehad?

Profiel  
 
Paul2016
< 100 berichten
Rank
Totaal aantal Berichten: 43
Geregistreerd: 09-07-2016

Gepost: 05 mei 2017 09:07 AM
  [ # 1 ]

hmmm vanmorgen sprong de speaker halverwege het rijden wel weer aan en was er weer vol geluid in de auto en klonk het weer goed. Speaker zelf lijkt het dus nog wel te doen. maar gok dat het dan een los contact zou moeten zijn.

In het weekend eens kijken als ik de radio eruit haal of daar nog een stekker niet goed zit (lijkt me niet want dat is 1 groot blok wat je erin doet en vast moet klemmen). of lopen de speaker kabels niet via dat blok maar via de andere kabel, zo uit me hoofd witte bundel, via de radio?

En anders zal er dan toch dat deurpaneel eraf moeten :S

Profiel  
 
FastFred
> 1300 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1352
Geregistreerd: 28-06-2012

- C4 (2004-heden) Coupe VTS 2.0 16v
Gepost: 05 mei 2017 11:54 AM
  [ # 2 ]

Bij mij kraakt de speaker linksachter wel eens, bij de hoedenplank (ik denk dat ik iets meer speakers heb dan jij), maar de laatste tijd niet meer. Grote kans dat het in de deur zit bij jou. Jarenlang de trillingen van de deur open en dicht gooien, dan gaat er wel eens een kabeltje los zitten.

Deurpaneel van mijn C4 heb ik nog nooit los gehad, dus daar kan ik je helaas niet mee helpen.

Ex: ZX Aura E2 NP-JZ-34 (R.I.P. 22-8-2016)

Profiel  
 
Feije
> 600 berichten
RankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 693
Geregistreerd: 09-05-2016

- Xantia Turbo CT Activa
Gepost: 05 mei 2017 01:45 PM
  [ # 3 ]

Bij mijn Xantia had ik ook zoiets. Linksvoor deed het soms en achter deed niks. Bij mij waren de draadjes aan het einde verrot. 10-15cm korter gemaakt en AMP’tjes vervangen en alle speakers deden het weer perfect. Alleen is jouw c4 10 jaar nieuwer dan mijn Xantia en vind ik hem wat jong voor zo’n probleem…

Xantia Activa Turbo CT (‘97)

Profiel  
 
Basfeijen
> 500 berichten
RankRankRankRankRank
Avatar
Totaal aantal Berichten: 541
Geregistreerd: 16-03-2011

- AX 11 Spirit S6
- Xantia 1.8 16v Elegance
Gepost: 05 mei 2017 02:49 PM
  [ # 4 ]

Waarschijnlijk gewoon verrotte aansluitingen op je speaker. Kabels even inkorten en nieuwe kopjes knippen en dan kun je er weer tegenaan!
Wordt wel het deurpaneel loshalen, maar dat is wel goed te doen hoor Smile Als je niet tevreden bent over het geluid kun je meteen upgraden naar betere speakers.

NU: Peugeot 309 1.4i XX-25-PJ, AX 1.1 Spirit XX-50-FY, Xantia 1.8 16V 01-DR-GR, C3 1.6 VTi 80-KSN-4
EX: Peugeot 205 YF-26-BX, AX 1.1i ZH-81-XP, BX GTi RR-44-YB, Peugeot 205 YV-84-NG, Peugeot 106 PD-PH-41, BXSPORT! NN-11-BR, Xantia Break HDi 61-FZ-LG

Profiel  
 
Paul2016
< 100 berichten
Rank
Totaal aantal Berichten: 43
Geregistreerd: 09-07-2016

Gepost: 08 mei 2017 08:40 PM
  [ # 5 ]

Het geluid zelf was meer dan prima moet ik zeggen. Het is nu alleen zo irritant dat er meer audio van rechts komt. En dat stoort mij direct Razz.

Net even snel gekeken door alleen het gedeelte los te maken waar de raambediening in zit + klein bakje. Was maar 1 schroefje. Even met een lampje gekeken en zag daar wel de behuizing van de speaker zelf (gedeelte er van) maar verder nog geen kabels of stekkers wat een probleem zou kunnen zijn.

Binnenkort dus toch maar paneel eraf proberen te halen (zijn 4 schroeven in totaal geloof ik. Enige irritante zijn denk de plastic klemmetjes en dat die altijd behoorlijk fragiel zijn.

Maar binnenkort meer Smile

Profiel  
 
hbeck
> 900 berichten
RankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 990
Geregistreerd: 30-06-2007

Gepost: 19 mei 2017 03:28 PM
  [ # 6 ]

Paul, heb je dat alleen bij radio of ook met USB. Herken jouw probleem en dan met name bij radio, zelf vermoed ik een zwakke zender.

Acadiana, GS break, 3 AXen, 2 BXen, Xantia, C5 break, C4GP 1.6 HDIF EB6, DS3 eHDI en een Ciroen C4 Cactus

Profiel  
 
Paul2016
< 100 berichten
Rank
Totaal aantal Berichten: 43
Geregistreerd: 09-07-2016

Gepost: 19 mei 2017 03:38 PM
  [ # 7 ]

Merk het nu met alles, radio, cd, aux-in (voorheen Yatour usb/aux).

Moet de deur nog steeds een keer openmaken. Komt elke keer wat anders tussendoor in de weekenden…...

Profiel  
 
Feije
> 600 berichten
RankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 693
Geregistreerd: 09-05-2016

- Xantia Turbo CT Activa
Gepost: 19 mei 2017 05:15 PM
  [ # 8 ]
hbeck schreef:

Paul, heb je dat alleen bij radio of ook met USB. Herken jouw probleem en dan met name bij radio, zelf vermoed ik een zwakke zender.

Als dat zo zou zijn, dan zou je de radio misschien ergens op mono kunnen zetten? Dan krijg je als het goed is via alle speakers hetzelfde geluid.

Xantia Activa Turbo CT (‘97)

Profiel  
 
Paul2016
< 100 berichten
Rank
Totaal aantal Berichten: 43
Geregistreerd: 09-07-2016

Gepost: 19 mei 2017 07:47 PM
  [ # 9 ]

Net op de terugweg als test cd zitten luisteren. Dan werkt alles wel goed. Zit dan denk toch in de aux-in. maar geen idee of het dan de stekker is of kabel zelf….

Profiel  
 
boukewerff
> 1100 berichten
RankRankRankRankRankRankRankRankRankRankRank
Totaal aantal Berichten: 1106
Geregistreerd: 16-02-2007

- XM 3.0 V6 Exclusive Aut LPG
- C5 2.0 16v Exclusive LPG G3
Gepost: 19 mei 2017 10:25 PM
  [ # 10 ]

Als het in de aux in zit zou de tweeter ook niet moeten werken. De bekabeling van auto naar portier gaat door het knikken ook wel eens kapot. Als je je portier openzet met de radio aan en dan rommelt aan de kabel zou je het moeten merken.

Alles wat ontstaat, komt voort uit het denken, het is geboren uit denken, gevormd uit denken.

Profiel  
 
Paul2016
< 100 berichten
Rank
Totaal aantal Berichten: 43
Geregistreerd: 09-07-2016

Gepost: 03 juni 2017 08:35 PM
  [ # 11 ]

Morgen eens kijken naar de radio en aux plug. Eindelijk tijd ervoor…..
Blijft behoorlijk irritant dat de audio in de linkerdeur spaker niet werkt met de aux. Las ik zelfde nummer via de cd speel werkt het wel. Kan dit ook nog eventueel software matig zijn binnen de radio mbt aansturen van speakers?

Morgen eerst testen om radio eruit te halen, kabels loskoppelen en weer terug erin prikken (geeft dit nog problemen met eventueel opnieuw activeren van de aux ingang? Niet dat ik die optie dadelijk kwijt ben en opnieuw naar de garage moet om dat te activeren/betalen….. Razz

Profiel  
 
Paul2016
< 100 berichten
Rank
Totaal aantal Berichten: 43
Geregistreerd: 09-07-2016

Gepost: 04 juni 2017 10:46 AM
  [ # 12 ]

net radio eruit gehaald en stekkers opnieuw aangesloten. Zelfde resultaat Sad radio en cd wel alle speakers. aux niks uit linkerdeur. Merk je helemaal goed als je de balance aanpast dan hoor je enkel de tweeter. Zal proberen om te kijken of ik ergens een nieuwe stekker/kabel kan bestellen voor de aux. misschien dat het in de kabel zit (aangezien de radio/cd wel goede audio heeft en dezelfde speakers/bekabeling gebruiken hiervoor).

Profiel  
 
Paul2016
< 100 berichten
Rank
Totaal aantal Berichten: 43
Geregistreerd: 09-07-2016

Gepost: 07 juni 2017 11:22 AM
  [ # 13 ]

Gisteren even snel gekeken met een OBD2 met de hoop dat die misschien nog wat kon zien mbt errors/reports etc.

Maar die geeft niks aan mbt foutmeldingen ofzo. Dus daar had ik ook niks aan. Nog even wachten tot de nieuwe aux kabel binnen is en dan kan ik met die testen. Hopelijk dat het dan gewoon die kabel is…...

Profiel  
 
Paul2016
< 100 berichten
Rank
Totaal aantal Berichten: 43
Geregistreerd: 09-07-2016

Gepost: 11 juni 2017 01:06 AM
  [ # 14 ]

Nieuwe AUX kabel vandaag binnen met de post. Echter de kabel en de stekkers (witte omhulsel en zwarte binnenkant) zitten los. Moet dus nog zelf de wit/rood/zwarte uiteindes erin prikken. Iemand ene correct voorbeeld hoe deze te plaatsen voor citroen C4?

Kwam online deze tegen (klopt die nog?)
4 => wit
10 => rood
11 => zwart

Profiel  
 
Basfeijen
> 500 berichten
RankRankRankRankRank
Avatar
Totaal aantal Berichten: 541
Geregistreerd: 16-03-2011

- AX 11 Spirit S6
- Xantia 1.8 16v Elegance
Gepost: 11 juni 2017 01:31 AM
  [ # 15 ]
Paul2016 schreef:

Merk je helemaal goed als je de balance aanpast dan hoor je enkel de tweeter

De tweeter van de kant waar de speaker het niet doet?
ik zou denken dat het signaal eerst gesplitst wordt in links en rechts en daarná pas in hoog en laag.
Dus als je tweeter het wél doet is er toch sprake van een input op het linkerkanaal?

Misschien helpt het trouwens als je even een foto plaatst van je aux kabel. Begrijp ik dat je nu zelf aan het solderen raakt om er een werkende kabel van te maken?

edit: ik zie nu je fotootje pas. Ik kan er geen kaas van maken helaas, misschien weet iemand anders het??

NU: Peugeot 309 1.4i XX-25-PJ, AX 1.1 Spirit XX-50-FY, Xantia 1.8 16V 01-DR-GR, C3 1.6 VTi 80-KSN-4
EX: Peugeot 205 YF-26-BX, AX 1.1i ZH-81-XP, BX GTi RR-44-YB, Peugeot 205 YV-84-NG, Peugeot 106 PD-PH-41, BXSPORT! NN-11-BR, Xantia Break HDi 61-FZ-LG

Profiel  
 
 
1 van de 2
 1 2 Volgende > 
 
© Citroën-Forum 2003 - 2017 | adverteren
Facebook