Brandstofpomp doet het wel/niet
McDean
> 7000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 7072
Geregistreerd: 21-04-2005

- BX Sport MK2
- AX GT chic
Gepost: 25 oktober 2017 07:13 AM

Maar natuurlijk moet ik er ook een keer aan geloven. Een AX met een brandstofpomp probleem. Oftewel, hij slaat niet aan.

Gemeten spanning op de stekker van de pomp 11,6V, maar hij zoemt niet. rechtstreeks spanning van de accu erop. Zoemen als een bijtje.

Wat kan het zijn? de Benzine komt niet over, anders was hij wel aangeslagen.

Bx, its not just a car! its a lifestyle!!!!

Profiel  
 
McDean
> 7000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 7072
Geregistreerd: 21-04-2005

- BX Sport MK2
- AX GT chic
Gepost: 25 oktober 2017 07:49 AM
  [ # 1 ]

vergelijkbaar hiermee: http://www.axclub.net/phpbb3/viewtopic.php?f=18&t=25187

inmiddels 12v van de radio afgetapt. Accu leeggestart natuurlijk, dus kan het nog niet testen.
Vonk heeft hij btw wel. Want op remreiniger loopt hij prima voor 1 a 2 sec.

Kijken als ik hem straks overstart of hij blijft lopen, zo ja moet ik de bekabeling toch maar nakijken.

Bx, its not just a car! its a lifestyle!!!!

Profiel  
 
Gepost: 25 oktober 2017 08:16 AM
  [ # 2 ]

De brandstofpomp wordt in- en uitgeschakeld door het zogeheten dubbelrelais, bruin van kleur.
Die hangt rechts onder de motorsteun.
Mogelijk is die brak.

Profiel  
 
JKER
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1208
Geregistreerd: 31-10-2005

- Saxo 1.1i
- C4 (2004-heden) 1.6 16v
Gepost: 25 oktober 2017 09:00 AM
  [ # 3 ]

Ik zou dat relais niet bypassen met een rechtstreekse verbinding….

Links onder de ECU (bij mijn oude ‘95 ooit) zitten ook wat stekkers.
Daar was er bij mij eentje die niet lekker meer ‘lockte’, en dus sloeg het ding ook niet meer aan.

Profiel  
 
McDean
> 7000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 7072
Geregistreerd: 21-04-2005

- BX Sport MK2
- AX GT chic
Gepost: 26 oktober 2017 07:58 AM
  [ # 4 ]

gisteren een bypass gelegd rechtstreeks van de radio op de pomp. Overstarten en hij sloeg gelijk aan. Even laten lopen omdat de accu helemaal leeg was en toen gaan rijden. Alle meters op dashboard vlogen alle kanten op. verlichting deed raar, viel uit tijdens het rijden.

Mijn vrouw had al gezegd “is het geen massa probleem”, dus toch maar even gaan kijken of ze gelijk had.

Ja zo doet hij het natuurlijk ook niet fatsoenlijk!

Bx, its not just a car! its a lifestyle!!!!

Profiel  
 
Gepost: 26 oktober 2017 08:13 AM
  [ # 5 ]
McDean schreef:

Mijn vrouw

1 met technisch inzicht dus, zuinig op zijn! Laughing

Profiel  
 
paso
> 9000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 9474
Geregistreerd: 10-08-2005

Gepost: 28 oktober 2017 07:11 PM
  [ # 6 ]

Logisch dat ze het weet, het is toch haar auto…. suprise

http://photobucket.com/albums/a58/pasojo/
2*Saab 9-5 SE estate 2.0T 2000, Renault Matra Avantime 2.2dci privilege 2*2003, Renault Twingo Kuifje 1.2 2002, Porsche 944/1 1984, Honda Jazz 1.4 idsi 2005,  Honda Camino 1986, Lexus ct200h 2017

Profiel  
 
 
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook