XM motor stottert / inhouden bij halve tank benzine
PimSpijker
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 05-03-2011

- XM 2.0i 16v
- ID/DS Dsuper5
- (Grand) C4 Picasso C4 Piasso Intensive 155THP
Gepost: 29 december 2017 01:58 PM

Ik heb een motorisch probleem met mijn XM (serie-2 /  2.0 16v / 1998).
Bij een volle tank is geen probleem.
Bij een half volle tank begint de auto af en toe te stotteren en in te houden. Hij krijgt duidelijk even geen benzine toevoer. Na een hik / bonk loopt ie weer verder.
Dit is op de snelweg / binnenwegen. Dit gebeurt bij laag toerental (rond 2000). Hij gaat ook stationair onregelmatig lopen.
Bij kwart tank bijna niet meer mee te rijden. Bonken en stotteren. Afslaan.

Zelf dacht ik gelijk aan de benzinepomp. Deze is dus vandaag vervangen voor een (2e hands) exemplaar. Ook gelijk benzinefilter maar vernieuwd.
En helaas… probleem is er nog.

Wat kan dit zijn? Wie weet een oplossing?
Alvast dank!

Profiel  
 
H@ns
> 4000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 4615
Geregistreerd: 24-05-2010

Gepost: 29 december 2017 03:26 PM
  [ # 1 ]

Lijkt mij in de tank zelf te zitten.
Afgebroken buisje of zo…

Profiel  
 
Grootj
< 100 berichten
Rank
Totaal aantal Berichten: 55
Geregistreerd: 12-09-2005

- LN/LNA 1.1 Cannelle (verkocht)
- CX 25 Prestige (uitgebrand)
- XM 2.0 16v SX (ingeruild)
- XM 2.0 TCT Exclusive
Gepost: 02 januari 2018 09:41 AM
  [ # 2 ]

Trekt de tank vacuum misschien? Hoor je een duidelijke sis als je de tankdop opent bij het tanken? Dan zou de ontluchtingsslang dicht/verstopt kunnen zitten, door het vacuum lukt het de pomp niet meer om benzine door de leiding te krijgen.

Profiel  
 
PimSpijker
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 05-03-2011

- XM 2.0i 16v
- ID/DS Dsuper5
- (Grand) C4 Picasso C4 Piasso Intensive 155THP
Gepost: 02 januari 2018 02:08 PM
  [ # 3 ]

Bedankt voor de tips.
Heeft nog niet geholpen helaas. Probleem doet zich inmiddels ook voor bij volle tank benzine.
Vanochtend uit laten lezen bij specialist.
Lambdasonde blijkt defect / geeft storing aan. Dat kan natuurlijk het probleem veroorzaken. Dus morgen gaat er een nieuwe lambadasonde in…

Profiel  
 
Rougefurio
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2093
Geregistreerd: 03-07-2007

- CX 25 GTi
- BX 16 TRS Automatic
- XM 3.0 V6.24
Gepost: 02 januari 2018 02:43 PM
  [ # 4 ]

Ik snap het verband tussen het niveau in de tank en een defecte lambdasonde eerlijk gezegd niet en hoop maar voor je dat het probleem straks is opgelost. (Of het bokken in combinatie met een minder volle tank heeft steeds op toeval berust, dus is er geen verband.)

CX 25 GTi 1984, gris perlé
BX 16 TRS Automatic 1990, gris axinite
XM 3.0 V6.24 1991, vert véga

Profiel  
 
PimSpijker
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 05-03-2011

- XM 2.0i 16v
- ID/DS Dsuper5
- (Grand) C4 Picasso C4 Piasso Intensive 155THP
Gepost: 02 januari 2018 03:20 PM
  [ # 5 ]

Dank voor je reactie rougerurio,

ik las je draadje (zeg maar DRAAD) met zelfde probleem ook.
Het stotteren is echter nu ook met een volle tank, dus zoek ik oorzaak nu elders.
Dezelfde specialist als jij hebt (in B.L. ) heeft vanochtend uitgelezen: lambnasonde defect/ storing.
Toch morgen maar later repareren in B.L.  en idd hopen dat het probleem daarmee is opgelost.

Profiel  
 
Rougefurio
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2093
Geregistreerd: 03-07-2007

- CX 25 GTi
- BX 16 TRS Automatic
- XM 3.0 V6.24
Gepost: 12 januari 2018 10:08 AM
  [ # 6 ]

En?

CX 25 GTi 1984, gris perlé
BX 16 TRS Automatic 1990, gris axinite
XM 3.0 V6.24 1991, vert véga

Profiel  
 
PimSpijker
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 05-03-2011

- XM 2.0i 16v
- ID/DS Dsuper5
- (Grand) C4 Picasso C4 Piasso Intensive 155THP
Gepost: 12 januari 2018 12:22 PM
  [ # 7 ]

Bij specialist in B.L. is de lambda sonde vervangen voor een nieuwe.
Daarmee is het inhouden vd motor verholpen. Ook in computer geen storingen meer uit te lezen.

Wel vind ik dat de motor af en toe nog wat onregelmatig loopt en bij bepaalde toeren wat stuiterend aandoet. Dus 100% tevreden ben ik nog niet. Wellicht is bobine of ontstekingsmodule toch ook aan vervanging toe???

Op zich heeft de motor zelf nog niet zoveel gelopen (sinds 1998 slechts 140.000 KM)..... 

 

Profiel  
 
Rougefurio
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2093
Geregistreerd: 03-07-2007

- CX 25 GTi
- BX 16 TRS Automatic
- XM 3.0 V6.24
Gepost: 12 januari 2018 12:32 PM
  [ # 8 ]

Wel, ik hoop dat je dat onregelmatige er ook uit krijgt (dat moet met een XM uit 1998 wel lukken), want mooiere muziek dan een perfect lopende motor is er niet.

CX 25 GTi 1984, gris perlé
BX 16 TRS Automatic 1990, gris axinite
XM 3.0 V6.24 1991, vert véga

Profiel  
 
FastFred
> 1400 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1413
Geregistreerd: 28-06-2012

- C4 (2004-heden) Coupe VTS 2.0 16v
Gepost: 12 januari 2018 12:47 PM
  [ # 9 ]

Carboncleaning wellicht eens proberen? Kan uiteraard ook onsteking zijn, maar daar kom je maar op 1 manier achter en ik weet niet hoe leverbaar die onderdelen zijn.

Ex: ZX Aura E2 NP-JZ-34 (R.I.P. 22-8-2016)

Profiel  
 
Kapitein Rob
< 100 berichten
Rank
Totaal aantal Berichten: 34
Geregistreerd: 25-12-2012

- C5 2.0i 16v Ligne Prestige break automaat
Gepost: 12 januari 2018 01:04 PM
  [ # 10 ]

Ik heb een XM en een Xantia gehad met eenzelfde motor als in jouw XM. Beide hadden last van af en toe een hik (op de snelweg)en stotteren/afslaan bij lage toerentallen/stationair lopen (bijvoorbeeld terugschakelen voor een bocht, vooral in stad). Bleek uiteindelijk een kapotte MAP-sensor te zijn (is uit te lezen). Na vernieuwen MAP-sensor geen problemen meer gehad. Misschien kun je hier eens naar (laten) kijken.

Profiel  
 
PimSpijker
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 05-03-2011

- XM 2.0i 16v
- ID/DS Dsuper5
- (Grand) C4 Picasso C4 Piasso Intensive 155THP
Gepost: 12 januari 2018 01:16 PM
  [ # 11 ]

Ik heb de computer laten uitlezen door een specialist in B.L.
Daar kwam alleen een storing in lambda sonde uit; die is dus vervangen.
Nu leest de computer geen enkele storing meer. Zegt natuurlijk niet alles bij deze toch nog wat simpele computers, maar toch.

Of lees je de MAP sensor ergens anders uit??

Profiel  
 
Kapitein Rob
< 100 berichten
Rank
Totaal aantal Berichten: 34
Geregistreerd: 25-12-2012

- C5 2.0i 16v Ligne Prestige break automaat
Gepost: 12 januari 2018 02:19 PM
  [ # 12 ]

De MAP-sensor is uit te lezen via de OBD-aansluiting. Voor zover ik me herinner wees de uitlezing niet rechtstreeks naar de MAP-sensor maar was er een ‘algemene storing’. De garage had eerder de bobine vervangen maar dat gaf geen resultaat.

Profiel  
 
j.witkop
< 100 berichten
Rank
Totaal aantal Berichten: 49
Geregistreerd: 31-05-2005

Gepost: 12 januari 2018 03:34 PM
  [ # 13 ]

Benzinefilter al gecheckt?

Profiel  
 
Grootj
< 100 berichten
Rank
Totaal aantal Berichten: 55
Geregistreerd: 12-09-2005

- LN/LNA 1.1 Cannelle (verkocht)
- CX 25 Prestige (uitgebrand)
- XM 2.0 16v SX (ingeruild)
- XM 2.0 TCT Exclusive
Gepost: 16 januari 2018 04:31 PM
  [ # 14 ]

Zou het misschien een doorgeslagen uitlaatpakking zijn? Die kan kan ook hikjes (vaak bij gasgeven, niet bij constante snelheid) en slecht lopen veroorzaken, doordat het uitlaatgas wat bij de lambdasonde komt niet meer correct is vanwege de valse lucht en het MM dan het mengsel verkeerd aanpast…

Profiel  
 
 
 
© Citroën-Forum 2003 - 2018 | adverteren
Facebook