1 van de 4
 1 2 3 Volgende >  Laatste »
   
veel zwarte rook: injectoren vervangen?
henkie119
< 100 berichten
Rank
Totaal aantal Berichten: 26
Geregistreerd: 22-06-2018

Gepost: 22 juni 2018 10:29 PM

hallo.

ik ben nieuw hier op het forum. Dit omdat ik sinds 3 weken een mooie berlingo heb gekocht.
maar nu heeft hij een probleem met het vermogen.
nu ben ik erachter gekomen dat er stationair geen vacuum komt op slangetje van de wastegate.
ook heb ik uit voorzorg de regelklep al vervangen van de turbo. omdat hij daar ook een code op gaf.
maar nu is mijn vraag moeten de foutcodes ook eerst gewist worden voor dat er weer vacuum via dat klepje komt.
dit omdat ik tussen de rembooster en de vacuum pomp wel -1 bar vacuum meet.
het gaat om een 1.6 hdi berlingo van 2007

mvg henkie

 

Profiel  
 
henkie119
< 100 berichten
Rank
Totaal aantal Berichten: 26
Geregistreerd: 22-06-2018

Gepost: 22 juni 2018 10:32 PM
  [ # 1 ]

oja. En hoe kan ik eventueel de codes wissen zonder naar de dealer te gaan.
alvast bedankt

Profiel  
 
KiteFlupke
> 200 berichten
RankRankRank
Totaal aantal Berichten: 209
Geregistreerd: 05-04-2009

Gepost: 24 juni 2018 07:37 AM
  [ # 2 ]

Typ eens in Ebay of aliexpress “diagbox PSA”
Handig hebben ding om de foutcodes uit te lezen.

Ik denk ook dat de foutcodes na herstelling wel verdwijnen, vanzelf. Maar die goedkope uitlees rommel (2€ bvb) die durven wel eens de verkeerde code geven.

Profiel  
 
henkie119
< 100 berichten
Rank
Totaal aantal Berichten: 26
Geregistreerd: 22-06-2018

Gepost: 24 juni 2018 01:19 PM
  [ # 3 ]

hallo.

bedankt voor uw reactie.
ik was al van plan om zoiets te gaan kopen.
voor mijn vw-golf heb ik vcds en dat is inderdaad heel makkelijk om te hebben.
maar om mijn probleem nu te verhelpen heb ik even de vraag gesteld.

nu ben ik erachter gekomen dat alle vacuum slangen ok zijn dit heb ik even getest met een vacuum pomp.
Als de motor nu stationair draait. Heb ik maar vacuum tot de regelklep die de turbo aan stuurt.
en deze klep heb ik dus vernieuwd.
nu is de vraag word de waste gate bij stationair draaien wel vacuüm gezogen.
of moeten de codes eerst gereset worden. voor dat de ecu weer commando gaat geven aan de turbo regel klep.

alvast bedankt

Profiel  
 
KiteFlupke
> 200 berichten
RankRankRank
Totaal aantal Berichten: 209
Geregistreerd: 05-04-2009

Gepost: 24 juni 2018 04:52 PM
  [ # 4 ]

Turbo druk heb je stationair niet nodig dus volgens mij hoeft die vacuüm ook niet.
Bij mijn 1.6 werkt de turbo enkel goed bij stevig planken en in de bergen.

Foutcode? of zit je in het wilde weg te zoeken/gokken

Zonder foutcode is het een gokwerk… Maar als hem een roetfilter heeft kan dit wel een probleem zijn.

Bij Subaru diesels kan je dat snel testen. Verschildruk sensor de 2 darmpjes van los trekken, Dikke darmpje laat je los hangen en dunste darmpje zet je over aansluiting van dik darmpje.

Profiel  
 
henkie119
< 100 berichten
Rank
Totaal aantal Berichten: 26
Geregistreerd: 22-06-2018

Gepost: 24 juni 2018 05:56 PM
  [ # 5 ]

hallo.

ik heb nog een berlingo zonder roetfilter.
de auto heb ik laten uitlezen en deze had codes op de turbodruk en op de egrklep.
vandaar dat ik ook die turbo regelklep heb vervangen.
ook lijkt het mij dat hij de wastegate stationair dicht zet zodat hij zo snel mogelijk druk kan opbouwen.
maar ik weet niet of dit juist is omdat ik geen vergelijk heb.
ook heb ik de egr klep gecontroleerd en deze leek goed gangbaar. maar hij loopt in het begin onregelmatig. dus ik denk dat het motortje defect is omdat het egr-buisje ook meteen warm word na het starten.
dus dan zou hij los kunnen blijven staan. ondanks dat ik de klep wel een en weer kon bewegen.

Profiel  
 
KiteFlupke
> 200 berichten
RankRankRank
Totaal aantal Berichten: 209
Geregistreerd: 05-04-2009

Gepost: 24 juni 2018 06:20 PM
  [ # 6 ]

ok, de goede diesels Smile

Dat onregelmatig lopen is omdat de EGR klep in koude toestand te ver wordt open getrokken. Dan warmt motor wat sneller op.
Kan je u zot achter zoeken… of negeren… Kan geen kwaad.

auto uitleesapparaat kopen en foutcode’s weer uitlezen. EGR klep werkt want wordt warm, bij demontage moet ze wel 100% dicht zijn (Engine off)

Profiel  
 
henkie119
< 100 berichten
Rank
Totaal aantal Berichten: 26
Geregistreerd: 22-06-2018

Gepost: 24 juni 2018 06:54 PM
  [ # 7 ]

ok dan ga ik even achter uitlees apparatuur aan.
en dat word ok nog lastig omdat ik alleen windows 8.1 heb met 64 bit en dat schijnt niet te kunnen lees ik hier op het forum. moet ik verder nog ergens aan denken bij aanschaf?

verder wat betreft de auto. als ik een vacuum slang rechtstreeks op de wastegate doe. dan trekt hij ook beter op zonder storing codes. dus dan rij ik eerst wel even zo tot ik het uitleesapparaat heb.

alvast bedankt

Profiel  
 
KiteFlupke
> 200 berichten
RankRankRank
Totaal aantal Berichten: 209
Geregistreerd: 05-04-2009

Gepost: 24 juni 2018 07:35 PM
  [ # 8 ]

Dual boot laptop maken. Simpelste. Is ellendige software om te installeren maar soms handig voor bvb sleutel in te leren, Cc,... Een must om dit probleem te maken, neen. Error gaat weg als hem werkt.

Maar nu u probleem:
Waste gate, vacuüm, Hm, die klep moet enkel werken bij te hoge turbo druk en jij laat de klep direct werken. ah, bedoel je niet variabele turbo, die regeling Smile Ben mee

En de sensor die alles meet van de turbo is de LMM, deze eens kuisen of nog beter vervangen (Bij mijn Bosch center is dit 37.5€) Citroen was pak duurder.

Tja, met de juiste software kan je live beelden zien, net iets handiger.

 

 

Profiel  
 
henkie119
< 100 berichten
Rank
Totaal aantal Berichten: 26
Geregistreerd: 22-06-2018

Gepost: 24 juni 2018 08:12 PM
  [ # 9 ]

Het is een berlingo van 2007.
Deze heeft alleen een waste-gate.
Wanneer er vacuüm getrokken wordt dan gaat de waste-gate dicht. Anders als het vacuüm wegvalt heb je altijd de maximale turbo druk.door er vacuüm op te trekken zoals ik nu doe. Heb ik dus maximale turbo druk.

Profiel  
 
KiteFlupke
> 200 berichten
RankRankRank
Totaal aantal Berichten: 209
Geregistreerd: 05-04-2009

Gepost: 24 juni 2018 09:25 PM
  [ # 10 ]

Idd, klopt wat je zegt (eventjes opgezocht)

Maar uwe waste gate wordt elektronisch gestuurd. En als die regeling foute info krijgt dan kan hem niet goed regelen.
Zelf zou ik als eerste de MAP sensor bekijken/kuisen net als de LMM eens een blik op werpen.
MAP sensors worden vooral vuil door EGR klep.

Profiel  
 
henkie119
< 100 berichten
Rank
Totaal aantal Berichten: 26
Geregistreerd: 22-06-2018

Gepost: 25 oktober 2018 08:08 PM
  [ # 11 ]

hallo.

mijn citroen berlingo (2007) rook heel erg bij het gas geven.
ook loopt hij koud stationair erg slecht. Dit komt waarschijnlijk ook omdat er ook 2 gloei bougie stuk zijn.
Nu vermoed ik dat het roken komt omdat de egr los blijft staan. Maar nu heb ik de klep los gehaald en er lijkt niks mis mee te zijn. De klep beweegt soepel en sluit goed af. nu is mijn vraag. wanneer gaat de klep open/dicht
en gaat hij open of dicht of gaat hij ook proportioneel open en dicht.
Dit wil ik graag weten ook voor mijn eigen kennis.

alvast bedankt
henkie

 

 

Profiel  
 
2cvMaarten
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1052
Geregistreerd: 30-04-2006

- C5 Break 2.0 16v
- 2CV 2cv6 special
Gepost: 26 oktober 2018 11:43 AM
  [ # 12 ]

DE EGR-klep werkt constant onder het rijden dus tijdens deellast van de motor. De klep werkt niet bij stationair en bij vollast. Wat voor jou interessant is om mee te beginnen, Lees de auto eens uit of er foutcodes zijn opgeslagen en kijk eens binnen in het inlaattraject. Hoe staat het met de vervuiling, het komt na verloop van tijd voor dat het inlaattraject van de motor dicht gaat zitten waardoor de motor slecht kan gaan lopen.

Huidig assortiment: 2cv6 special 1986, C5 2.0 16v 2006
De exen: ZX 16v 1997, C5 2.0 16v 2001, 2cv6 1983, C4 1.6 HDI 2005, C2 1.4i 2004,C3 1.6 e-HDI 2012

Profiel  
 
Basfeijen
> 500 berichten
RankRankRankRankRank
Avatar
Totaal aantal Berichten: 594
Geregistreerd: 16-03-2011

- AX 11 Spirit S6
- Xantia 1.8 16v Elegance
- AX 11RE
Gepost: 26 oktober 2018 12:01 PM
  [ # 13 ]
henkie119 schreef:

Berlingo (2007) rookt heel erg bij het gas geven.
ook loopt hij koud stationair erg slecht. Dit komt waarschijnlijk ook omdat er ook 2 gloei bougie stuk zijn.

Ik denk dat de gloeibougies stuk zijn huh
Volgens mij scheelt het een hoop roken als de motor weer goed kan verbranden..

doei

Profiel  
 
Penny Lane
> 9000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 9769
Geregistreerd: 06-05-2007

- ID/DS DS23 Pallas Mechanique
- Xantia TD SX
- Berlingo MultiSpace 1.6 16v
- Xantia 1.8i 16v Pallas Break
Gepost: 26 oktober 2018 06:44 PM
  [ # 14 ]

De gloeibougies hebben alleen met de (koude) start te maken. Daarna gaan ze uit en ontbrandt de motor op basis van z’n compressie (diesel immers). Maar welke dieselmotor ligt er eigenlijk in deze Berlingo? Dat zou het al makkelijker maken om aanwijzingen te geven.

Derk

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

Profiel  
 
citroen23
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6882
Geregistreerd: 18-01-2004

- SM 2.7 carb
- Xantia activa V6
Gepost: 27 oktober 2018 09:14 AM
  [ # 15 ]

Zwarte rook duid op slechte verbranding: controleer de verstuivers maar eens.

Citroën SM: Ceci n’est pas une voiture…..c’est un art de vivre !!

history: BX gti (2x), BX sport, BX 16V MK2,Xantia 2.0 SX, DS23 pallas injection.

Profiel  
 
 
1 van de 4
 1 2 3 Volgende >  Laatste »
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook