Motormanagement lampje en lambdasensor C1
René de Winter
> 100 berichten
RankRank
Totaal aantal Berichten: 198
Geregistreerd: 23-11-2005

Gepost: 04 juni 2019 04:15 PM

Hoi, het motormanagementlampje brandt al enige tijd in onze C1. De auto rijdt verder zonder problemen.
Nu heb ik de foutmelding gereset en een andere lambdasensor (op het uitlaatspruitstuk) gemonteerd.

Na 2 dagen begon het motormanagementlampje helaas weer te branden.

Weet iemand wat nu te doen?

C1 Ambiance 2006

Profiel  
 
René
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 27384
Geregistreerd: 27-04-2004

- C1 5 deurs
- C5 Berline
Gepost: 04 juni 2019 04:24 PM
  [ # 1 ]

Misschien is het handig om de foutcode te posten.

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

 

Profiel  
 
2cvMaarten
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1011
Geregistreerd: 30-04-2006

- C5 Break 2.0 16v
- 2CV 2cv6 special
Gepost: 04 juni 2019 04:26 PM
  [ # 2 ]

Zoals aangegeven foutcode(s) plaatsen. En doe jhr zelf een plezier, stop met het gooien van onderdelen naar het probleem! Eerst diagnose daarna reparatie.

Huidig assortiment: 2cv6 special 1986, C5 2.0 16v 2006
De exen: ZX 16v 1997, C5 2.0 16v 2001, 2cv6 1983, C4 1.6 HDI 2005, C2 1.4i 2004,C3 1.6 e-HDI 2012

Profiel  
 
CitRoel
> 300 berichten
RankRankRank
Totaal aantal Berichten: 397
Geregistreerd: 19-01-2005

- C1 Ambiance
- 2CV AZAM6
Gepost: 04 juni 2019 04:34 PM
  [ # 3 ]

C1tjes willen nog wel eens een motorstoring geven doordat de katalysator kapot is. Je zou ‘m zo kunnen vervangen maar even de storing uitlezen kan een hoop centen schelen.

Profiel  
 
René de Winter
> 100 berichten
RankRank
Totaal aantal Berichten: 198
Geregistreerd: 23-11-2005

Gepost: 04 juni 2019 05:01 PM
  [ # 4 ]
2cvMaarten schreef:

Zoals aangegeven foutcode(s) plaatsen. En doe jhr zelf een plezier, stop met het gooien van onderdelen naar het probleem! Eerst diagnose daarna reparatie.

De katalysator is jaren geleden al eens vervangen. Kort daarna ging het lampje weer branden. Hierna toen de lambdasonde vervangen en kort hierna….je raadt het al.

C1 Ambiance 2006

Profiel  
 
René de Winter
> 100 berichten
RankRank
Totaal aantal Berichten: 198
Geregistreerd: 23-11-2005

Gepost: 04 juni 2019 05:12 PM
  [ # 5 ]
René schreef:

Misschien is het handig om de foutcode te posten.

Was iets met de katalysator…maar hebben deze al eens vervangen.

C1 Ambiance 2006

Profiel  
 
Runner24
< 100 berichten
Rank
Totaal aantal Berichten: 90
Geregistreerd: 20-11-2018

Gepost: 04 juni 2019 09:57 PM
  [ # 6 ]

Dat de kat al een keer vervangen is zegt niks.
Onlangs het probleem gehad met een c3 lambdasonde vervangen 200km geen probleem en weer storing, uiteindelijk bleek de katalysator de boosdoener.
Als er veel korte afstanden worden gereden gaat de kat sneller kapot is mijn ervaring en na navraag op het forum.
Als je de kat vervangt en binnen een aantal weken/maanden weer defect is kan het zijn dat er olie of koelvloeistof in de kat komt.

Citroën c1 type1
Auto van de vrouw:.
Citroën c3 1.4 exclusief type1.
Mijn hobby/droom auto
Citroën xantia 1.8 16v(zwevend slagschip)

Profiel  
 
2cvMaarten
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1011
Geregistreerd: 30-04-2006

- C5 Break 2.0 16v
- 2CV 2cv6 special
Gepost: 04 juni 2019 10:34 PM
  [ # 7 ]

Er vliegen hier allemaal dingen voorbij gebaseerd op niets…..
Zullen we eerst maar eens diagnose stellen??

Huidig assortiment: 2cv6 special 1986, C5 2.0 16v 2006
De exen: ZX 16v 1997, C5 2.0 16v 2001, 2cv6 1983, C4 1.6 HDI 2005, C2 1.4i 2004,C3 1.6 e-HDI 2012

Profiel  
 
henksizo
< 100 berichten
Rank
Totaal aantal Berichten: 1
Geregistreerd: 02-04-2020

Gepost: 03 april 2020 11:59 AM
  [ # 8 ]

Ik heb een zelfde probleem. Motronic ME.7.9.5, Uitgelezen storing P0420 katalysator omzettingsfactor.
Ik heb een vulstuk tussen de lambdasonde 2 geplaatst waardoor de sonde niet direct in het uitlaatkanaal zit. Was bij andere auto’s de oplossing. Helaas bij mij niet, na 3 dagen brandde het lampje opnieuw.
Katalysator vervangen vind ik een dure oplossing zeker als ik zie dat er bij anderen in deze topic ook geen resultaat was. Jullie geraadpleegd voordat ik grote uitgaves ga doen.
Groet,
Henk.

Profiel  
 
René de Winter
> 100 berichten
RankRank
Totaal aantal Berichten: 198
Geregistreerd: 23-11-2005

Gepost: 03 april 2020 12:17 PM
  [ # 9 ]

Hoi Henk, ik heb de lambdasonde op het spuitstuk vervangen, zonder resultaat.
Houd me op de hoogte!

C1 Ambiance 2006

Profiel  
 
René
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 27384
Geregistreerd: 27-04-2004

- C1 5 deurs
- C5 Berline
Gepost: 03 april 2020 12:21 PM
  [ # 10 ]

Dit draadje kan denk ik net zo goed de bak in.
Het ding goed laten uitlezen door iemand die de foutcode herkent en daar de oplossing op heeft, zou wonderen doen.
Maar nee, eerst de kat, nu de lambda.  Het kan nog een injector zijn of gewoon de bougies.
Gelukkig zitten er maar drie in. Mr. Green

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

 

Profiel  
 
 
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook