Xsara met electrische problemen
spookeend
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 166
Geregistreerd: 08-07-2004

Gepost: 29 juli 2019 09:45 PM

Ik heb een jaar geleden ergens een Xsara gekocht, heerlijk karretje met open dak en verder leuke opties en gezellig kleurtje.

Meteen na de aankoop al problemen, com2000 vervangen achter het stuur en een stuk of 20 draadjes in beide deur tules moeten solderen.

Problemen eigenlijk over.

Daarna raakte de auto oververhit en hebben we het complete koelsysteem nagelopen, gespoeld en voorzien van nieuwe thermostaat en nieuwe radiator.

Ik kreeg echter vrij snel daarna een youngtimer van de zaak (BMW Touring) ook geen straf en nog goedkoper.

De Xsara zou toen weggaan en natuurlijk viel toen de uitlaat eronder vandaan. Onder het mom dat checken we nog is, is de Xsara geschorst en even opzij gezet.

Afgelopen week aangeboden ter APK, met nog kapotte uitlaat (nieuwe alvast klaar gelegd) en op de uitlaat na, geen reden tot afkeur.

Auto op ambulance gezet en naar mijn ouders getransporteerd.

Echter…. Nu doet ie het niet meer…

Omschrijving problemen :

Eigenlijk werken alleen de brandstof pomp, de ontsteking en de aansteker plug.

En, als je het contact aanzet, en bovengenoemde dingen gaan aan, dan gaat na een seconde of 5 de verlichting branden, het dimlicht.

Verder werkt er helemaal niets! Geen enkel leven in dahsboard.

De startmotor gaat rond, en als we wat startspray in de luchtinlaat spuiten dan start de auto ook nog (heel kort natuurlijk)

Ik ben nu 1 dag met tekeniningen aan het meten geweest, maar ik kan niets vinden. Naast de accu zit een unit met hoofdzekeringen en die hebben we al doorgemeten en ook al een ruil exemplaar geporbeerd, met de zelfde resultaten.

Dus, ik heb nu een mooie blauwe plantenbak staan…..

Mocht iemand een tip hebben? Anders gaat aan het einde van deze week, dus vrijdag, de aasgieren lijn open, en mag de auto of opgehaald worden tegen vergoeding of er worden onderdelen verkocht.

Nog andere bekende manco;s zijn

Stuurbekrachitingspomp is niet helemaal tof, stuurt soms wat schokerig (is dus nog niet gefixed!)
Banden zijn nog niet zo oud, maar niet goed gebalanceerd helaas, er is wat trilling
Deuk in bestuurders deur (mijn schuld)
Haperende centrale vergrendeling (dat bleef zo helaas, ook na het solderen)

Kilometer stand is volgens mij nog geen 150.000 (kun je dus nu niet zien….)
Kenteken rapport beschikbaar, heb ik opgevraagd toen ik m kocht in Juni 2018.

Er is een foto… 1tje.
http://www.spookeend.nl

Profiel  
 
Bert.Rdam
< 100 berichten
Rank
Totaal aantal Berichten: 13
Geregistreerd: 05-01-2010

Gepost: 30 juli 2019 08:13 PM
  [ # 1 ]

Ik heb dit zelf nooit gehad maar wel dat tijdens het prutsen bij de achterklep (geen sleutel in het contact) dat na verloop van tijd de BSI het lampje in de kofferbak uit deed en langzaam alle stroom verbruikers ging afsluiten. Meestal helpt het dan om je sleutel op contact te zetten.  Maar ondertussen had de BSI ook al mijn display in winterslaap gezet. Na het starten van mijn auto kwamen alle displays vanzelf weer in wakker stand. Het zou kunnen dat je computer even de weg kwijt is en niet meer normaal terug kan komen uit de “winterslaap” stand. Heb je de accu al los gekoppeld gehad. Dit wil de boel vaak wel resetten.

Profiel  
 
spookeend
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 166
Geregistreerd: 08-07-2004

Gepost: 30 juli 2019 09:15 PM
  [ # 2 ]

accu is meermaals langere tijd los geweest.
probleem is dat ik m nu niet lang genoeg kan laten lopen, de motor, omdat er geen brandstof wordt ingespoten.

Het is wel een poging waard eigenlijk, dan maar ff wat brandstof inspuiten via luchtinlaat… es zien of ik m zo toch wat langer kan laten lopen om je theorie te testen.

Profiel  
 
Bert.Rdam
< 100 berichten
Rank
Totaal aantal Berichten: 13
Geregistreerd: 05-01-2010

Gepost: 30 juli 2019 09:57 PM
  [ # 3 ]

Ik weet me deze guru info nog te herinneren niet geschoten is altijd mis…:
http://www.bba-reman.com/gb/content/citroen_bsi_body_control_failure

Peugeot and Citroen BSI (Body Control) units are very prone to failure. Symptoms include no indicators, ignitions lights on with no key, wildly incorrect cluster readings and complete non start. We can fix these units with a 2 year warranty. These units are own unit rebuilds which removes the need for coding.

try the BSI Reset procedure as this may cure your faults:

Put the driver’s window down, lift the bonnet and ensure all equipment is switched off.

Ensure all doors are closed and remove key from the ignition.

Wait for 3 minutes, disconnect the vehicle battery and wait 15 seconds.

Reconnect the vehicle battery, wait a further 10 seconds (do not open doors.).

Switch on the side lights through the driver’s window.

Switch on the ignition and check system’s functionality.

Hold lock button on key down for 10 seconds.

Remove key open & close door test central locking system.

Start the engine and complete the system’s check.

Failure to follow this procedure could result in incorrect operation of many BSI related items.

Zie ook: https://www.youtube.com/watch?v=qQwhzngHQw4

 

Profiel  
 
spookeend
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 166
Geregistreerd: 08-07-2004

Gepost: 30 juli 2019 10:30 PM
  [ # 4 ]

Deze procedure inderdaad al wel gevonden met zoeken…. echter… hoe krijg ik het raam naar beneden als niets werkt?
ook de achterklep kan niet open, gelukkig kan de bank naar voren….

er werkt echt niets behalve de brandstof pomp, ontsteking en sigaren aansteker….

Profiel  
 
Feije
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1033
Geregistreerd: 09-05-2016

- Xantia v6 Activa
- Xantia Turbo CT Activa
Gepost: 30 juli 2019 10:39 PM
  [ # 5 ]

Als je echt graag zou willen zou je misschien rechtstreeks spanning over de elektromotor van je raammechaniek kunnen zetten, maar dat gaat wel heel erg ver huh

Xantia Activa Turbo CT (‘96)
Xantia Activa v6 (‘97)

Profiel  
 
spookeend
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 166
Geregistreerd: 08-07-2004

Gepost: 30 juli 2019 10:59 PM
  [ # 6 ]

dat is geen probleem hoor, ik weet ondertussen welke draadjes ik moet hebben. Het staat echter, volgens mijn idee, een succesvol resultaat in de weg vanwege het ontbreken van spanning op de rest…......

Ik heb de tekeningen uitgeprint en ben gewoon stuk voor stuk na gegaan, en ik snap niet wat er mis is.

Mijn idee is dat er ergens een massa spoor uitligt, ik zou anders niet kunnen verklaren dat er zoveel uit gevallen is terwijl er geen zekering stuk is en op alles wat ik gemeten heb wel spanning staat, zowel op de plekken waar het moet met contact af, als op de plekken waar het moet met contact aan via de sleutel….

Als ik dus het contact aan heb, dan staat er in de zekeringkast waar onder andere de elec. ramen op zitten gewoon spanning, alleen werken ze niet… uitgaand heb ik spanning, maar op de stuur signalen dus niet

Profiel  
 
Bert.Rdam
< 100 berichten
Rank
Totaal aantal Berichten: 13
Geregistreerd: 05-01-2010

Gepost: 30 juli 2019 11:04 PM
  [ # 7 ]

Ja dat schiet niet hard op Sad
Lijkt er op dat je start onderbreker ingeschakeld staat ook BSI gerelateerd.
2e sleutel al geprobeerd?
of lexia 3
of reset door een dealer

Profiel  
 
Bert.Rdam
< 100 berichten
Rank
Totaal aantal Berichten: 13
Geregistreerd: 05-01-2010

Gepost: 31 juli 2019 12:27 AM
  [ # 8 ]

Heb je ook de zekeringen op de BSI gecontroleerd ?

Profiel  
 
spookeend
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 166
Geregistreerd: 08-07-2004

Gepost: 31 juli 2019 08:01 AM
  [ # 9 ]

BSI die er in zat helemaal nagelopen, ook open gemaakt, en doorgemeten, geen gekke dingen kunnen vinden.
Zekeringen zijn goed, ook doorgemeten.

Voor de zekerheid een andere BSI (zelfs 2) van de sloop gehaald. Een is net anders, dus kunnen we niet testen, de andere is op het serie nummer na gelijk, zelf qua bouwjaar. Deze geeft exact dezelfde resultaten.

Volgens het boek, de startonderbreker laat wel het dashboard werken en er zou een sleutel icoontje moeten knipperen op het dash dan.

Lexia heb ik nog geen toegang tot, en de dealers zijn ondertussen heeeeel dun gezaaid hier….

Ik zal eens meten of en op welke pootjes van de uitleesstekker spanning staat, dat lijkt me ook wel nodig voor een evt. uitleestestje?

Iemand in de buurt van Brielle met zo’n lexia die eens langs wil komen?

Profiel  
 
Bert.Rdam
< 100 berichten
Rank
Totaal aantal Berichten: 13
Geregistreerd: 05-01-2010

Gepost: 31 juli 2019 08:00 PM
  [ # 10 ]

Zo te lezen ben je al erg grondig bezig geweest.
Heb je ook de pinnen van je motor ECU bekeken of daar niet een slecht contact zit / stekker pootjes doorgerot…. Heb ooit gelezen dat er soms water in blijft staan en de pootjes dan door roesten. Op de ECU zitten 3 stekkers, 1 daar van gaat naar de bsi.

Profiel  
 
spookeend
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 166
Geregistreerd: 08-07-2004

Gepost: 31 juli 2019 09:48 PM
  [ # 11 ]

ze zijn al wel los geweest, gewoon om te zien hoe het zat, ik zal er nog es naar kijken.

Een grote distbuteur van 2e hands PSA spul aan de lijn gehad vandaag, die vermoed de unit onder dash (zekeringkast) in combi met ECU.
Die schijnen bij elkaar te horen en ingeleerd te moeten worden. Natuurlijk geen set op voorraad.
En dan nog maar de vraag of het die investering zonder zekerheid waard is….

Is toch maf dat dit zomaar kan gebeuren eigenlijk….

Profiel  
 
nltecoko
> 700 berichten
RankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 708
Geregistreerd: 10-12-2006

- ID/DS DS 21 bvh
- ID/DS DS 21 IE Pallas bvh
- ID/DS DS 23 Pallas bvh
- ID/DS DS 23 Break bv5
- XM 2.0 16V Aut.
Gepost: 10 augustus 2019 09:26 PM
  [ # 12 ]

In reactie op de reset-BSI-procedure waarbij het raam open moet:

spookeend schreef:

Deze procedure inderdaad al wel gevonden met zoeken…. echter… hoe krijg ik het raam naar beneden als niets werkt?
ook de achterklep kan niet open, gelukkig kan de bank naar voren….

er werkt echt niets behalve de brandstof pomp, ontsteking en sigaren aansteker….

Dat raam hoeft waarschijnlijk niet echt open, maar je moet bij de contactsleutel kunnen zonder de deur te openen.
Als je met z’n tweeën bent, één in en één buiten de auto, is dat helemaal niet zo moeilijk.

[size=1]‘67 DS21bvh: “de nieuwe”
‘74 DS23 break, 5bak: poetsmobiel
‘06 C5 2.0 HDIf break: daghap / ‘02 Xsara 1.6 Break; voor de kids
ex ‘70 DS21ie, bvh, pallas: winterbak / rallywrak
ex ‘97 Xantia 1.9TD Break: total loss / ex ‘98 XM tct ambiance: stille zweef /
ex ‘72 DS23bvh: helaas total loss / ex ‘68 DS21bvh: sloper, ex-winterwrak / ‘00 Xantia 2.0HDi break/ ex ‘00 Xsara 1.6 Coupé [size]

Profiel  
 
paso
> 9000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 9394
Geregistreerd: 10-08-2005

Gepost: 11 augustus 2019 12:53 PM
  [ # 13 ]

Precies dat raam moet niet open maar je moet zonder één trigger (deurcontact) aan de sleutel kunnen.
Ik denk ook dat het een extra veiligheid is, je auto zou zich vast kunnen doen en daar zit dan je sleutel op contact.

Wat betreft het starten, dat is om uit de eco modus te geraken. Met een Hdi is de truk om hem gewoon aan te slepen, met een benzine weet ik niet of het ook werkt. Misschien het proberen waard.

http://photobucket.com/albums/a58/pasojo/
2*Saab 9-5 SE estate 2.0T 2000, Renault Matra Avantime 2.2dci privilege 2*2003, Renault Twingo Kuifje 1.2 2002, Porsche 944/1 1984, Honda Jazz 1.4 idsi 2005, Honda Transalp 600V 1987, Honda Camino 1986

Profiel  
 
spookeend
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 166
Geregistreerd: 08-07-2004

Gepost: 14 augustus 2019 08:43 PM
  [ # 14 ]

Bedankt allemaal voor het meedenken.
Wel nog even geprobeerd om de auto aan te slepen, maar zoals verwacht, geen respons. De startmotor gaat namelijk ook gewoon rond en met wat breakcleaner loopt de auto zelfs eventjes.

Nog even gekloot met de ECU, maar goed, ook geen soelaas.

Net de COM2000 eruit gehaald en deze gaat op MP. Is uit 2017, en heeft er nog geen 1000 KM in gezeten…. Ik heb zelfs de bon nog…

Nogmaals, bedankt, maar de Xsara wordt van de week opgehaald door een sloper.

Profiel  
 
 
 
© Citroën-Forum 2003 - 2019 | adverteren
Facebook