3 van de 22
 < Vorige 1 2 3 4 5 Volgende >  Laatste »
   
Project Zuid-Afrikaanse Pallas; leeslampjes C-stijl
FastFred
> 1900 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1909
Geregistreerd: 28-06-2012

- C4 (2004-heden) Coupe VTS 2.0 16v
Gepost: 03 oktober 2019 01:44 PM
  [ # 31 ]
Stef Sep schreef:

Gisteravond weer even gewerkt; Oliefilter vervangen.
2 x grote schrik;

1; vreselijke drab; olie is al heeeel lang niet vervangen. Die olie was volgens mij eind jaren negintig al wel aan vervanging toe. Hij heeft nog heel lang teerachtige drab gedruppeld. Ik heb hem maar de hele nacht laten uitlekken.

Dan zou ik niet te lang wachten met de olie nog een keer verversen + filter.

De hele motor zit waarschijnlijk vol met die drab, dat gaat overal zitten.

Ex: ZX NP-JZ-34

Franse auto’s gaan niet stuk, die staken gewoon

Profiel  
 
Stef Sep
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1246
Geregistreerd: 03-02-2011

- ID/DS Pallas 2.3 carb BVM (Gebouwd in Zuid-Afrika)
Gepost: 03 oktober 2019 04:09 PM
  [ # 32 ]
bogaard77 schreef:

yep. dat!

Ik ging er goed voorbereid mee aan de slag, 7 minuten geleden, nu heb ik ze al in mijn hand. Wat een makkelijke klus als de beplating eromheen toch al los ligt.

Zo even naar het dorp om nieuwe o ringetjes te kopen en de radiateur op te halen.

Profiel  
 
Stef Sep
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1246
Geregistreerd: 03-02-2011

- ID/DS Pallas 2.3 carb BVM (Gebouwd in Zuid-Afrika)
Gepost: 03 oktober 2019 09:05 PM
  [ # 33 ]

Gelukt; plaatje met de 6 o ringetjes terugzetten op een rechtsgestuurde ds is wel een uitdaging. Na 4 x het plaatje met een een magneetje uit het gat erachter te hebben gevist en 3 o-ringetjes te hebben verloren (gelukkig had ik er meteen 25 gekocht vanmiddag) is het eindelijk gelukt. Meteen de ge her-repareerde radiateur teruggezet zodat ik kon starten om te kijken of rempedaal nog steeds lekte; potdicht! Het was overigens wel erg duidelijk waarom hij lekte; 1 o-ringetje was D vormig ipv O vormig (kijkend door het gat). Bij montage in 1973 is daar wat verkeerd gegaan,

Dit weekend even remmen ontluchten. Daarvoor vandaag weer 10 meter slang gekocht.

Dank voor jullie tips voor sludge in motor, ook via PB’s Ik heb besloten dat ik het ga combineren; een paar honderd kilometer rijden met de nieuwe olie, dan engine flush bijgooien en volgens label verder rijden (20 minuten). Dan aftappen, filter vervangen en weer verse olie. Bij starten vanavond al veel minder rook.

Heb ook even de verdeler gecontroleerd; Ik heb een enorme speling op de verdeler as; die is echt goed versleten. Dwell angle is niet af te stellen, want varieert ontzettend. Ondanks dat loopt hij wel mooi, maar dat is vrij statisch. Ik heb er nog niet serieus mee gereden. In Nederland meteen een 123 ontsteking kopen.

Nu is het wachten op de voorschermen en de lampen, dan kan ik er mee gaan rijden, en kan hij naar de keuring, maar dat haal ik niet meer voor volgende week zondag; dan kom ik naar Nederland. De keuring hier is 2 weken flexibel. Het keurstation dat ik gebruik is erg serieus en vind altijd wel wat. Dan heb je 2 weken de tijd om hem gratis te laten herkeuren. Dan is het slimmer om hem in November te laten keuren.

Profiel  
 
H@ns
> 5000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5258
Geregistreerd: 24-05-2010

Gepost: 03 oktober 2019 09:54 PM
  [ # 34 ]

Maar nog even over het oliefilter:
Als het bakje niet goed uitgelijnd is kan je toch wel schade hebben opgelopen…
Hangt er natuurlijk vanaf hoeveel de vorige eigenaar er mee gereden heeft.
Het lampje gaat wel uit, maar misschien wordt dat beinvloed door de dikke oliedrab.
Ik weet ook niet bij welke druk de lamp uit gaat, maar ik weet wel dat bij een verkeerd gemonteerd bakje de waarschuwingslamp alleen gaat branden als de motor stationair draait.
Ondertussen krijgt de motor wel te lage oliedruk bij bedrijfstoerentallen.
En de uitgelopen lagers komen pas een paar honderd tot duizend km later aan het licht…
Ik hoop dat je geluk hebt..

Profiel  
 
Stef Sep
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1246
Geregistreerd: 03-02-2011

- ID/DS Pallas 2.3 carb BVM (Gebouwd in Zuid-Afrika)
Gepost: 04 oktober 2019 08:06 AM
  [ # 35 ]

Het bakje zat flink scheef, waardoor er gewoon olie het filterhuis in kon lopen. Onder het kleppendeksel was er ook gewoon olie. Er is dus wel olie rondgepompt, maar zeker niet zoals het hoort.

Profiel  
 
Stef Sep
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1246
Geregistreerd: 03-02-2011

- ID/DS Pallas 2.3 carb BVM (Gebouwd in Zuid-Afrika)
Gepost: 05 oktober 2019 04:43 PM
  [ # 36 ]

Uiteindelijk 4 x het rempedaal los moeten halen omdat de afstelling gemonteerd toch net iets anders was dan los. Maar nu klopt het contactje mooi.

Vanochtend nog heeeel even naar de DS gekeken….. 5 uur later remmen ontlucht, claxons gemonteerd, versnellingsolie afgetapt, beschermplaat achter rechtervoorwiel gemonteerd, voortrein doorgesmeerd, 46 jaar franse lekkage en aangekoekte drab onder de motorkap en onder de hele lengte van de auto eens grondig schoongespoten met hogedrukspuit. Daar knapt de boel flink van op!

Profiel  
 
Stef Sep
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1246
Geregistreerd: 03-02-2011

- ID/DS Pallas 2.3 carb BVM (Gebouwd in Zuid-Afrika)
Gepost: 06 oktober 2019 08:36 PM
  [ # 37 ]

Vandaag weer heerlijk gewerkt aan de DS, maar nu is er iets wat ik nog nooit eerder heb meegemaakt; Ik was wat dingen aan het bekijken onder de motorkap tijdens stationair draaien op rijhoogte en ineens zakte hij aan de voorkant een goede 8 cm in. Daar bleef hij gewoon staan en na een minuut of wat ging hij weer omhoog.

Wat kan dat zijn?

Het is alsof de hoogteregelaar aansturing stroef loopt ofzo.

Wanneer je met draaiende motor de voorkant op en neer beweegt veert hij heerlijk soepel en mooi gedempt op en neer, dus dat loopt allemaal soepel.

Profiel  
 
Dries69
< 100 berichten
Rank
Totaal aantal Berichten: 15
Geregistreerd: 13-08-2019

Gepost: 06 oktober 2019 08:46 PM
  [ # 38 ]

Hoe schoon is je LHM (kijk bv in het vat)?
Goede kans dat je de hoogteregelaars uit elkaar mag halen en schoonmaken met (Was)benzine. kijk bv op youtube voor de instructies. Als je het ziet, is het eenvoudig. Wel alle onderdeeltjes in de juiste volgorde weer terugplaatsen; lees foto’s maken en aantekeningen bij het uit elkaar halen. Wil nog wel eens zwarte drab in zitten en Dan reageert hij langzaam (ervaring)

Profiel  
 
Stef Sep
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1246
Geregistreerd: 03-02-2011

- ID/DS Pallas 2.3 carb BVM (Gebouwd in Zuid-Afrika)
Gepost: 06 oktober 2019 09:04 PM
  [ # 39 ]

Dankje voor het snelle antwoord. Dat ga ik doen. Ik heb nog een paar hoogteregelaars in mijn magazijn.
LHM is opvallend schoon. Zeker in vergelijking met motorolie en versnellingsbakolie. 2 lekzakken waren stuk, en de aansluiting op de veerbol was lek, dus hij heeft veel LHM verloren de afgelopen jaren. Ik ga de LHM nog wel vervangen wanneer alles klaar is.

De voorschermen zijn nog niet terug van de spuiter, dus ik heb mooie toegang tot de hoogteregelaar

Vandaag was het bedradingsdag; Ik heb de aansturing van de electrische fan gemaakt. De thermo schakelaar op de radiateur was stuk (altijd aan) maar gelukkig had ik nog een goede in mijn magazijn. Die even getest in pannetje water; aan bij 90 graden. Daar laat ik een 30 ampere relais door aansturen voor de fan. Ik zie nergens hoeveel hij trekt, maar hij blaast behoorlijk. Ook de claxons geplaatst en het relais voor de luchthoorn gerepareerd en bedraad. Hulpkabelboompje gemaakt voor de remmenslijtage waarschuwingslamp en net nog even de kabelboom van linkerspatbord opnieuw gewikkeld. Klusje van niks, maar het wordt er zo veel mooier van!

Profiel  
 
jantje1948
> 9000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 9241
Geregistreerd: 21-04-2006

- C4 (2004-heden) 1.6 16v
Gepost: 06 oktober 2019 10:56 PM
  [ # 40 ]

Is het een originele fan waarbij de motor in het hart van de mechanische fan zit?

ex 2cv 15pk, 11BL 1938, dspecial 1973, ds pallas 23 IE bvh 1973, gs, austin princess 2300, cx 2400 break, bx 19 d, cx 2500 trd, xm 2.0 16v, mgb, mgc, Suzuki vitara, ds 21 ie pallas 1971, saxo 1.1i, sm 2.7 ie, xantia 2.0 16v, C5 3.0V6 exclusive.

Profiel  
 
Stef Sep
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1246
Geregistreerd: 03-02-2011

- ID/DS Pallas 2.3 carb BVM (Gebouwd in Zuid-Afrika)
Gepost: 07 oktober 2019 04:24 PM
  [ # 41 ]

Ja, die fan.

Profiel  
 
waterman
> 40000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 41928
Geregistreerd: 26-02-2005

Gepost: 07 oktober 2019 04:42 PM
  [ # 42 ]

Die fanmotor is ongeveer 150 watt.

Ik ben niet arrogant. Ik ben de beste.
gediplomeerd Citroën Specialist!

Doneer, zo blijven we draaien!

Profiel  
 
Stef Sep
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1246
Geregistreerd: 03-02-2011

- ID/DS Pallas 2.3 carb BVM (Gebouwd in Zuid-Afrika)
Gepost: 07 oktober 2019 04:46 PM
  [ # 43 ]

Dankje. Dan heb ik wel erg veel veiligheid in mijn bedrading en relaiskeuze.

Profiel  
 
jantje1948
> 9000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 9241
Geregistreerd: 21-04-2006

- C4 (2004-heden) 1.6 16v
Gepost: 07 oktober 2019 05:13 PM
  [ # 44 ]
Stef Sep schreef:

Ja, die fan.

very good
Vooral het tegengesteld draaien vind ik mooi. Maar ja, anders zou het geen zoden aan de dijk zetten.
(kennen ze dat gezegde trouwens ook in Zuid-Afrika?)

ex 2cv 15pk, 11BL 1938, dspecial 1973, ds pallas 23 IE bvh 1973, gs, austin princess 2300, cx 2400 break, bx 19 d, cx 2500 trd, xm 2.0 16v, mgb, mgc, Suzuki vitara, ds 21 ie pallas 1971, saxo 1.1i, sm 2.7 ie, xantia 2.0 16v, C5 3.0V6 exclusive.

Profiel  
 
H@ns
> 5000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5258
Geregistreerd: 24-05-2010

Gepost: 07 oktober 2019 09:45 PM
  [ # 45 ]
Stef Sep schreef:

Vandaag weer heerlijk gewerkt aan de DS, maar nu is er iets wat ik nog nooit eerder heb meegemaakt; Ik was wat dingen aan het bekijken onder de motorkap tijdens stationair draaien op rijhoogte en ineens zakte hij aan de voorkant een goede 8 cm in. Daar bleef hij gewoon staan en na een minuut of wat ging hij weer omhoog.

Wat kan dat zijn?

Het is alsof de hoogteregelaar aansturing stroef loopt ofzo.

Wanneer je met draaiende motor de voorkant op en neer beweegt veert hij heerlijk soepel en mooi gedempt op en neer, dus dat loopt allemaal soepel.

Ik heb wel één keer iets soortgelijks meegemaakt.
Gelukkig is het bij die ene keer gebleven.
Bij mij was het op een flauwe helling met de neus naar beneden en het stuur een beetje gedraaid.
Ik heb de indruk dat het met het stuur te maken heeft maar het zou ook de stabilisatorstang kunnen zijn…
Mijn broer heeft namelijk ook iets dergelijks meegemaakt, daar bleek een veerstang gebroken.
Kennelijk tordeert de stabistang dan een beetje. En daar zit wel de bediening van de hoogteregelaar aan vast…

Profiel  
 
 
3 van de 22
 < Vorige 1 2 3 4 5 Volgende >  Laatste »
 
© Citroën-Forum 2003 - 2022 | adverteren
Facebook