Berlingo 2010 ruitenwisserprobleem (leest stand schakelaar niet bij starten)
LEiPiE
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 137
Geregistreerd: 23-07-2006

- HY HY78
- Berlingo 1.6 16v Multispace
Gepost: 09 oktober 2019 11:33 PM

Titel is wat kort om uit te leggen. Ik heb een Berlingo Multispace 1.6 vti 120 benzine uit 2010.
Als ik de ruitenwissers gebruik en voor bijvoorbeeld op interval en achter gewoon aan heb staan, dan werkt alles prima. Zet ik de motor uit en daarna weer aan, dan gaan de ruitenwissers niet aan. Dan moet ik dus eerst de schakelaars naar uit zetten en dan weer aan. Erg vaag iets.
Ik heb nog de originele radio (heb gelezen dat een andere radio issues kan geven).
Eigenlijk heeft deze wagen dat al sinds ik ‘m heb, maar leek me wel eens een keer handig wat rond te vragen Smile

Hij heeft ook een apart issue dat als er veel verbruikers (vooral achter) aan staan, dat je een klik in het dashboard hoort (klinkt als een relais, maar garage verzekerde mij dat er geen relais achter het dashboard zitten). Bijvoorbeeld als de achterwisser, achterruitverwarming en remlichten aan staan.
Weet niet of dit gerelateerd kan zijn aan bovenstaande.

Profiel  
 
CitroMeppelen
< 100 berichten
Rank
Totaal aantal Berichten: 50
Geregistreerd: 20-11-2007

- (Grand) C4 Picasso 1.6 BlueHDi 120 S&S Business
Gepost: 10 oktober 2019 09:57 AM
  [ # 1 ]

Jouw ruitenwisserprobleem is geen probleem, maar een veiligheidsvoorziening. Die is bedoeld om te voorkomen dat de ruitenwissers weer worden ingeschakeld terwijl dat niet de bedoeling is. Dit kan bijvoorbeeld het geval zijn als de ruitenwissers aan de ruit zijn vastgevroren. Zonder deze voorziening zou dan de ruitenwissermotor stuk gaan, of je ruitenwisserbladen.

Kortom, volkomen normaal. En ik vind het wel mooi eigenlijk.

Profiel  
 
LEiPiE
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 137
Geregistreerd: 23-07-2006

- HY HY78
- Berlingo 1.6 16v Multispace
Gepost: 10 oktober 2019 11:34 AM
  [ # 2 ]

Ah, dank, dat is eigenlijk best wel logisch ja. Het is verder ook niet heel irritant ofzo, maar wel “apart” Smile

Profiel  
 
 
 
© Citroën-Forum 2003 - 2019 | adverteren
Facebook