4 van de 4
« Eerste  < Vorige 2 3 4
   
Kachelventilator stopt ermee, aircolampje blijft uit (type 2)
@lfred
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 442
Geregistreerd: 17-03-2011

Gepost: 15 februari 2020 11:21 AM
  [ # 46 ]

Heb je dat relais al vervangen?

Als je het schema volgt zie je dat dit vrijwel de enige verklaring kan zijn dat ook het aicolampje uit ging (of evt nog het contact in je contactslot, die dat relais aanstuurt).

Een (gebruikt) relais kun je niet betrouwbaar meten met een universeelmeter, dit relais schakelt 10A of meer, je meter gebruikt slechts microAmpéres (een miljoen keer minder). Ingebrande of ingesleten contacten hebben bij heel kleine stormen andere eigenschappen dan bij grote stromen.

Bovendien ken je de software van de ECU niet, die zou kunnen beslissen de ventilator niet te gaan aansturen omdat bij inschakelen een deel geen stroom kreeg door een slecht relais.
Hier wil ik stoppen met meedenken.

Mvg. Alfred.

Xantia Break HDi 140, bj. 2001, Euro 3
+450.000km, waarvan bijna 300.000 eigen km’s.

Profiel  
 
H@ns
> 5000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5056
Geregistreerd: 24-05-2010

Gepost: 15 februari 2020 12:40 PM
  [ # 47 ]

Relais zojuist vervangen hoor ik.
Geen resultaat…

Profiel  
 
@lfred
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 442
Geregistreerd: 17-03-2011

Gepost: 15 februari 2020 12:47 PM
  [ # 48 ]

(Nog een poging dan…) Heb je wel voeding op pin 1 van de aircoschakelaar?
Indien niet, dan moet F12 of je contactslot de oorzaak zijn.

Xantia Break HDi 140, bj. 2001, Euro 3
+450.000km, waarvan bijna 300.000 eigen km’s.

Profiel  
 
jantje1948
> 8000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 8018
Geregistreerd: 21-04-2006

- C5 3.0 V6 exclusive.
Gepost: 15 februari 2020 12:59 PM
  [ # 49 ]

Ik heb bij mijn xantia een keer een storing gehad, weet niet meer welke. Zekering was goed. Maar wat bleek? als ik op de zekering drukte was de storing weg. Slechte verbinding in de zekeringkast (onder het dashboard)

ex 2cv 15pk, 11BL 1938, dspecial 1973, ds pallas 23 IE bvh 1973, gs, austin princess 2300, cx 2400 break, bx 19 d, cx 2500 trd, xm 2.0 16v, mgb, mgc, ds 21 ie pallas 1971, saxo 1.1i, sm 2.7 ie, xantia 2.0 16v.

Profiel  
 
@lfred
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 442
Geregistreerd: 17-03-2011

Gepost: 15 februari 2020 02:03 PM
  [ # 50 ]

Met bovenstaande opmerking, en misschien probleem in contactslot.
Neem de draad op pin 1 van de aircoschakelaar eens los en verbindt pin 1 rechtstreeks aan de accu, werkt dan alles?

(Die draad op pin 1 mag je ook laten zitten als je F12 eerst uitneemt. Die zekering, of de originele draad moet je even wegnemen om te voorkomen dat de stroom gaat terugvloeien naar de rest van de wagen als je het contact uit schakelt).

Xantia Break HDi 140, bj. 2001, Euro 3
+450.000km, waarvan bijna 300.000 eigen km’s.

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 15 februari 2020 03:18 PM
  [ # 51 ]

Ik had H@ns kort na installeren vh relais geappt dat het niet werkt, maar toen ik vh industrieterrein afreed werkte de aanjager opeens wel. Sindsdien heb ik er stukjes mee gereden, aantal keer opnieuw gestart etc. en hij doet het nu elke keer. Begin nu aan mezelf te twijfelen of ik wel goed geluisterd heb of de aanjager het direct deed na het starten op het industrieterrein… (had hem toen niet op max staan)

So far so good dus, maar de wet van Murphy heeft me geleerd dat ie er natuurlijk nog altijd uit kan knallen, bij voorkeur middenin de heftigste stortbui die Nederland tot op dat moment gehad heeft. Ik houd jullie op de hoogte…

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 17 februari 2020 04:27 PM
  [ # 52 ]

Ben vandaag o.a. naar Eindhoven geweest in mijn zoektocht naar een deurstrip, en sinds vrijdag heeft de boel het prima gedaan. Vandaag op de heenweg ook, echter, toen ik net mijn spliksplintertweedehandse tweeters geïsntalleerd had en weer huiswaarts wilde keren, hield de aanjager er weer mee op (incl het airco-lampje, dat verband is nu wel gemaakt) - om ergens op de A2 weer tot leven te komen! En zojuist na een korte tussenstop is hij er weer mee opgehouden.

Ik ben het spoor inmiddels bijster…

Profiel  
 
@lfred
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 442
Geregistreerd: 17-03-2011

Gepost: 17 februari 2020 05:57 PM
  [ # 53 ]

Dan blijft alleen nog F12 en het contactslot over (zie mijn vorige post).
Ik wil wel even met je meekijken, je was vandaag dicht in de buurt.

Mvg. Alfred.

Xantia Break HDi 140, bj. 2001, Euro 3
+450.000km, waarvan bijna 300.000 eigen km’s.

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 19 februari 2020 03:38 PM
  [ # 54 ]

De lijntjes die ik op internet vind wijzen na al dit getest en vervang nog naar de zekeringenkast of het contactslot… Kan het slot bij type 2 ook zo’n probleem zijn? Ik lees dat mijn Xantia daar wel al een relais heeft om doorbranden te voorkomen. Is die zekeringkast een crime om te verwijderen?

@dank overigens @lfred voor je aanbod. Als ik er echt niet uitkom zou ik zeker gebruik willen maken van je kunde.

Profiel  
 
Menno
> 1500 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1503
Geregistreerd: 29-07-2003

- 2CV AZ-A
- C3 1.4i 16v Exclusive sensodrive
Gepost: 19 februari 2020 03:49 PM
  [ # 55 ]

Normaal gesproken is het contact slot een T1 probleem ....
Maar ja , of we hier van een ” normaal probleem ” moeten spreken weet ik sowieso niet Wink

Citroën 2CV AZ-A ‘68 Bleu Weekend
Citroën C3 1.4i 16v Exclusive sensodrive ‘05 Rouge Lucifer nacré
Peugeot 2008 1.2 Allure automaat ‘17 Gris Platinium

Profiel  
 
serk
< 100 berichten
Rank
Totaal aantal Berichten: 28
Geregistreerd: 14-07-2014

- Xantia 1.8 16V
Gepost: 19 februari 2020 03:51 PM
  [ # 56 ]
Profiel  
 
@lfred
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 442
Geregistreerd: 17-03-2011

Gepost: 19 februari 2020 04:21 PM
  [ # 57 ]

Bij typeI liepen grote stromen door het contactslot, wat inbranden veroorzaakte.
Bij typeII is dit opgelost met relais, behalve een paar uitzonderingen voor laag belaste circuits.
De aansturing van de airco is daar 1 van en loopt nog steeds rechtstreeks over het contactslot.

Xantia Break HDi 140, bj. 2001, Euro 3
+450.000km, waarvan bijna 300.000 eigen km’s.

Profiel  
 
RogerM (verbannen)
> 600 berichten
RankRankRankRankRankRank
Totaal aantal Berichten: 695
Geregistreerd: 03-05-2012

Gepost: 20 februari 2020 04:44 PM
  [ # 58 ]

klopt. vaak zware sleutelbossen eraan. doet het slot ook geen goed.

Xsara Picasso 1.6i 16V, 2006

Profiel  
 
H@ns
> 5000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5056
Geregistreerd: 24-05-2010

Gepost: 23 februari 2020 02:24 PM
  [ # 59 ]

F12 hebben we doorgemeten, was goed.
Wat we nog kunnen proberen is om een shortcut te maken van de accu naar F12.
Want de spanning daarvoor komt vanuit het contactslot…

Profiel  
 
 
4 van de 4
« Eerste  < Vorige 2 3 4
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook