5 van de 5
« Eerste  < Vorige 3 4 5
   
Mijn eerste wagen: de BX 19 GT
Redbird
> 200 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 203
Geregistreerd: 18-01-2007

- BX BX 19 GT mk2
Gepost: 06 april 2021 04:59 PM
  [ # 61 ]

Heb nog wat foto’s bekeken en BXen voor februari 1986 hebben een olie afscheider (dat groene tonnetje) daarna zijn die niet mee geplaatst. Die olieafscheider gaf nogal wat problemen omdat ie elke keer dicht gaat zitten. Mijn GT had dat ook maar heb dat vervangen door het nieuwe systeem en het liep en starte daarna allemaal wel wat beter. Heb wat tekeningen toegevoegd te illustratie, voor een eventuele update die je kan uitvoeren.

Het kvs gedeelte van de carburateur is toen ook veranderd, dus op jouw gt zit het zoals het fabriek af geleverd is, zoals ik beschreef is het na de update.

Als ik naar het schema kijk op “pag 50” dan is het eerste dat de motor koud is en uitstaat en choke klep dicht, middeltste draaiende koude motor choke klep half open [in de regeling zeg maar) en de onderste draaiende warme motor met choke klep volledig open.

Afbeelding Bijlagen
BX,_ombouw_carterventielatie2_klein.jpgBX,_ombouw_carterventielatie1_klein.jpg
Klik op de thumbnail om de hele afbeelding te zien

Goede raad is voorraad

Profiel  
 
MWH.C
> 1700 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1735
Geregistreerd: 25-06-2007

- BX 19 GT
- Traction Avant 11BL
Gepost: 06 april 2021 07:08 PM
  [ # 62 ]

Ik heb even geprobeerd op te zoeken hoe het bij mij zit, maar ik heb blijkbaar vrij weinig foto’s van de motorruimte… Wel heb ik ook eens de chokeklep gecontroleerd (aangezien ik al jaren dezelfde problemen heb als Dwalf) en daar foto’s van gemaakt. 

Dit was met koude motor:

En dit warm:

De slangen lijken mij hetzelfde te zitten als bij Dwalf. Daar heb ik nooit wat aan veranderd, en toen ik de BX net had in 2011 deed de choke het volgens mij nog wel (deels). Pas later deed hij echt niks meer.

Profiel  
 
Redbird
> 200 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 203
Geregistreerd: 18-01-2007

- BX BX 19 GT mk2
Gepost: 06 april 2021 08:29 PM
  [ # 63 ]

Zo hoort de choke wel te werken, kun je de start problemen precieser omschrijven, eigenlijk moet je het live zien.

Goede raad is voorraad

Profiel  
 
MWH.C
> 1700 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1735
Geregistreerd: 25-06-2007

- BX 19 GT
- Traction Avant 11BL
Gepost: 06 april 2021 08:46 PM
  [ # 64 ]

Mijn startproblemen?
Lang doorstarten voor hij aanslaat. Grote blauwe wolk. Slecht lopen (klinkt als) op drie cilinders. Niet stationair blijven lopen, dus met het gaspedaal iets ingedrukt en remmend met de handrem de eerste kilometer rijden. Dan loopt hij netjes en nét aan stationair. Eenmaal goed warm loopt hij werkelijk perfect.

Maar ik ben er klaar mee, wanneer ik hem dit jaar uit de stalling haal gaat hij naar een goede garage tot het gefikst is. En ik geef ze alle tips mee die al eens zijn gegeven in mijn verwaarloosde topic. Misschien staat daar ook nog iets nuttigs tussen? Sorry voor het kapen van je topic Dwalf, ga vooral zelf verder. Wink Ik lees geïnteresseerd mee.

Profiel  
 
Redbird
> 200 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 203
Geregistreerd: 18-01-2007

- BX BX 19 GT mk2
Gepost: 06 april 2021 09:58 PM
  [ # 65 ]

Lang doorstarten komt omdat ie de carburateur vol moet pompen, die verdampt leeg na een week of 2.

Blauwe rook is motorolie, dus ik zou zeggen dat er een beetje olie in 1 van de cylinders lekt als ie een stil staat. Die ontbrand moeilijk in combinatie met evt vette bougie. Koppaking of iets met de kop klepseals ofzo. Die Xu koppakingen hebben ook niet het eeuwige leven, ze roesten ook door omdat er water met antivries in is geweest ipv koelvloeistof.

Dit ligt iig niet aan de carburateur of choke Wink

Goede raad is voorraad

Profiel  
 
Dwalf
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 31
Geregistreerd: 07-03-2020

- BX 19 GT
Gepost: 07 april 2021 05:06 AM
  [ # 66 ]

MWHC, geen probleem voor het kapen. Ik heb jou hele topic al doorgenomen. Fijn dat jou GT ook nog/terug de baan op gaat. het lijkt dat wij hetzelfde probleem hebben. Dat doorstarten wist ik, mechanische benzinepomp, carburator met vlotters, moet allemaal op gang komen. Al heb ik nog geen koppakkingproblemen. (hopen dat dat zo even blijft, heb ik nu echt geen zin in)

Goed om te weten dat het carb-systeem toch correct is. Het is orga 2986, dus begin januari 1985. Dit is een eerste gen. GT (standaard boordcomputer en GT-lijnen). Dat van de oliescheider onthoud ik. Zoals al eerder vermeld ontbreek ik de middelste stap. Koude motor draaien met halfopen klep. Als ik tijd heb ga ik de carburator nog eens uiteen halen. Ik hoop dat het ligt aan het vacuum.
Een idee hoeveel dat zou moeten zijn? (bij die van mij is dat ‘net aan vinger blijven hangen’ vacuüm, genomen voor het luchtreservoir)

BX 19GT story: https://flic.kr/ps/3Rz8g9

Profiel  
 
MWH.C
> 1700 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1735
Geregistreerd: 25-06-2007

- BX 19 GT
- Traction Avant 11BL
Gepost: 07 april 2021 07:40 PM
  [ # 67 ]

@Redbird: Dank je, volgens mij was die versie nog niet voorbij gekomen in mijn topic. Klinkt logisch. Maar het slecht koud lopen doet hij ook na een dag stilstaan al, en er is duidelijk verschil bij een koudere nacht t.o.v. een warmere. Dus ik denk toch dat het niet helemaal uitgesloten is dat er iets mis is met de choke. Maar ik ga het laten uitzoeken en zal mijn topic daarna zeker eens updaten. Smile

Profiel  
 
Dwalf
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 31
Geregistreerd: 07-03-2020

- BX 19 GT
Gepost: 19 april 2021 10:35 AM
  [ # 68 ]

Ik heb besloten de carburator nu even te laten voor wat het is, en zo maar van de auto te genieten. Alleen de eerste 3 km is het hopen dat ik niet moet stoppen. Vanaf dan is het helemaal in orde.

Dit weekend een econorun gedaan. 100km autostrade aan 90-95km/h. Een gemiddelde van 5,5 l/100km (op de boordcomputer). Dat is 1op18,2. Geen idee of die meting heel acuuraat is, maar uit de vorige 4 tankbeurten is gebleken dat de boordcomputer redelijk correct meet (incl. de afwijking). Deze meting is niet voor de hele tank, die ligt (over 3 tankbeurten)nu op 10l/100 doordat ik tot nu toe vaak korte testritten heb gedaan.
Nog iemand die verbruiken bijhoud van een GT of DIGIT? Die zie ik namelijk niet vaak doorkomen (wel de trd, 14 en GTI).

En nog iets. Ik was op de snelheid van de gps aan het rijden, en bij 120 km/h bleek mijn snelheidsmeter 135 km/h aan te geven. Verschoot ik toch wel even. Wat een snelheid.
Dus vanaf 70 km/h blijkt hij te snel te stijgen. 90km/h is 95 op mijn teller, en 120 is dus 135.
Geen groot probleem, maar is daar een simpele oplossing/verklaring voor?

BX 19GT story: https://flic.kr/ps/3Rz8g9

Profiel  
 
G-ikX
> 100 berichten
RankRank
Totaal aantal Berichten: 181
Geregistreerd: 27-09-2010

- BX 19 DIGIT
- C2 1.4 VTR
- GS/GSA 1.3
- C4 (2004-heden) Cactus VTI 82 Shine
- CX 25 GTI
Gepost: 19 april 2021 06:05 PM
  [ # 69 ]

Het verbruik van mijn BX 19 Digit ligt gemiddeld genomen rond de 8L/100. Bij wat langere ritten op de snelweg is het verbruik 7L/100.

Profiel  
 
halfgaar
> 500 berichten
RankRankRankRankRank
Avatar
Totaal aantal Berichten: 554
Geregistreerd: 15-12-2007

Gepost: 19 april 2021 08:17 PM
  [ # 70 ]

ik heb ook een enorme tellerafwijking, als ik 120 op teller rij dan ga ik 100 op de gps.

Huidig: Citroen BX Chic 1.6 en Hyundai Kona EV 64 kw
Ex: Peugeot 308 SW Blue HDi, Citroën Xsara Picasso 1.8i 16v, Renault Megane Scenic 1.9dt, Citroën BX 1.6 TGI Break, Citroën ZX 1.4

Kalm an en rapn beetje!

Profiel  
 
MWH.C
> 1700 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1735
Geregistreerd: 25-06-2007

- BX 19 GT
- Traction Avant 11BL
Gepost: 19 april 2021 08:34 PM
  [ # 71 ]

Het verbruik van mijn GT over zo’n 32k km is 1 op 12,2 oftewel 8,2 l/100km. Dat is inclusief gekkigheid zoals een paar tanks 1 op 9 wegens rare problemen met bougies (kwam ik later pas achter). Wel gebruik ik hem hoofdzakelijk voor langere afstanden, ik houd er niet van om een auto niet warm te rijden als hij eenmaal loopt.
De tellerafwijking weet ik niet, daarvoor is het te lang geleden dat ik gereden heb… red face

Profiel  
 
G-ikX
> 100 berichten
RankRank
Totaal aantal Berichten: 181
Geregistreerd: 27-09-2010

- BX 19 DIGIT
- C2 1.4 VTR
- GS/GSA 1.3
- C4 (2004-heden) Cactus VTI 82 Shine
- CX 25 GTI
Gepost: 20 april 2021 08:56 AM
  [ # 72 ]

Zo`n 25 jaar geleden had ik met de Digit ook steeds problemen met de automatische choke van mijn weber carburateur.
Na veel gedoe zonder goed resultaat heb ik toen gekozen voor een resolute oplossing door de carburateur om te bouwen naar handchoke.
Van een BX14 op de sloop (van het eerste type) heb ik de weber carburateur met de chokekabel gedemonteerd en met de sproeierbezetting van de originele carburateur op de Digit gemonteerd.
Daarna nooit meer problemen gehad!

Profiel  
 
 
5 van de 5
« Eerste  < Vorige 3 4 5
 
© Citroën-Forum 2003 - 2021 | adverteren
Facebook