een ontregeld dak bij mijn pluriel
marc.ambagts
< 100 berichten
Rank
Totaal aantal Berichten: 8
Geregistreerd: 12-04-2012

- Xsara 1.4i Differance
- HY kampeerauto
- GS/GSA Pallas
- Xantia 1.8 ie
- C3 Pluriel 1.4
Gepost: 21 maart 2020 06:10 PM

Hallo,
Ik heb een probleem met het dak van mijn pluriel. Ik vrees dat ik er zelf schuldig aan ben. Heb vandaag aan de auto gewerkt met het dak open tot op de achterruit. Nu heb ik ook enige tijd de accu los gehad, en na het weer aansluiten van de accu wilt het dak niet meer dicht. Ik vermoed dat de BSI niet meer de goede aansturing doet. Als ik de knop van het dak indruk, hoor je wel een relais schakelen, maar verder gebeurt er niks. Ik heb op het forum een aantal suggesties gevonden om een reset uit te voeren, maar volgens mij gaan die er van uit dat het dak dicht zit, en dat is dus niet het geval bij mij. Ik krijg ook de bovenste achterklep niet meer open. Is er iemand die weet hoe ik dit op kan lossen?

Profiel  
 
Gepost: 21 maart 2020 06:18 PM
  [ # 1 ]

Dat is inderdaad geen slimme actie om de accu los te halen met een niet gesloten dak.
Daarmee heb je de initialisatie van het dak gewist.

Wat je kan doen is het volgende.
Het dak handmatig volledig sluiten.
Daarna de initialisatieprocedure uitvoeren met draaiende motor.
Als het goed is zou dan alles weer moeten werken.

Profiel  
 
marc.ambagts
< 100 berichten
Rank
Totaal aantal Berichten: 8
Geregistreerd: 12-04-2012

- Xsara 1.4i Differance
- HY kampeerauto
- GS/GSA Pallas
- Xantia 1.8 ie
- C3 Pluriel 1.4
Gepost: 21 maart 2020 06:40 PM
  [ # 2 ]

En het handmatig dicht doen moet met een platte schroevendraaier, bij het motortje aan de achterkant? Zoals ergens anders op het forum beschreven staat?

Profiel  
 
Gepost: 21 maart 2020 07:04 PM
  [ # 3 ]

Inderdaad.

Voortaan even “Plaats reactie” doen i.p.v. “Quote”.

Profiel  
 
marc.ambagts
< 100 berichten
Rank
Totaal aantal Berichten: 8
Geregistreerd: 12-04-2012

- Xsara 1.4i Differance
- HY kampeerauto
- GS/GSA Pallas
- Xantia 1.8 ie
- C3 Pluriel 1.4
Gepost: 22 maart 2020 05:37 PM
  [ # 4 ]

Vandaag het dak handmatig gesloten. Dus dat is gelukt. Helaas heeft het opnieuw instellen niet geholpen. Ik heb met draaiende motor de knop in de 0-stand (dus op de stand volledig gesloten) 25 seconden ingedrukt, maar helaas zonder effect. Je hoort alleen achterin een relais twee keer tikken, en verder niets. Geen beweging in het dak, en ook de achterklep gaat niet open. Heeft er iemand nog een idee?

Profiel  
 
Gepost: 22 maart 2020 06:04 PM
  [ # 5 ]

Je moet uiteraard de initialisatie wel volledig afronden.
Het langdurig indrukken is voor het wissen.
Daarna laat je de knop los en drukt ‘m weer 2 sec in om de nieuwe waarde vast te leggen.

Dat het achterraam niet open gaat is logisch.
Pas als de initialisatie volledig gelukt is, is dat wel het geval.
Dat is overigens ook de controle.
Als het achterraam weer open gaat is alles goed verlopen.

Zie ook https://www.citroen-forum.nl/forums/viewreply/2077759/

Alleen bij de 5de dot staat “geopend”, dat moet “gesloten” zijn.

Profiel  
 
marc.ambagts
< 100 berichten
Rank
Totaal aantal Berichten: 8
Geregistreerd: 12-04-2012

- Xsara 1.4i Differance
- HY kampeerauto
- GS/GSA Pallas
- Xantia 1.8 ie
- C3 Pluriel 1.4
Gepost: 22 maart 2020 07:21 PM
  [ # 6 ]

Ik heb inderdaad na de eerste stap de knip nogmaals 2 seconden ingedrukt. Helaas zonder resultaat. Ga morgen eens bij de plaatselijke Citroën dealer langs. Wellicht weten zij raad

Profiel  
 
Gepost: 23 maart 2020 08:50 AM
  [ # 7 ]

Laat de auto maar eens uitlezen met een Lexia.
Mogelijk staan er nog foutmeldingen in die het initialiseren blokkeren.

Profiel  
 
marc.ambagts
< 100 berichten
Rank
Totaal aantal Berichten: 8
Geregistreerd: 12-04-2012

- Xsara 1.4i Differance
- HY kampeerauto
- GS/GSA Pallas
- Xantia 1.8 ie
- C3 Pluriel 1.4
Gepost: 01 april 2020 04:27 PM
  [ # 8 ]

Het dak werkt weer! Onze plaatselijke Citroën dealer heeft de auto uitgelezen en de foutcodes op kunnen lossen.

Profiel  
 
Gepost: 01 april 2020 04:29 PM
  [ # 9 ]

Dat vermoeden had ik dus al.

Ben wel benieuwd welke foutcodes erin stonden.
Zijn die bekend?

Profiel  
 
marc.ambagts
< 100 berichten
Rank
Totaal aantal Berichten: 8
Geregistreerd: 12-04-2012

- Xsara 1.4i Differance
- HY kampeerauto
- GS/GSA Pallas
- Xantia 1.8 ie
- C3 Pluriel 1.4
Gepost: 01 april 2020 05:14 PM
  [ # 10 ]

Nee die heb ik niet gekregen, en eerlijk gezegd ook niet gevraagd. Ze hebben er wel nog wat meer aan moeten doen, omdat de BSI/ ECU volledig van slag was. Maar ze zijn zo vriendelijk geweest om het tussendoor te doen, als er wat tijd over was. Dus al met al heeft de auto daar zo’n 4 dagen gestaan, maar wel met een heel klein rekeningetje. en dat is wel zo prettig. Smile

Profiel  
 
Gepost: 01 april 2020 05:35 PM
  [ # 11 ]

Jammer, want dit forum is er juist voor om dit soort ervaringen te delen zodat een ander daar gericht verder mee kan.

Profiel  
 
 
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook