gloeipluggen 1.6 hdi
wiel51
< 100 berichten
Rank
Totaal aantal Berichten: 5
Geregistreerd: 21-12-2017

Gepost: 26 maart 2020 01:12 PM

mijn c3 1.6 hdi 2011 geeft een storing vanwege de gloeipluggen. Deze heb ik vervangen. De oude waren volgens mij nog allemaal goed. De storing bleef. Daarna heb ik het relais magna 51 299 049 vervangen, echter de storing bleef en het lampje op het dashbord van het voorgloeien blijft uit.
Ik weet niet wat ik nog verder zou moeten doen om dit op te lossen. Heeft iemand een suggestie?

Profiel  
 
Citroensmgz
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2016
Geregistreerd: 21-11-2006

Gepost: 26 maart 2020 01:39 PM
  [ # 1 ]

Dat heet onderdelen naar het probleem gooien. Soms werkt dat.
Hoe heb je de fout vastgesteld ? Uitgelezen ? OBD2 diagnose of Diagbox/Lexia ?

To err is human, not to err is divine.

Profiel  
 
RogerM
> 600 berichten
RankRankRankRankRankRank
Totaal aantal Berichten: 688
Geregistreerd: 03-05-2012

Gepost: 26 maart 2020 01:40 PM
  [ # 2 ]

Wat zegt de diagnose apparatuur?

-edit- iemand was met nét voor…

Xsara Picasso 1.6i 16V, 2006

Profiel  
 
jantje1948
> 7000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 7916
Geregistreerd: 21-04-2006

- C5 3.0 V6 exclusive.
Gepost: 26 maart 2020 01:42 PM
  [ # 3 ]

Normaal gesproken gaan de gloeipluggen alleen maar aan als het erg koud is. Onder nul.

ex 2cv 15pk, 11BL 1938, dspecial 1973, ds pallas 23 IE bvh 1973, gs, austin princess 2300, cx 2400 break, bx 19 d, cx 2500 trd, xm 2.0 16v, mgb, mgc, ds 21 ie pallas 1971, saxo 1.1i, sm 2.7 ie, xantia 2.0 16v.

Profiel  
 
Ingmar55555
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 22
Geregistreerd: 24-01-2020

Gepost: 26 maart 2020 01:43 PM
  [ # 4 ]

Heb je ook gekeken of er spanning op het relais staat, kan zo maar zijn dat er een zekering het begeven heeft.
Grtz,
Ingmar

Profiel  
 
wiel51
< 100 berichten
Rank
Totaal aantal Berichten: 5
Geregistreerd: 21-12-2017

Gepost: 28 maart 2020 10:42 AM
  [ # 5 ]

Ik kreeg eerst een motorstoringsmelding. Ik zag dat met het contact aanzetten het lampje van de gloeipluggen niet meer brandde. Ik heb met een obd2 diagnose app. gezien dat het een gloeiplugstoring was. Ik kan nergens een schema vinden van de auto. Ik weet niet of er nog ergens een zekering voor het relais zit die mogelijk kapot kan zijn. Aan het relais zit een 6 kleine pinnetjes en twee grote. Ik weet helaas niet hoe ik het relais zou moeten testen. Nu lees ik dat de gloeipluggen alleen ingeschakeld worden als het koud is. Ik vraag me alleen af of het lampje op het dashbord wel aan moet gaan als ik het contact een stand doordraai, dus niet start. Ik dacht nl dat het dan moest branden.

Overigens heb ik de storing verwijderd met het obd2 app. Hij geeft nu geen motorstoring meer. Maar of dit iets zegt? geen idee. Omdat het lampje niet brand denk ik dat het voorgloeien niet werkt.

Profiel  
 
Citroensmgz
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2016
Geregistreerd: 21-11-2006

Gepost: 28 maart 2020 11:03 AM
  [ # 6 ]

Een “HDI” van 2011 is (helaas) veel intelligenter dan je denkt: Die gloeit alleen voor als het buiten koud is, dus als het “warm” is ( ik denk vanaf 5 graden), dan gaat je voorgloeilampje niet aan, want er wordt niet voorgegloeid. 
Als je de fout gewist hebt en hij komt niet terug bij de volgende koude dag dan heb je het probleem opgelost. Welk fout kreeg je precies, dat willen “we” altijd graag weten.
Relais: de twee dikke pennen zijn de stroomverbinders: Een komt via de zekering de andere gaat naar de gloeipluggen. Die naar de gloeipluggen kun je controleren met een ohm-meter, op de andere moet 12 volt of meer staan. 

To err is human, not to err is divine.

Profiel  
 
Ingmar55555
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 22
Geregistreerd: 24-01-2020

Gepost: 28 maart 2020 02:56 PM
  [ # 7 ]

Een werkplaatshandboek met schema’s wil nog wel eens van pas komen als je van plan bent om eenvoudige storingen zelf te verhelpen.

Inderdaad bij deze buitentemperatuur zal er niet voorgegloeid worden, en zal dit lampje dus niet oplichten. Echter de meeste Common Rail motoren gloeien ook bij deze buiten temperaturen nog wel even na. Hoe lang en hoe intensief hangt af van de temperatuur. Het feit dat nu niet het motor storingslampje getriggered wordt zou kunnen betekenen dat de storing dus zich niet meer voordoet en dat het relais dus de boosdoener was.

Profiel  
 
wiel51
< 100 berichten
Rank
Totaal aantal Berichten: 5
Geregistreerd: 21-12-2017

Gepost: 28 maart 2020 03:18 PM
  [ # 8 ]

De foutcode was P1351, ik heb hem opgezocht en daar bleek dat het de gloeipluggen waren.

Bedankt voor alle reacties. Ik wacht maar af tot het weer een keer goed koud is en dan hoop ik dat ik van het probleem af ben. Als iemand een elektrisch schema heeft van de 1.6 hdi van na 2009 houd ik me aanbevolen.

Profiel  
 
 
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook