Storing in de motor veroorzaakt door airco
benjaminLD
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 39
Geregistreerd: 03-05-2015

- DS 3 So Red 1.2 Puretech 110
Gepost: 01 augustus 2020 04:23 PM

Beste mensen,

Ik heb een Citroën DS3 1.2 Purerech uit 2015.
Gistermiddag kreeg ik opeens de “Storing in de motor” melding op mijn scherm, en het SERVICE lampje ging branden.
Enkele seconden later ging het lampje weer uit en de melding verdween weer. Nu krijg ik iedere 10-15 seconden weer deze melding, en hij verdwijnt net zo snel weer.
Ik ben er achter gekomen dat iedere keer dat de melding verschijnt de koelventilator onder de motorkap even een paar seconden flink toeren maakt en vervolgens weer uit gaat totdat de volgende storing verschijnt.
Daarna ben ik erachter gekomen dat dit alleen gebeurd als de airco aanstaat. Als ik hem uitzet blijft het stil.

Ik heb geprobeerd via een OBD tool een storingscode uit te lezen, maar hier komt niks uit, of hij slaat de storing gewoon niet op aangezien hij steeds weer verdwijnt.

Weet iemand waar de oorzaak zou kunnen zitten?

Alvast bedankt! Wink

Profiel  
 
benjaminLD
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 39
Geregistreerd: 03-05-2015

- DS 3 So Red 1.2 Puretech 110
Gepost: 01 augustus 2020 04:48 PM
  [ # 1 ]

Ik had net even iets beter moeten googlen voor ik dit probleem postte…
Probleem schijnt vaker voor te komen, het is de voorweerstand van de koelventilator.
Meteen even eruit gehaald en ja hoorr…

Afbeelding Bijlagen
DBBA3E65-AA58-4708-8E85-14180423B949.jpeg
Klik op de thumbnail om de hele afbeelding te zien
Profiel  
 
2cvMaarten
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1059
Geregistreerd: 30-04-2006

- C5 Break 2.0 16v
- 2CV 2cv6 special
Gepost: 01 augustus 2020 08:16 PM
  [ # 2 ]

Dat je hem niet kan uitlezen kam ook aan je OBD tool liggen. Veel goedkopere OBD tools lezen alleen emissie gerelateerde zaken uit.

Huidig assortiment: 2cv6 special 1986, C5 2.0 16v 2006
De exen: ZX 16v 1997, C5 2.0 16v 2001, 2cv6 1983, C4 1.6 HDI 2005, C2 1.4i 2004,C3 1.6 e-HDI 2012

Profiel  
 
benjaminLD
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 39
Geregistreerd: 03-05-2015

- DS 3 So Red 1.2 Puretech 110
Gepost: 04 augustus 2020 05:10 PM
  [ # 3 ]

Ik heb met deze tool in het verleden ook misfire en oliepomp klachten uitgelezen op deze auto.
Slaat hij de fouten wel op aangezien het servicelamoje ook steeds uit ging?

Ik heb vandaag trouwens een nieuwe weerstand binnen gekregen en gemonteerd, het probleem lijkt opgelost Smile

Profiel  
 
2cvMaarten
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1059
Geregistreerd: 30-04-2006

- C5 Break 2.0 16v
- 2CV 2cv6 special
Gepost: 04 augustus 2020 10:41 PM
  [ # 4 ]

De twee zaken die jij opnoemt zijn emissie gerelateerd. Zijn meestal zaken waardoor een motor storing lampje gaat branden. Daarnaast zijn ook nog chassis, airbag etc. verschillende zaken die je kan uitlezen met ‘luxere’ OBD2 diagnose tool.

Mooi als het opgelost is door vervangen van het onderdeel, fingers crossed Wink

Huidig assortiment: 2cv6 special 1986, C5 2.0 16v 2006
De exen: ZX 16v 1997, C5 2.0 16v 2001, 2cv6 1983, C4 1.6 HDI 2005, C2 1.4i 2004,C3 1.6 e-HDI 2012

Profiel  
 
benjaminLD
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 39
Geregistreerd: 03-05-2015

- DS 3 So Red 1.2 Puretech 110
Gepost: 06 augustus 2020 12:59 PM
  [ # 5 ]

Aah duidelijk! Voor nu werkte het prima Wink

Alhoewell…

De foutmeldingen blijven weg, alleen heeft mijn airco wel een raar klachtje opeens.
Als ik de auto start bij warm weer (zoals nu) dan blijft ie heel even koud en vervolgens blaast hij alleen maar warme lucht.
Als ik de airco uitzet en na een halve minuut weer aanzet doet hij het weer prima en het lijkt erop dat hij het prima blijft doen.
Maar als ik de auto afzet en vervolgens weer start gebeurd het weer.

Is dit te relateren aan de nieuwe weerstand?

Profiel  
 
jantje1948
> 8000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 8179
Geregistreerd: 21-04-2006

- C5 3.0 V6 exclusive.
Gepost: 06 augustus 2020 01:31 PM
  [ # 6 ]

Als de airco aanstaat moet de fan in ieder geval in de laagste stand blazen, soms schakelt hij dan naar een hogere stand.

ex 2cv 15pk, 11BL 1938, dspecial 1973, ds pallas 23 IE bvh 1973, gs, austin princess 2300, cx 2400 break, bx 19 d, cx 2500 trd, xm 2.0 16v, mgb, mgc, ds 21 ie pallas 1971, saxo 1.1i, sm 2.7 ie, xantia 2.0 16v.

Profiel  
 
benjaminLD
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 39
Geregistreerd: 03-05-2015

- DS 3 So Red 1.2 Puretech 110
Gepost: 06 augustus 2020 07:47 PM
  [ # 7 ]

Net weer even teruggewisseld naar de oude module die klachten gaf, daar draait de ventilator wel. Met de nieuwe helemaal niet. Ik denk dat die nieuwe defect is dus.
Het was een aftermarket variant van het merk Krios, iemand ervaring mee?
Morgen maar de dealer bellen om een originele te bestellen…

Profiel  
 
jantje1948
> 8000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 8179
Geregistreerd: 21-04-2006

- C5 3.0 V6 exclusive.
Gepost: 06 augustus 2020 08:49 PM
  [ # 8 ]

In welke buurt woon je? Misschien kan iemand van ons helpen.

ex 2cv 15pk, 11BL 1938, dspecial 1973, ds pallas 23 IE bvh 1973, gs, austin princess 2300, cx 2400 break, bx 19 d, cx 2500 trd, xm 2.0 16v, mgb, mgc, ds 21 ie pallas 1971, saxo 1.1i, sm 2.7 ie, xantia 2.0 16v.

Profiel  
 
 
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook