1 van de 4
 1 2 3 Volgende >  Laatste »
   
storing 2.0 hdi bij koude start.
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 02 november 2023 10:01 PM

Toch maar topicje van gemaakt, nav mijn gezocht adv; als de gezocht adv verwijderd wordt, dan is de info die onder andere door u wordt verstrekt ook weg, en dat zou ms jammer zijn.

Waar gaat het over? Mijn zeer trouwe, ouder wordende xantia hdi loopt bij koude start even iets minder mooi rond.  Als voorbeeld; starten, slaat perfect aan, maar heeft al een poosje een mini hikje, dan valt ie, laten we zeggen een achtste seconde? heel iets terug in stationair, dit is één keer, daarna loopt ie mooi rond. ( je zou het kunnen beschrijven dat ie zich heel even verslikt )

Dan ga je rijden, en merk je dat ie 98% mooi loopt, bij versnellen ( heel rustig, het is een oude koude diesel) merk je niets, maar als je het gas stabiel houdt, dan hikt ie bijna onmerkbaar. Een ander zal ms zeggen; rijdt prima, maar ik merk na 17 jaar een verschil.  Als ie op temperatuur is, dan loopt ie zonder enige hik, dus gewoon alles paletti.

Hij zal er heus oud mee worden, maar omdat er een foutcode opgeslagen was, wil ik er meer van weten. Inmiddels is de connector vd drukregelaar opgefrist, dus de contactjes even tot de orde geroepen en die drukken weer beter aan.

Maar om dat de foutcode aangaf een open circuit op de regelaar, wil ik graag de bedrading van de regelaar naar de ecu even uitbellen, om draadbreuk uit te sluiten, vandaar het verzoek om een schema. Inmiddels heeft JW daarin voorzien, en zal ik de uitkomsten graag delen voor wie het leuk vindt.

De storings codes zijn P00C8 solenoide brandstofregeling open circuit

een andere code was P00CC solenoide brandstof drukregeling open circuit.

Profiel  
 
JW
> 1900 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1919
Geregistreerd: 18-12-2004

- C5 Aircross-Hybride
Gepost: 03 november 2023 12:14 PM
  [ # 1 ]

Op S.C. heb ik gezocht naar die codes, en of daar TSB’s over te vinden zijn.
Helaas, die codes zijn onbekend, ook bij andere modellen zijn ze niet te vinden.

En dus de vraag: hoe heb jij die codes vastgesteld, met welke apparatuur?

Ik heb nog een paar andere doc’s gevonden, die zal ik je sturen.

Een daarvan is DIAGNOSE : INJECTIE-/INSPUITSYSTEEM DIESEL BOSCH EDC15 (DW10 ATED/L3 RHZ 1997 CM3 TURBOMOTOR EN LUCHT/LUCHT WARMTEWISSELAAR) waarin in hst. 2.30 gesproken wordt over Storingscode 1138 (ernstig) bij de Brandstofdrukregelaar ( 1322) op de HDI-pomp.

Groet,
JW

Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 03 november 2023 02:06 PM
  [ # 2 ]

Alvast bedankt voor t meedenken !  Hedenochtend is ie weer uitgelezen met een delphi met zo’n bleutooth kastje en dan een laptop eraan. Er staat nu in het scherm;

bevestigde opgeslagen code’s (mode 3)

PP00C8 solenoide brandstofdrukregeling , toevoerspanning regelcircuit open.

en dan

Nog gaande code’s in voor huidige rijcyclus ( mode 7 )

PP00CC solenoide brandstofvolumeregeling , toevoerspanning laag regelcircuit.

e.e.a. overgetypt van de foto van t scherm. Omdat een foto plaatsen me nog niet lukt.

ik heb de code’s niet laten wissen, en kan ws volgende week even laten uitelezen met een lexia of zo.

Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 03 november 2023 11:37 PM
  [ # 3 ]

Nouja, inmiddels is de bekabeling uitgebeld, en geen enkele onvolkomenheid gevonden. Natuurlijk hoop je in zo’n geval dat je een draadbreuk vind, maar alles is gewoon in orde. De connector op de drukregelaar blijft wel verdacht, de klemmetjes zijn weer ‘‘gereset’’ dwz aangedrukt, zodat het weer aandrukt, maar eerst een paar dagen rijden on te kijken hoe en wat.

Het zou zomaar kunnen zijn dat de regelaar zelf brak is , daar gaat toch de zoekrichting naar toe. Morgen even de foutcode’s laten wissen, en dan volgende week een keer aan de lexia.

Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 07 november 2023 10:14 AM
  [ # 4 ]

Zoals vermoedt; de drukregelaar op de pomp heeft ws een slijtplek, vergelijk het maar even gemakshalve met versleten aandrijfassen, die we dan li/re wisselden bij een gs bijv. dan konden ze weer jaaaren mee. Die slijtplek maakt dat de regelaar regelt, de druksensor geeft een signaal; je moet bijregelen, de regelaar regelt wéér , maar de druksensor meet steeds nét niet de gewenste waarde, en zo blijft ie regelen, en dat is het gevoelde ‘‘schokken tijdens de rit.’’ Dit is wat er rest na overleg met de diesel service in nijmegen, en klinkt aannemelijk. We gaan de regelaar wisselen, en kijken dan verder.

Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 09 november 2023 11:13 PM
  [ # 5 ]

En dan haal je de drukregelaar eruit, en denk je dat je alles al hebt gezien, maar dan geloof je dus je ogen niet, maar het is dus echt waar, de regelaar is gewoon afgebroken, deze zit met 2 x torx 30 vast, en viel er spontaan uit, toen de bouten eruit waren. Dat kan normaal dus niet, je moet hem eruit trekken met weinig kracht, maar hij lag dus spontaan in mijn hand. Eerst dacht ik nog, héé ik heb de verkeerde liggen, maar toen bleek dus de rest nog in het pomphuis te zitten ! dat eruit gepeuterd met een lange tang, toen was de verbazing compleet, zichtbaar een ‘‘oude ‘’ breuk, dus polijstsporen op het breukvlak !  Jaja, dan blijkt dus dat dit al (heel) lang zo zit. De dieselservice zei; dit heb ik nog nooooit gezien! Nee , ik ook niet, en dat dit überhaupt best goed liep? dat gelooft niemand, maar het liep goed, alleen vooral koud hikjes en niet mooi rond lopen, inmiddels ook warm, dus ws zou ie me een keer hebben laten staan. De foutcode’s wezen steeds naar de regelaar, en dat blijkt dus plausibel en kloppend.

Overigens lijkt het dat de nieuwe regelaar anders is, maar die heeft een langer neusje, dit is een filterbuisje. de werking is gelijk.  De wagen rijdt nu fabuleus, super snel en meteen mooi rondlopen bij koude start.

Afbeelding Bijlagen
P1080471.JPGP1080473.JPGP1080475.JPG
Klik op de thumbnail om de hele afbeelding te zien
Profiel  
 
JW
> 1900 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1919
Geregistreerd: 18-12-2004

- C5 Aircross-Hybride
Gepost: 10 november 2023 12:04 AM
  [ # 6 ]

Verrassend.
Dat was niet te verwachten met die codes, die wezen op een elektrische storing.

Maar mooi dat je het toch gevonden hebt.
En dus nu: op naar de volgende vele kilometers, met een weer fijn lopende motor Wink

Groet,
JW

Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 10 november 2023 08:06 AM
  [ # 7 ]

Nou, er werd inderdaad aangegeven dat de regelaar niet werd gezien ( open circuit) dus de stekker is refreshed dmv aandrukken vd pinnetjes, er ligt inmiddels een frisse voor klaar, die moet er nog op. En de melding dat de regelaar openstond, die was wel significant, want de regelaar kon dus niet meer dicht ! hij is fysiek stuk, dus in de open stand is ie blijven staan, met gevolg een hele (te?) hoge pompdruk. Dat resulteerde dus in een verassende trekkracht want er was druk volop, dat merkte ik een paar weken geleden; ineens was er meer vermogen, maar het verslikken bij eerste koude start was ook méér geworden. En toen ben ik gaan uitlezen . Maar het rijden was prima, verbruik redelijk, dus hoelang heeft dit zo gezeten, niemand weet het, maar het hikken was al jaren aanwezig, en ik was er hoegenaamd aan gewend, hoewel het m’n aandacht wel had. Dus een cleaner erin, en denken dat ie beter loopt? Ook dat zal een ‘‘between the ears’’ gevoel kunnen zijn geweest.  Wat me intrigeerde was de ‘‘oude breuk’’ aanwijzing , die gaf me aan dat dit al langer speelde. De pomp is in 2010 ? vervangen vanwege een vermeend defect, wat later dus een kapotte ecu bleek te zijn, e.e.a. n.a.v. een brakke pluspool, dus de oude pomp was goed, maar deze is toen blijven zitten, die is bij mij niet open geweest, die kwam van een jonge wagen, en heeft zeer goed gewerkt tot een paar winters geleden. Maar we gaan er een poosje mee rijden, en zullen een supplement-verslag doen over een klein poosje. Voorlopig is de culprit getraceerd, dat is onmiskenbaar. Hoe de hdi zijn stationair vast kon houden zonder adequate regelfunctie? Dat zoek ik nog uit, gedreven door een ruime nieuwsgierigheid.  JW, bedankt voor je schema’s , dat heeft me echt geholpen ! als ik iets retour kan doen,dan laat het asjeblieft weten.

Profiel  
 
JW
> 1900 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1919
Geregistreerd: 18-12-2004

- C5 Aircross-Hybride
Gepost: 10 november 2023 09:12 AM
  [ # 8 ]

Met die door jou beschreven codes:

PP00C8 solenoide brandstofdrukregeling , toevoerspanning regelcircuit open.
en
PP00CC solenoide brandstofvolumeregeling , toevoerspanning laag regelcircuit.

zou het niet in me opgekomen zijn daar iets anders bij te denken dan dat het over het E-circuit gaat.
En bij herlezing eigenlijk ook niet, of ik moet in wel erg krom taalgebruik denken Rolling Eyes Laughing

Maar gelukkig heb je het toch gevonden en kunnen oplossen clap

Groet,
JW

Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 10 november 2023 12:42 PM
  [ # 9 ]

Nouja, misschien heb ik per ongeluk in de goeie richting gezocht? Soms heb je mazzel dat je het vindt, maar achteraf denk je; hoe ben ik hier gekomen? Het is nu beter, de koude start vanochtend was een verademing, ik houd als oud monteur m’n hand achter de uitlaat, en neem dan een snuifje uitlaatgas en snuffel daar aan, en krijg dan een indruk van de staat v/d motor en de verbranding. Als ik dat voorheen deed, dan rook het niet fris, maar nu met een koude motor ruik je eigenlijk niets, dus een verbetering. Dit is natuurlijk géén wetenschappelijke benadering, maar ooit opgedaan bij een oude dieselmonteur, die hadden toen geen digitale apparatuur, dus die moesten wel, de rest deden ze op het gehoor, gewoon rijden, en de motorkap open en gas geven en luisteren.  De xantia loopt nu goed, we gaan er een tankje meer rijden en dan komt het oordeel. Bedankt !

Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 13 november 2023 04:26 PM
  [ # 10 ]

Nouja zeg….  Ben je een eindje verder, gaan we serieus uitlezen omdat met de delphi de code’s niet resetbaar blijken, dus met een snap-on tester erop, code resetten wissen, dus code’s weg, 1 x motor laten lopen 5 seconden, inderdaad code’s weer glashard terug?  Uuuh wat nu? weer wissen , weer lopen, weer terug ! !  maar de hdi loopt 99% beter. Dat is nog verklaarbaar omdat de regelaar natuurlijk fysiek dood was, en de huidige is een paar uur oud. De monteur heeft even wat dieper in het systeem gekeken, en toen kwam er een ‘’ te verwachten storing’’  naar voren?? nouja, die geeft aan storing PP00CC magneetklep voedingsspanning te laag.  Dat zou dus inhouden dat de regelaar mogelijk ergens toch een schurende draadslijtbreuk zou kunnen hebben, waar ie bij tijd en toeval wat signaal kwijtraakt ? Dus het eenduidige advies van de monteur; leg een nieuwe draad van de ecu naar de regelaar , liefst met een nieuwe stekker. Dan kan het daar niet meer aan liggen. Vandaar mijn adv in de markt om te vragen wie weet waar de connectors nieuw te vinden zijn, maar die info is er nu we gaan de ecu stekker losmaken en een nieuwe kabel leggen.

Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 14 november 2023 08:37 PM
  [ # 11 ]

Dus heden op dringend advies van m’n vertrouwde garage die e.e.a. uit heeft gelezen, een bypass gelegd van de ecu naar de drukregelaar.  Niet heel moeilijk, maar ook niet iets voor beginners. Vanwege beperkingen tav de foto’s zal ik er enkele plaatsen, en in een volgend bericht nog een paar.  De operatie begint met het zoeken van de pin van de grote main connector op de ecu , dan de ligging van het resultaat en dan de draad waar de aftakking is gemaakt .

Afbeelding Bijlagen
P1080504.JPGP1080515.JPGP1080483.JPG
Klik op de thumbnail om de hele afbeelding te zien
Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 14 november 2023 08:39 PM
  [ # 12 ]

Hier nog wat foto"s de volgorde is ws niet logisch, maar de geoefende kijker snapt het wel. De rode pin is de onderzijde van de connector, de rest wijst zich zelf.

Afbeelding Bijlagen
P1080492.JPGP1080498.JPGP1080496.JPG
Klik op de thumbnail om de hele afbeelding te zien
Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 15 november 2023 11:37 PM
  [ # 13 ]

Soms heb je dus een onvindbare storing…...

Profiel  
 
bibberkip
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 358
Geregistreerd: 10-09-2021

Gepost: 17 november 2023 07:21 PM
  [ # 14 ]

Wie kan me vertellen hoe je bij de grote connector die op de bosch edc15c ecu zit de pinnetjes eruit kunt halen , om ze te checkken of door te solderen? bvd

Overigens is er nu spontaan een storing p1099 ventilator eenheid lage circuit Open circuit of kortsluiting naar massa. Gevolg; de fan draait niet in de eerste stand, als je de airco aanzet, gaat STOP knipperen, en geen fan.

De eerste storing in de drukregelaar is niet te wissen, dus die is nog steeds niet weg, maar de wagen loopt goed, op een mini hik na dan….

Profiel  
 
Penny Lane
> 11000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 11601
Geregistreerd: 06-05-2007

- Xantia TD SX
Gepost: 17 november 2023 08:07 PM
  [ # 15 ]

Het is niet onwaarschijnlijk dat van je koelfan het relais voor de lage snelheid stuk is, of (en dat komt minstens net zo vaak voor) de bekabeling is gaar in/net achter de relaisvoet. De twee relais, een voor de lage snelheid en een voor de hoge snelheid, zitten doorgaans in een vakje in de voorkant van de radiateurdrager opgeborgen. Direct achter de grille/bumper dus. Dat is, ondanks een afdekkapje, niet helemaal een waterdichte locatie en het is daar dan in de winter ook nog eens pekel vreten voor die bedrading. Niet veel, maar in de loop van 20 á 25 jaar telt het wel op. Ik heb afgelopen zomer nog zo’n grap met een 206je uit 2000 bij de hand gehad en het bleek dat bij de donor-auto van ongeveer dezelfde leeftijd de bekabeling precies net zo gammel was. Is dus een vrij normale storing voor een PSA-product van eind jaren ‘90, begin jaren ‘00…

Ik heb bij die 206 dan maar afscheid genomen van de relaisvoet, de kleuren op het relais genoteerd bij de pen waar ze op komen en er geïsoleerde kabelschoentjes weer op gezet, want die gesealde relaisvoetjes open pellen om daar de bedrading weer netjes aan te zetten is een drama en een relaisvoet met een eind intacte bekabeling in een sloper vinden, daar moet je nogal wat mazzel voor hebben. Op een gegeven moment wordt het een kwestie van ‘je moet wat’... Het is een tamelijk lelijke reparatie, maar die koelfan werkt weer normaal en daar ging het om.

Derk

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

Profiel  
 
 
1 van de 4
 1 2 3 Volgende >  Laatste »
 
© Citroën-Forum 2003 - 2024 | adverteren
Facebook