connector over
nanko
> 700 berichten
RankRankRankRankRankRankRank
Totaal aantal Berichten: 786
Geregistreerd: 12-03-2008

Gepost: 04 november 2023 11:53 AM

Na een koppelings wissel hield ik twee connectoren over waarvan ik niet (meer) weet of ik
ze zelf losgehaald heb of dat een uitsteeksel van de bak dat deed.

De tweede (blauwe)stekker zit vlakbij het brandstoffilter.
In het filter zit een loos gat zonder pennetjes, waar hij in past.

Wie weet het wel ?

Profiel  
 
Citroensmgz
> 3000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 3500
Geregistreerd: 21-11-2006

Gepost: 04 november 2023 12:34 PM
  [ # 1 ]

De witte connector is typisch voor om een sensor aan te sluiten, toch nog maar even zoeken.
Die blauwe bij het brandstoffilter: Er zijn brandstoffilters MET een water sensor en er zijn er zonder. Komt vaak voor dat er een geplaatst wordt zonder op een diesel die er origineel een had.

To err is human, not to err is divine.

Profiel  
 
Penny Lane
> 11000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 11601
Geregistreerd: 06-05-2007

- Xantia TD SX
Gepost: 04 november 2023 06:26 PM
  [ # 2 ]

En het komt ook voor dat er een filterhuis op zit met een blinde aansluiting waar die stekker in ‘opgeborgen’ wordt. Is de stekker op de foto toevallig van de achteruitrijlichtschakelaar of van de wagensnelheidssensor?

Derk

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

Profiel  
 
nanko
> 700 berichten
RankRankRankRankRankRankRank
Totaal aantal Berichten: 786
Geregistreerd: 12-03-2008

Gepost: 04 november 2023 08:28 PM
  [ # 3 ]

De snelheidssensor, daar heb ik nog niet aan gedacht, moet hem haast wel zijn.
Achteruitrijschakelaar heb ik bewust losgehaald en die zit er dan ook weer in.
Het kabeltje van de plug bij het brandstoffilter is te kort om ergens anders te halen.
Ik parkeer hem wel in het loze gat van het filter.
Dank voor de moeite heren, wordt zeer gewaardeerd !

Profiel  
 
nanko
> 700 berichten
RankRankRankRankRankRankRank
Totaal aantal Berichten: 786
Geregistreerd: 12-03-2008

Gepost: 04 november 2023 09:02 PM
  [ # 4 ]

Ik ben gewend dat de opnemer op de uitgang van de bak bij rechter aandrijfas zit.
Maar daar zit niets….. kan op de bak nergens een andere connector vinden dan die van de achteruitrijverlichting.
Voor de duidelijkheid, het is een 1.6 HDI.
De ABS ringen zijn natuurlijk ook prima snelheidssensoren, worden die misschien gebruikt ?
Voorlopig dus nog steeds een connector over.

Profiel  
 
Penny Lane
> 11000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 11601
Geregistreerd: 06-05-2007

- Xantia TD SX
Gepost: 08 november 2023 12:18 PM
  [ # 5 ]

Gezien de locatie zou ik zo op afstand eventueel nog aan een krukassensor denken, maar als je die los hebt liggen start-ie niet. Wat je voor de grap ook nog kunt doen is met DiagBox of Lexia eens kijken of er nergens een storing met open lijn of kortsluiting naar + voor wordt aangegeven (want dat gebeurt vanzelf als er een stekker los ligt). Zo kwam ik er ook achter dat ik na alle gedoe aan de Berlingo van I de stekker van een ABS-sensor vergeten had terug te prikken Rolling Eyes

Derk

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

Profiel  
 
nanko
> 700 berichten
RankRankRankRankRankRankRank
Totaal aantal Berichten: 786
Geregistreerd: 12-03-2008

Gepost: 08 november 2023 01:03 PM
  [ # 6 ]

Die grap kan ik niet uithalen want ik heb geen uitlees spul….
Maar een kennis wel, en die kan hem ook nog bedienen (ik niet)
Voorlopig verder met afmonteren, die plug kan later nog.
Kennis in kennis gesteld, komt binnenkort een keer langs

Profiel  
 
Penny Lane
> 11000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 11601
Geregistreerd: 06-05-2007

- Xantia TD SX
Gepost: 08 november 2023 01:28 PM
  [ # 7 ]

Geef anders maar gerust een seintje. Voor zover ik weet kan ik die auto met de diagbox versie die ik heb gewoon uitlezen. Als dat helpt wil ik daar best een poging aan wagen.

Derk

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

Profiel  
 
nanko
> 700 berichten
RankRankRankRankRankRankRank
Totaal aantal Berichten: 786
Geregistreerd: 12-03-2008

Gepost: 08 november 2023 01:52 PM
  [ # 8 ]

Bedankt voor het aanbod Derk!
Maar de kennis staat flink in het krijt bij mij,hij eerst.
Heb nog wat youtube filmpjes bekeken, de “bdp” sensor lijkt op de nokkenas te zitten.
De andere kant van de motor dus.
inmiddels is er nog een optie, de eigenaar van ook een 1.6 HDI gaat voor mij kijken.

Profiel  
 
nanko
> 700 berichten
RankRankRankRankRankRankRank
Totaal aantal Berichten: 786
Geregistreerd: 12-03-2008

Gepost: 10 november 2023 12:17 AM
  [ # 9 ]

Vandaag het roetfilter in handen gehad, en wat bungelde daar aan ? juist een kabel met een stekker.
Kabellengtes kloppen, stekker lijkt (op het oog) te passen, alleen klopt de kleur niet.

Profiel  
 
Citroensmgz
> 3000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 3500
Geregistreerd: 21-11-2006

Gepost: 10 november 2023 09:52 AM
  [ # 10 ]

Kan wel zijn dat dat onderdeel op het roetfilter al eens vervangen is door een niet originele, dus die kleur ?
Die stekers zijn “keyd”, d.w.z. er zit extra sleuf in en baan op om te voorkomen dat je ze kunt verwisselen. 

To err is human, not to err is divine.

Profiel  
 
nanko
> 700 berichten
RankRankRankRankRankRankRank
Totaal aantal Berichten: 786
Geregistreerd: 12-03-2008

Gepost: 15 november 2023 05:35 PM
  [ # 11 ]

Klus geklaard, super licht bedienbare koppeling en GEEN storingslampjes.
Was beslist geen fijne klus, bouten die je niet kunt zien zodat je je gereedschap
via een spiegeltje over de boutkoppen moet mikken.
Roetfilter, stuk uitlaatpijp moeten er af om ruimte te kreëren.
Ik denk dat ik zeker 1,5 dag gesleuteld heb.
Het was de eerste keer, een volgende keer gaat natuurlijk een stuk sneller.

Profiel  
 
 
 
© Citroën-Forum 2003 - 2024 | adverteren
Facebook