3 van de 3
 < Vorige 1 2 3
   
Koelventilatoren schakelen zonder noodzaak in
JW
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2073
Geregistreerd: 18-12-2004

- C5 Aircross-Hybride
Gepost: 21 maart 2024 12:28 PM
  [ # 31 ]

Heb je de schema’s en de documenten bestudeerd die ik je gestuurd heb?
Dan kun je zien dat die voedingsspanning van de bewuste sensor gemaakt wordt door, en komt uit de “Bitron”.
Die kun je niet zomaar vervangen door een andere.

En als ik het goed zie, zit deze sensor niet op het motorblok, maar op het thermostaathuis.

Groet,
JW

GÉÉN vragen via PB’s, daar is het forum voor Idea

Profiel  
 
Hempie1
< 100 berichten
Rank
Totaal aantal Berichten: 23
Geregistreerd: 17-10-2020

Gepost: 23 maart 2024 01:24 PM
  [ # 32 ]

@JW
Ik ben er nog mee bezig (de auto rijdt intussen gewoon rond), voor mij is niet altijd direct duidelijk wat wat is. 8010 is de ‘Bitron’, weet ik inmiddels dankzij je aanwijzingen maar polariteit en spanning van de contacten staat er niet altijd bij vermeld.
De beide NTC sensors zitten inderdaad in het thermostaathuis, ik maakte me er te makkelijk vanaf door de cilinderkop te noemen. Ik heb de spanning van de voorste, richting bumper, afgetakt van de achterste die iets dichter bij het schutbord zit.

De derde sensor doet de meternaald bewegen is enkeldraads en die zit wel in (de zijkant van) de cilinderkop, net onder het thermostaathuis, in een blind gat.
Ik hoop de komende week weer tijd te hebben voor meer onderzoek.

Is het mogelijk dat de 5V draad die ik losgekoppeld heb, verderop in de bundel door slijtage enige spanning verliest naar massa maar nog geen volledige kortsluiting veroorzaakt? Deze veronderstelling ook met het oog op de fluctuaties in de spanning.

Het is een feestje waard als ik de oplossing vinden kan!

Profiel  
 
klever33
> 300 berichten
RankRankRank
Totaal aantal Berichten: 375
Geregistreerd: 13-12-2019

Gepost: 24 maart 2024 02:04 PM
  [ # 33 ]

Dat de afgekoppelde draad aan spanningsverlies lijdt is mogelijk, zeker als er een of meerdere stekkerverbindingen in de kabelstrang aanwezig zijn. Spanning meten aan het begin van de kabel en aan het eind om te zien of er spanningsverlies is.

Nu is mij meer duidelijk geworden hoe je afgekoppeld hebt en doorgelust.

De vraag is , heb je de kabel afgekoppeld uit de kabelboom naar module 8010 of de kabel uit de kabelboom naar de
motorcomputer ?

In mijn auto Xantia met twee koelmotoren is module 8010 gemonteerd en ik denk dat de aansturing van de koelmotoren en de functies in het dashboard, weinig of niets verschilt met een Xsara.
Van Xsara heb ik geen documentatie.

Ik zal de schemas voor motorkoeling en dashboard functies eens opzoeken.

Profiel  
 
JW
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2073
Geregistreerd: 18-12-2004

- C5 Aircross-Hybride
Gepost: 24 maart 2024 02:46 PM
  [ # 34 ]

Desgewenst kan ik je het schema van deze Xsara sturen, dan kun je ze vergelijken.

Geef dan even je mailadres via een PB, dan gaat ‘ie naar je onderweg.

Groet,
JW

GÉÉN vragen via PB’s, daar is het forum voor :idea:

Profiel  
 
klever33
> 300 berichten
RankRankRank
Totaal aantal Berichten: 375
Geregistreerd: 13-12-2019

Gepost: 02 april 2024 09:26 PM
  [ # 35 ]

Vraag : is de storing opgelost ?

Profiel  
 
klever33
> 300 berichten
RankRankRank
Totaal aantal Berichten: 375
Geregistreerd: 13-12-2019

Gepost: 02 april 2024 09:37 PM
  [ # 36 ]

JW : ik heb de schema´s met elkaar vergeleken.

De opbouwcomponenten zijn voor beide auto´s hetzelfde: 3 x wisselrelais - temperatuurzender voor module 8010 - temperatuurzender voor verzorging van de dashboard functies STOP - motortemperatuurmeter - koelmotormodule 8010.
Wel is er verschil in de aansturing van het dashnoard. Bij de xantia gebeurt dit direkt door 8010 en bij deze auto loopt het via de BSI naar het dashboard.

 

Profiel  
 
JW
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2073
Geregistreerd: 18-12-2004

- C5 Aircross-Hybride
Gepost: 02 april 2024 11:00 PM
  [ # 37 ]

...en dat laatste gaat daarbij via de CAN bedrading.

Daarmee is ,naar ik denk, het risico dat de dash-unit 004 een rol zou kunnen spelen bij dit probleem, in dit geval uit te sluiten.
De oorzaak moet dan toch elders gezocht worden.

Groet,
JW

GÉÉN vragen via PB’s, daar is het forum voor :idea:

Profiel  
 
Hempie1
< 100 berichten
Rank
Totaal aantal Berichten: 23
Geregistreerd: 17-10-2020

Gepost: 04 april 2024 04:54 PM
  [ # 38 ]

Beste Klever33 en alle anderen,

De storing is nog niet opgelost, de auto is niet van mij en ik kan er dus niet altijd over beschikken maar ik zie het, gezien de vele hulpvaardigen op dit forum, als mijn plicht de oplossing et kunnen meedelen! Zover is het helaas nog niet.

Profiel  
 
klever33
> 300 berichten
RankRankRank
Totaal aantal Berichten: 375
Geregistreerd: 13-12-2019

Gepost: 04 april 2024 10:00 PM
  [ # 39 ]

Ik heb de bedrading van motorkoeling en dashboard aansturing ingekleurd. Ik doe dit altijd omdat ik het makkelijker vind bij storingzoeken.
Als je het hebben wilt, stuur een PB en kan ik het mailen.

Bestudeerd heb ik het nog niet, komt nog.

Overigens een verplichting bestaat er vanzelfsprekend niet, maar het zou wel mooi zijn te horen hoet het verder afloopt.

Profiel  
 
 
3 van de 3
 < Vorige 1 2 3
 
© Citroën-Forum 2003 - 2024 | adverteren
Facebook