1 van de 28
 1 2 3 Volgende >  Laatste »
   
perikelen met brun scarabee - carb vraagje
ronvanzon
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 411
Geregistreerd: 25-04-2010

- CX 2400 Pallas
- Overig AK400 (besteleend)
Gepost: 16 oktober 2010 11:56 PM

(spring naar het eind van deze thread voor de laatste perikelen)

Vandaag maar weer eens begonnen met het achterhalen van de reden waarom mijn interieurverlichting het niet doet.
Haynes en de vraagbaak nageslagen, en zover ik kan zien zit de interieurverlichting (met de sigarettenaansteker) als een groep samen met een andere groep (clignoteur, claxon en ruitenwisser) achter 1 zekering. Binnen de 2e groep doet alles het wel, dus het is niet de zekering (dat had ik natuurlijk ook al gecheckt), maar de sigarettenaansteker doet het ook niet. Het lijkt er (volgens mij) dan op dat er ergens een kabelbreuk is.

Voordat ik het hele interieur ga slopen om de bekabeling te vinden, weet iemand waar de aftakking van de eerder genoemde 2 groepen zit?

Een quick-and-dirty manier zou zijn om de sigarettenaansteker aan een andere plus te hangen, maar ik zou het liever netjes oplossen, for future reference…

alvast bedankt, Ron

AK400 op LPG
CX2400 Pallas op LPG/123Ignition

Profiel  
 
Mark Gielen
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2215
Geregistreerd: 17-10-2009

- CX 2000 Pallas
- Xsara 1.6 break
Gepost: 17 oktober 2010 12:06 AM
  [ # 1 ]

Ron,

bij zit de radio ook op die groep, ik heb er ook wel eens last van dat niet werkt en bij mij is het dan een kwestie van aan de zekering rommelen en voila het werkt weer. Ik meen de zekering met groene draad als ik het van buiten zeg.

ik merk het trouwens als eerste aan de radio

Mark

CX 2000 pallas ‘78  
 

citroencx.eu
Facebook

Profiel  
 
ronvanzon
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 411
Geregistreerd: 25-04-2010

- CX 2400 Pallas
- Overig AK400 (besteleend)
Gepost: 17 oktober 2010 12:10 AM
  [ # 2 ]

Hoi Mark, maar het ligt juist niet aan de zekering, omdat de groep met claxon en zo ook daarop zit, en die doen het altijd…

Ron

AK400 op LPG
CX2400 Pallas op LPG/123Ignition

Profiel  
 
Ree
> 5000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5050
Geregistreerd: 29-06-2004

- HY H78 1600
- Dyane Akadyane
- Traction Avant 15
Gepost: 17 oktober 2010 12:14 AM
  [ # 3 ]

Heb je 12v bij het lampje? De lampjes zijn massa geschakeld. Bij het portier kan je de schakelaar zo los halen om te kijken of hij het doet als je hem direct aan de massa legt.

Forget safety.
Live where you fear to live.
Destroy your reputation.
Be notorious.

― Rumi

Profiel  
 
daan
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1064
Geregistreerd: 13-10-2007

Gepost: 17 oktober 2010 01:08 PM
  [ # 4 ]

Wat Ree al zegt heb je 12 volt op het lampje staan,doet het lampje het wel als je deze handmatig bediend,dus dmv de schakelaar op het lampje

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6655
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 17 oktober 2010 10:41 PM
  [ # 5 ]

Doet helemaal niets het? Niet de ‘grote’ maar ook het kaartleeslampje niet? Ik neem aan dat je al wel hebt gecontroleerd of het lampje zelf niet gewoon stuk is.

Profiel  
 
ronvanzon
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 411
Geregistreerd: 25-04-2010

- CX 2400 Pallas
- Overig AK400 (besteleend)
Gepost: 18 oktober 2010 11:42 PM
  [ # 6 ]
daan schreef:

Wat Ree al zegt heb je 12 volt op het lampje staan,doet het lampje het wel als je deze handmatig bediend,dus dmv de schakelaar op het lampje

Nee, geen 12 volt op het lampje. Afgelopen weekend de middenconsole losgehaald om te kijken of ik daar een kabelbreuk kon vinden, maar helaas (wel eens lekker kunnen stofzuigen, daarzo…)

break23m schreef:

Doet helemaal niets het? Niet de ‘grote’ maar ook het kaartleeslampje niet? Ik neem aan dat je al wel hebt gecontroleerd of het lampje zelf niet gewoon stuk is.

Kaartleeslampje doet het wel, maar die zit volgens mij ook op een andere groep (kan het iig niet in het el schema terugvinden).

Ree schreef:

(...) De lampjes zijn massa geschakeld. Bij het portier kan je (...)

De hint dat de verlichting massa-geschakeld is, deed m zojuist met een andere blik naar de schema’s kijken (reversed thinking!). Ik zie nu dat de plus naar de plafonniere uit de kabelboom samen met het portiercontact rechts voor komt. Binnenkort zal ik daar de bekleding eens gaan loshalen om te zien of daar een contactje loshangt…

wordt vervolgd

AK400 op LPG
CX2400 Pallas op LPG/123Ignition

Profiel  
 
ronvanzon
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 411
Geregistreerd: 25-04-2010

- CX 2400 Pallas
- Overig AK400 (besteleend)
Gepost: 26 oktober 2010 10:01 AM
  [ # 7 ]

De binnenverlichting zal even moeten wachten.

Afgelopen weekend naar Groningen op-en-neer gezwoven (in dat correct verleden-tijd voor zweven?). Heenweg was fantastisch, lekker 140 op de stukken waar het kon, af en toe de 150 aangeraakt, maar harder wil ik niet omdat het “slechts” een 4-bak is.

Gisteren op de terugweg, plm 5-0 km boven amersfoort klinkt er een hoog geluid boven de cd van bert en ernie uit. Parkeerplaats op, klep open, en daar kwam een snerpend, ratelend geluid uit het midden van het compartiment, waar alle v-snaren lopen (duidelijk geen slippende v-snaar). We zijn toen rustig naar de dichtstbijzijnde citroen garage gereden, waar ze met een stethoscoop hebben proberen te luisteren welke as het geluid veroorzaakte, maar de elementen waar ze bij konden leken het niet te zijn. Enkel de as die het blok in loopt konden ze niet luisteren… brrr

Het advies was om rustig door te rijden, en als ik het ECHT niet meer vertrouwde, de ANWB te bellen om de wagen op transport naar Eindhoven te zetten.

Nou ja, eerst maar even naar Apenheul gegaan, in de hoop dat 2 uurtjes rust de motor wat zou afkoelen, en daarmee het euvel opgelost zou zijn (er gebeuren wel eens gekkere dingen). Maar helaas, om 16:00 naar eindhoven gereden, rond 2000 toeren (70km/u) maakte ze het minst geluid, dus ik ben veelvuldig door vrachtwagens ingehaald.

Om 18:45 draaiden we de straat in, blij om thuis te zijn. Vandaag “gewoon” werken, morgen begint het zoeken.

Wordt vervolgd…

AK400 op LPG
CX2400 Pallas op LPG/123Ignition

Profiel  
 
CEE-IKS
> 700 berichten
RankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 794
Geregistreerd: 12-05-2006

- CX Athéna
- 2CV AZ
- CX Réflex Break
- SM 2.7 carb BVM, airco leder tints, Sable Métallisee
- C5 C5 3.0V6 Exclusive BVA
Gepost: 26 oktober 2010 04:57 PM
  [ # 8 ]

Mmmmm midden van het compartiment…motor draait normaal neem ik aan?
Misschien een onwillig druklager? Merk je verschil in geluid met koppeling ingetrapt?
Of heb je echt het idee dat het ergens in het motorblok zit?

Nokkenaslager? Waterpomp? ik roep ook maar wat opties…

suc6 met de zoektocht!

Zou De Hulk ook Citroën gereden hebben?

Profiel  
 
ronvanzon
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 411
Geregistreerd: 25-04-2010

- CX 2400 Pallas
- Overig AK400 (besteleend)
Gepost: 26 oktober 2010 05:37 PM
  [ # 9 ]

edit mod; Quote gewist. Het quoten van het voorgaande bericht is onzin.


nee, geen verschil bij (ont)koppelen. Geluid zit volgens mij vrij hoog, als ik m’n hand op de bescherm-brug over de v-snaren leg “voel” ik het geluid ook…

Morgen maar even wat v-snaren loshalen en oorzaken elimineren. Zou zomaar kunnen dat het juist de brug is die aanloopt.

Ron

AK400 op LPG
CX2400 Pallas op LPG/123Ignition

Profiel  
 
Pascal
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2819
Geregistreerd: 05-03-2006

- ID/DS DSuper
- Xantia 1.8 16V 'Millésime'
Gepost: 26 oktober 2010 05:53 PM
  [ # 10 ]

Nokkenas-lager in het huis waar de poulie opzit welke de riem en dus de pomp aandrijft…?
Die kunnen lekker gillen ja…

‘Discover what Citroën can do for you’

Profiel  
 
ronvanzon
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 411
Geregistreerd: 25-04-2010

- CX 2400 Pallas
- Overig AK400 (besteleend)
Gepost: 26 oktober 2010 10:17 PM
  [ # 11 ]

edit mod; Quote gewist. Het quoten van het voorgaande bericht is onzin.


ja, maar gillen was het niet, eerder ratelen.

Masr het euvel is inmiddels gevonden, het was de spanrol die droog is en erveel speling heeft. Morgen even naar de sloop, en dan is dat euvel ook weer verholpen!

Iedereen iig bedankt voor het meedenken.

Op naar de volgende perikel!

Ron

AK400 op LPG
CX2400 Pallas op LPG/123Ignition

Profiel  
 
Gepost: 26 oktober 2010 10:29 PM
  [ # 12 ]

Het nokkenaslager is net 3 maanden geleden vervangen, dus dat lijkt me wel sterk.
Ik denk dan eerder aan een lager in de waterpomp, welke soms gesmeerd kan worden middels een gaatje bovenin, al weet ik zo niet of dat bij dit type ook kan.

Wat zit er nog meer in die hoek?  huh
Tja, de ontsteking (de as waar de rotor op draait) wordt direct aangedreven door de nokkenas middels een vertanding, maar ik heb nog niet meegemaakt of via de overlevering verhalen gehoord dat daar speling op kan komen of dat dit gaat ‘gillen’.

‘t Lager van de dynamo is ook een verdachte, maar dat zou de garage toch hebben moeten herkennen, want daar kunnen ze zo bij met de stethoscoop.

Of een riem die aanloopt tegen het afdekkapje. In dat geval zou het aan de riem te zien zijn als je het kapje demonteert. Het geluid zou vermoedelijk ook veranderen wanneer je op het kapje ‘leunt’.


Hmmmm….  altijd erg lastig om vanaf een forum een geluid te analyseren. huh


Edit: ahaaa reeds gevonden. Goed zo! Gelukkig iets simpels Ron!!
Wel raar dat ze dat bij de Citroën garage niet konden herkennen.

Wat mij in zekere mate intrigeert, is hoe een sluiptol opereert! ©2D  Cool

Profiel  
 
Mark Gielen
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2215
Geregistreerd: 17-10-2009

- CX 2000 Pallas
- Xsara 1.6 break
Gepost: 26 oktober 2010 10:32 PM
  [ # 13 ]
ronvanzon schreef:

Morgen even naar de sloop.

 

Fijn dat je het gevonden hebt, maar hebben ze in Eindhoven nog ergens een sloop waar CX’n staan ??

Mark

CX 2000 pallas ‘78  
 

citroencx.eu
Facebook

Profiel  
 
ronvanzon
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 411
Geregistreerd: 25-04-2010

- CX 2400 Pallas
- Overig AK400 (besteleend)
Gepost: 26 oktober 2010 11:45 PM
  [ # 14 ]
La Léo schreef:

Het nokkenaslager is net 3 maanden geleden vervangen, dus dat lijkt me wel sterk.

(...)

Edit: ahaaa reeds gevonden. Goed zo! Gelukkig iets simpels Ron!!
Wel raar dat ze dat bij de Citroën garage niet konden herkennen.

ik verwachtte ook niet echt dat het het nokkenaslager was. En het kapje is er bij de garage niet af geweest, laat stan de v-snaar. Hadden we die moeite toch maar genomen, dan had ik niet zo langzaam hoeven te rijden…

AK400 op LPG
CX2400 Pallas op LPG/123Ignition

Profiel  
 
ronvanzon
> 400 berichten
RankRankRankRank
Avatar
Totaal aantal Berichten: 411
Geregistreerd: 25-04-2010

- CX 2400 Pallas
- Overig AK400 (besteleend)
Gepost: 26 oktober 2010 11:53 PM
  [ # 15 ]
Mark Gielen schreef:

Fijn dat je het gevonden hebt, maar hebben ze in Eindhoven nog ergens een sloop waar CX’n staan ??

Mark

in helmond langs het kanaal is een sloperij waar 2 type 2 cx-en staan, 1 ervan is een ambulance

AK400 op LPG
CX2400 Pallas op LPG/123Ignition

Profiel  
 
 
1 van de 28
 1 2 3 Volgende >  Laatste »
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook