1 van de 3
 1 2 3 Volgende > 
   
Storing emissiesysteem en cruise control
Jorg Snoeren
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 21-06-2013

Gepost: 21 juni 2013 10:52 AM

Beste forum-leden,

ik ben nieuw hier en zal me dus eerst is even voorstellen.

Mijn naam is Jorg Snoeren, 30 jaar en kom uit Breda. Ik ben nu bijna een jaar in het bezit van een Citroen C4 1.4 Berline uit 2005.

Sinds een maand nu brand het motormanagement lampje en de boordcomputer geeft “Storing Emissiesysteem”. Ook de Cruise control werkt niet.

Ik ben naar de dealer gegaan om dit uit te laten lezen. Eerste instantie hebben ze het gereset, maar helaas kwam de storing vrijwel direct weer terug. Nieuwe afspraak gemaakt voor verdere diagnose. Ook toen hebben ze de storing weer geprobeerd te resetten (verdere diagnose)?? De dealer gaf aan dat als de storing weer terug komt de “elektrische eenheid ABS” vervangen moest worden. Nieuwprijs +/- 900,- euro. Ook keuze voor een 2e hands onderdeel, kosten hiervan 500,- euro.

Ik vond het een beetje een raar verhaal en ben voor een second opinion naar een andere garage gegaan. Deze heeft het ook proberen uit te lezen, maar zei eerlijk dat hij het niet wist en is toen naar een citroen specialist gegaan om het daar verder uit te lezen. Ook deze specialist herkende de foutcode niet. De garage heeft ook nog verschillende mensen gebeld (onder andere Citroen Nederland).

Conclusie is BSI vervangen, dat dan de kans bestaat dat de foutcode waarschijnlijk kan worden gereset en deze weg blijft, maar dit is geen garantie meer een gok. Kosten nieuwe BSI 365,- euro komen werkuren en opnieuw inlezen BSI er nog bij. Totale kosten 650,- euro.

Nou vind ik dit veel geld voor een gok natuurlijk.

Mijn vraag is nu herkent iemand dit verhaal en wat kan er van waar zijn, omdat nu verschillende garages een ander verhaal en oplossing geven. Ik vind het persoonlijk allebei veel geld en zeker omdat ik twijfels heb of het dan wel opgelost is. Helaas weet ik de foutcode niet, maar deze zou ik nog wel even kunnen vragen bij mijn garage.

Ik merk verder helemaal niks aan de auto alleen dat de CC niet werkt en het management lampje brand.

Ik hoor graag jullie bevindingen.

Alvast bedankt.

Mvg,

Jorg Snoeren

Profiel  
 
JKER
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1293
Geregistreerd: 31-10-2005

- C4 (2004-heden) C4-II Puretech 130
Gepost: 21 juni 2013 12:30 PM
  [ # 1 ]

Storing emissiesysteem duidt op een slechte katalysator werking. En dat is meestal een gevolg van wat anders.

Daarover is hier in diverse subfora van types met dezelfde motoren wel het nodige over te vinden, ik heb de directe links naar de desbetreffende topics niet bij de hand nu.

Dan is de regel dat de oorzaak eerst gevonden moet worden. Heb je ooit bv. last gehad met de ontsteking, verkeerde klepspeling, lekke koppakking oid? Dat geeft allemaal vervuiling waar de kat niet op kan regelen, en uiteindelijk defect gaat. Als de oorzaak weggenomen is, en het lampje blijft, is de kat zodanig stuk, dat hij vervangen moet worden.

Maar vraag die codes eens op. Bij mij is dat meestal P0420 als het lampje brandt.

Het niet werken van de CC lijkt me een andere oorzaak, mogelijk COM2000 storing.

Profiel  
 
Jorg Snoeren
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 21-06-2013

Gepost: 21 juni 2013 12:54 PM
  [ # 2 ]

Hoi JKER,

bedankt voor je reactie. Ik heb tot dusver nergens last van gehad kwa ontsteking of klepinstelling etc. Het eerste verhaal van de dealer heb ik ook zelf nagevraagd bij een citroen specialist en deze geeft ook dat de “elektrische eenheid ABS” inderdaad ook voor de werking (aansturing) van de CC zorgt? Ik ben er een leek in maar goed. Maar de BSI is mij vertelt is ook zo iets wat alles aanstuurt. Ik vind daarom die verschillende conclusies tussen de garages vreemd.

Ik zal die foutcode is opvragen.

Je hoort nog van me.

Profiel  
 
Jorg Snoeren
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 21-06-2013

Gepost: 21 juni 2013 01:04 PM
  [ # 3 ]

Hoi,

ik heb de foutcode even opgevraagd en dat is U1218.

Profiel  
 
JKER
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1293
Geregistreerd: 31-10-2005

- C4 (2004-heden) C4-II Puretech 130
Gepost: 21 juni 2013 01:25 PM
  [ # 4 ]

http://www.eobd2.eu/DTCL.asp
en als ‘citroen’ en ‘U1218’ invult:

“CAN Data Bus/Multifunction Control Module Communication Failure”

Dan snap ik dat ze BSI willen vervangen (dat is een Franse afkorting voor ongeveer bovestaand).
Wat ik echter niet weet is of je de software zomaar kunt herinstalleren om die communicatie weer op gang te brengen. Je vervangt je laptop ook niet meteen als je ff niet op het netwerkt kunt.

Profiel  
 
Jorg Snoeren
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 21-06-2013

Gepost: 21 juni 2013 04:33 PM
  [ # 5 ]

Ja de BSI moet dan opnieuw ingeleerd worden door de dealer.
Bedankt voor je reactie. Maar ze zeggen er wel bij dat het dan geen garantie is dat het dan opgelost is. Ik vind dat dan wel een risico voor dat geld. Maar jij zou dan van het laatste (BSI) uitgaan en niet wat de dealer zei om de elektrische eenheid ABS te vervangen?

Mvg,

Jorg

Profiel  
 
Citrovier
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 59
Geregistreerd: 17-03-2010

Gepost: 21 juni 2013 06:32 PM
  [ # 6 ]

In dit topic: http://www.citroen-forum.nl/forums/viewthread/200974/ en in http://www.citroen-forum.nl/forums/viewthread/166090/P0/ komt dezelfde samenloop van cruise control en motormanagemeng langs. Misschien heb je er iets aan.

Profiel  
 
JKER
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1293
Geregistreerd: 31-10-2005

- C4 (2004-heden) C4-II Puretech 130
Gepost: 22 juni 2013 11:24 AM
  [ # 7 ]

OK. Heb even die andere topics gescanned.

Wat ik bij dit topic lees zijn drie dingen: het niet kunnen kontakt maken van de diagnose apparatuur met de BSI, een probleem met de CC, en ‘Storing emissiesysteem”.

De ‘oplossing’ van die andere topics rond de CC is helder: een aantal keren dat wieltje gebruiken om een onverhoopte vervuiling van oxidatie op de kontakten te verwijderen. Dat zal ook wel een typisch C4 probleem zijn, en herken ik niet bij mijn Xsara.

De emissiestoring zie ik nergens echt terug in die andere topics, en daar blijf ik even bij mijn eerdere stellingen.
Tenminste als ik ervan kan uitgaan, dat ‘de boordcomputer geeft…’ betekent, dat dit op een display te lezen is.

Moet je maar even afwachten wat er gebeurt als je de eerste truc heb toegepast. Kun je de CC nu wel weer gebruiken, maar blijft na een aantal dagen de melding en het lampje verschijnen, dan is er m.i. geen relatie. Bij een goede katwerking en een incidenteel optreden van verkeerde waardes van de sondes moet dit na keer of wat compleet afkoelen en weer starten van de motor dit vanzelf weggaan.

Als het niet weggaat, kunnen ze dat ook niet resetten, want er is geen connectie met de BSI mogelijk (U1218 dus).
Hoe heeft die eerste garage dan kunnen resetten, vraag ik me dan af?
Of komt die foutmelding van de tweede garage, die met niet compatible apparatuur heeft geprobeerd uit te lezen?

Profiel  
 
Citrovier
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 59
Geregistreerd: 17-03-2010

Gepost: 22 juni 2013 11:42 AM
  [ # 8 ]

Mijn eerste gedachte bij de storing van de cruise control was ook dat het aan oxidatie van de contactpunten kan liggen. Dat hoeft echter niet, het kan ook in de elektronica zitten. TS geeft niet heel duidelijk aan of het niet werken van de CC een melding in de boordcomputer is of dat het een feitelijke constatering is. Als er geen melding komt, dan is het hoogstwaarschijnlijk het contactwieltje. Staat er ergens een melding van die storing dan kan er samenhang zijn.

Profiel  
 
Jorg Snoeren
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 21-06-2013

Gepost: 22 juni 2013 01:26 PM
  [ # 9 ]

Bedankt voor jullie reacties. De eerste keer heeft de dealer de storing proberen te resetten, maar zonder succes. De storing kwam direct terug. Verdere diagnose was gewenst. Afspraak gemaakt omdat ik tussendoor op vakantie ging. De 2e keer ook bij de dealer hebben ze schijnbaar weer proberen te resetten (dus naar mijn idee is dat niet een verdere diagnose. Toen bleef de storing weg zeiden ze, maar toen ik wegreed bij de dealer was de storing gelijk weer terug.

De 2e garage heeft ook proberen te resetten en idem dito zelfde evrhaal. Verdere diagnose en hij zei toen eerlijk dat ie dacht dat zijn apparatuur inderdaad niet compatible was. Hij is toen naar een vriend gegaan die de wel de juiste apparatuur heeft en die gespecialiseerd is in Citroen en Peugot. Die komen dus met de foutcode die ik heb genoemd. terwijl de dealer het heeft over het evrvangen van de elektrische eenheid ABS.

Bij het starten verschijnt de storing inderdaad op het display “Storing Emissiesysteem”. Zodra ik de CC aanzet via het wieltje dan komt ook deze storing in het display “Storing snelheid…...”.

Ik kan dus volgens jullie proberen om een aantal keren dat wieltje op en neer te halen zodat de CC misschien weer werkt? En de storing van de BSI wil niet zeggen dat de BSI kapot is?

Profiel  
 
Citrovier
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 59
Geregistreerd: 17-03-2010

Gepost: 22 juni 2013 01:44 PM
  [ # 10 ]

Je kan zonder kosten dat wieltje “bewerken”. Hier staat wel hoe dat werkt: http://www.citroen-forum.nl/forums/viewthread/200895/P0/
Als dat dan niet helpt, dan weet je ook dat je nog een probleem hebt.
Heb je al eens gezocht op de site http://www.problemcar.nl/ ?

Profiel  
 
Jorg Snoeren
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 21-06-2013

Gepost: 22 juni 2013 02:17 PM
  [ # 11 ]

Thanks! Zal het is proberen. Proberen kan geen kwaad Smile. Maar die foutcode van de BSI zegt jou dat iets Citrovier? Wilt dat nou zeggen dat de BSI een fout heeft opgeslagen of is het daadwerkelijk een foutcode van de BSI waardoor ze deze willen vervangen? Sorry misschien domme vraag maar goed ik ben er een leek in:-).

Profiel  
 
Citrovier
< 100 berichten
Rank
Avatar
Totaal aantal Berichten: 59
Geregistreerd: 17-03-2010

Gepost: 22 juni 2013 02:59 PM
  [ # 12 ]

Heb even gegoogled op de foutcode:
U1218 = Storing: geen communicatie met de BSI : Ongeldige waarden
De BSI kan niets met de waarde die wordt doorgegeven. Dat kan betekenen dat er geen waarde wordt doorgegeven of een waarde die lager of hoger is dan je zou verwachten.
Dat kan liggen aan de ontvanger van die waarde (de bsi) of de verzender van die waarde (meerdere kanshebbers) of zelfs aan de materialen waarlangs wordt doorgegeven (draden en verbindingen).

Tegenwoordig gaan ze dan onderdelen vervangen en dat is een beetje op de gok. Ik denk dat de bsi een goede eerste gok zou kunnen zijn, maar als dat het niet is, dan heb je die voor niets laten vervangen en moet je verder. Daarom helpt het om uit te sluiten dat het een kapotte of niet goed aangedrukte zekering zou zijn of een slechte verbinding voor bv de cruise control.
Ik heb gelezen dat deze melding mogelijk samenhangt met de snelheidsdetectie van de auto. Dat is nog veel. De cruise control gebruikt dat, maar bv ook de stuurbekrachting en airbagsensoren, zelfs de automatische vergrendeling van portieren heeft er mee te maken.

Je kunt nog wat meer lezen door te googlen op het storingsnummer en ook bij Peugeot te kijken. Elektronisch veel gemeenschappelijke onderdelen. Ook in het engels is er veel te vinden.

Profiel  
 
Jorg Snoeren
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 21-06-2013

Gepost: 22 juni 2013 03:12 PM
  [ # 13 ]

Keuze zat:-). Ja ik moet zeggen dat de garage waar ik de 2e keer ben geweest ook iets zag staan van een foutcode van een linkerportier ofzo. Dat vondt hij vreemd omdat het motormanagement lampje brand. Hij zei dat dit dan eigenlijk niet kon en daardoor dacht ie dat zijn apparatuur niet compatible was.

Profiel  
 
Jorg Snoeren
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 21-06-2013

Gepost: 22 juni 2013 03:15 PM
  [ # 14 ]

En als ik nu even terug denk. De linker achterportier gaat van binennuit niet open ook al is de kinderbeveiliging eraf. Zou het dan ook daar mee te maken kunnen hebben?

Profiel  
 
JKER
> 1200 berichten
RankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1293
Geregistreerd: 31-10-2005

- C4 (2004-heden) C4-II Puretech 130
Gepost: 22 juni 2013 04:30 PM
  [ # 15 ]

@Citrovier, zou die melding niet gewoon kunnen betekenen dat de diagnose apparatuur geen fatsoenlijke communicatie met de BSI kan opbouwen? Dat was mijn eerste veronderstelling toen ik die omschrijving in het engels vond. En mijn suggestie tot een sw herinstallatie.

EDIT: dat ABS snap ik niet. Dat heeft met remmen te maken….

Profiel  
 
 
1 van de 3
 1 2 3 Volgende > 
 
© Citroën-Forum 2003 - 2022 | adverteren
Facebook