36 van de 39
« Eerste  < Vorige 34 35 36 37 38 Volgende >  Laatste »
   
Prestige Rouge Florentin - vraag over de koudestart luchtklep
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6948
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 21 november 2020 03:58 PM
  [ # 526 ]

Na een weekje testen, meten en proberen bij de garage is de koude start nu beter maar nog steeds moeizaam. De koudestartklep die ik zo mooi schoon heb gemaakt is vervangen door een andere. CO is opnieuw gesteld - nu toch maar iets ruimer op 3% bij stationair. Dus ik ben weer een stukje verder. Maar nu is de auto een deel van de tijd wat schokkerig, ook op snelheid lijk ik iets te voelen en de motor pakt minder mooi op vanaf lage toeren. Waar kan dat nu weer zitten? huh
Ik wordt langzamerhand toch wat moedeloos, ik heb deze auto die van binnen en van buiten prachtig is nu iets meer dan twee jaar, maar het blijft een zoektocht naar het lekker en probleemloos zoeven zoals een CX dat kan. Ik betrap me er op dat ik opeens met heel veel interesse naar een advertentie voor een DS zit te kijken ... 4eyes

Profiel  
 
Nielsje
> 4000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 4060
Geregistreerd: 17-09-2012

- CX 2400 Pallas
Gepost: 21 november 2020 04:24 PM
  [ # 527 ]

...want een DS heeft dit soort problemen niet, want dat is een carbu auto?

Ik denk dat je het uiterlijk van de auto niet moet gaan verwarren met de techniek die in de auto zit. Het injectie systeem wat op de CX-en zit is nou eenmaal een injectie systeem van de eerste generaties en na 30+ jaar heeft dat spul gewoon z’n nukken. Als je van die troep af wil, moet je een modern motormanagement systeem erin zetten.

Waarom heb je eigenlijk bij de ombouw van je auto gekozen voor het originele injectie systeem?

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

Profiel  
 
Citroensmgz
> 2000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 2336
Geregistreerd: 21-11-2006

Gepost: 21 november 2020 05:21 PM
  [ # 528 ]

Ik zie vaak dat het “acceleratie-gedeelte_ van de injectie niet goed werkt: Dat is de vervanger van de acceleratie pomp. Dat werkt met een potentiometer of een soort “pulsding” op de gasklep. Als dat niet goed werkt kun je dat goed compenseren door de motor lekker rijk te zetten, dan heb je minder acceleratie-verrijking nodig.
Dan is een L-jetronic die oud is gevoelig voor een versleten/slechte lagering van de “flap-klep” die de luchthoeveelheid meet: Die klep moet echt super soepel lopen anders krijg je hyteresis en daar weet de ecu geen raad mee.

To err is human, not to err is divine.

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6948
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 21 november 2020 06:53 PM
  [ # 529 ]

Ik weet uit eigen ervaring dat een DS minstens zo hardnekkige dingetjes kan hebben - maar die reed tenminste altijd zo lekker dat ik het ‘m altijd meteen weer vergaf.
En waarom geen ander injectiesysteem? Omdat mijn vorige CX Turbo (1) op dit vlak volledig probleemloos was en ik wel van origineel hou. Had ik die motor maar laten over zetten. Wist ik veel Rolling Eyes
De luchtmassa meter en de potmeter daar bovenop zijn gecontroleerd en daar lijkt het probleem niet te zitten.

Profiel  
 
Nielsje
> 4000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 4060
Geregistreerd: 17-09-2012

- CX 2400 Pallas
Gepost: 21 november 2020 08:23 PM
  [ # 530 ]

Ik begrijp het wel hoor, als je verwacht dat het goed werkt, omdat de vorige goed werkt, dan is dat geen gekke gedachte. Met dit soort systemen wil je eigenlijk alle onderdelen kunnen vervangen, om uit te sluiten waar het probleem zit. Vaak is er een single faillure, maar door de leeftijd van de onderdelen kan je ook wellicht te maken hebben met double faillures.

Ik neem aan dat je garagist ook een voor de onderdelen uitwisselt om zo het falende onderdeel uit te sluiten. Het is wel vervelend natuurlijk dat het probleem niet meteen boven komt drijven. Ik zou volhouden Smile

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6948
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 21 november 2020 08:52 PM
  [ # 531 ]

Trial and error inderdaad. Temperatuur sensor - check. Koude start klep - check. Co-afstelling - check. Spiebaan in de potmeter op de luchtmassa meter - check. Wat is de volgende verdachte?
Ook wel lastig dat ik nu wel weinig rij en dat de specialisten hier niet om de hoek zitten.

Profiel  
 
WebmasterGS
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 190
Geregistreerd: 01-03-2008

- CX 25 GTI AUT
Gepost: 22 november 2020 08:26 AM
  [ # 532 ]

Heb je de krukas sensoren niet verkeerd aangesloten?

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6948
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 22 november 2020 10:06 AM
  [ # 533 ]

Kan je daarmee dan rondrijden? Hm, eens opzoeken waar die zitten.

Profiel  
 
Arjan Verkade
> 25000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 27223
Geregistreerd: 21-09-2004

- CX 25 GTi Turbo 2
- ID/DS 23 IE Pallas Mécanique
- C5 3.0 V6 HDi Exclusive
Gepost: 22 november 2020 10:56 AM
  [ # 534 ]

Hoe zeker weet je dat je geen vacuüm lekje heb ergens?

Er hoeft maar ergens een een lullig slangetje een gaatje te zitten van 1 mm (bijna niet te zien) en het hele systeem is van slag.
De L van L-Jet staat voor lucht in het Duits, de hele inspuiting werkt op basis van de meeting van de LMM.
Als er ergens extra lucht wordt aangezogen is dat niet gemeten en klopt je mengsel niet meer.

Het kan zo simpel zijn als een klein slangetje dat gescheurd is.
Losse slangenklem.
Maar ook de dikke verstevigde turbo slang scheurt vanwege de leeftijd.
Vergeet ook de intercooler niet, kan beschadigd zijn door steenslag of de kunststuf aansluitingen op de zijkanten zijn sluiten niet goed aan op de intercooler zelf.
Kijk ook goed naar vette slangen, dat is een indicatie voor een lek, de olie komt dan mee naar buiten.
Zelfs de aansluitingen van het inlaatspruitstuk kunnen lekken, voel hier ook weer aan de onderkant voor vettigheid.

Ik heb toen eens alle slangen vervangen door een set van CX-Basis, dan heb je weer soepel rubber voor een aantal jaren.
Want het meeste is inmiddels gewoon kleihard.

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6948
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 22 november 2020 01:27 PM
  [ # 535 ]

Bij de inbouw is wel alles op dat aspect gecontroleerd - eigenlijk zou ik daar toch op moeten kunnen vertrouwen hmmm. Maar wie weet - ook een professional kan wat over het hoofd zien. Is al dat spul vervangen een DHZ klusje?
Ik ga eens kijken bij CX-basis en bedenken of Garage het Grintpad hier zin en tijd voor heeft. Als ik het ga doen moet ik een keer een warme dag afwachten, in mijn garage is het te krap om fatsoenlijk te kunnen werken, de rechter buitenspiegel staat op 1cm van de muur, aan de linkerkant kan het voorportier precies zo ver open dat ik er in en uit kan.

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6948
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 22 november 2020 01:58 PM
  [ # 536 ]

Dat er nou uitgerekend voor de Turbo2 geen slangenset op de site van CX-Basis staat. Moet ik toch zelf bedenken wat van belang kan zijn.

Profiel  
 
Arjan Verkade
> 25000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 27223
Geregistreerd: 21-09-2004

- CX 25 GTi Turbo 2
- ID/DS 23 IE Pallas Mécanique
- C5 3.0 V6 HDi Exclusive
Gepost: 22 november 2020 02:59 PM
  [ # 537 ]

Ja dat klopt, ik heb ook het GTi met airco set genomen, dan moet je 1 slang iets aanpassen.

Ja dat is prima zelf te doen. Ruimte aan de zijkant heb je niet veel nodig.
Maar warme dag is fijner, dan is het rubber soepel. Vaseline doet ook wonderen om het makkelijk op zijn plek te krijgen.

Ik snap dat de garage alles naloopt, maar het ook ook daarna zijn gebeurt, dan gaat alles weer bewegen en warm worden.
Bovendien een haarscheur in de intercooler of turboslang zie je echt niet zomaar.

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6948
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 22 november 2020 04:46 PM
  [ # 538 ]

Nog eens kijken bij CX-basis dan maar. Het probleem lijkt juist op te treden bij lagere toeren (tot 2.000 rpm). Dan is er nog geen turbodruk, ik verwacht daarom niet dat het probleem nou net daar zou zitten.

Profiel  
 
H@ns
> 5000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5117
Geregistreerd: 24-05-2010

Gepost: 22 november 2020 06:33 PM
  [ # 539 ]

Ik heb niet helemaal teruggelezen, maar heb je de luchtmassameter al eens vervangen?
Is die van het juiste type?

Mogelijk staat hij wat arm, juist bij gas geven.
Dat is bij een L-jetronic wel af te stellen…

Profiel  
 
H@ns
> 5000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5117
Geregistreerd: 24-05-2010

Gepost: 22 november 2020 06:58 PM
  [ # 540 ]

https://www.youtube.com/watch?v=kN17oY3TF2c

Beginnen met 2 tandjes, linksom, kijken of het iets doet.
Het boutje hoeft niet perse los, je kan het veertje ook iets terugbuigen en dan de schijf verdraaien.
Als je een merkteken hebt gezet kan je ook altijd weer terug…

Maar eerst natuurlijk alle afdichtingen, slangklemmen en slangen controleren, valse lucht verstoort de boel natuurlijk gauw…

Profiel  
 
 
36 van de 39
« Eerste  < Vorige 34 35 36 37 38 Volgende >  Laatste »
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook