Xsara 1.6-16v Exclusive Automaat (2004)
Sjoegerd
< 100 berichten
Rank
Totaal aantal Berichten: 2
Geregistreerd: 30-10-2019

Gepost: 03 november 2019 05:16 PM

Goedenavond allen,

Sinds augustus ben ik in het bezit van een Xsara 1.6-16v Exclusive met een automaat uit 2004. Volgens mij is deze combinatie nooit geleverd in Nederland (het betreft ook een auto die in 2006 is geïmporteerd vanuit België).

Het is een superfijne auto om mee te rijden en er zitten een hoop opties op. Helaas zijn er ook een aantal problemen waarvan een aantal niet dringend zijn of waarvan ik niet weet hoe ik deze op moet lossen.

De belangrijkste hiervan is dat de kachel niet echt warm wordt. Ik dacht dat het probleem aan de thermostaat lag, deze heb ik vervangen maar alsnog wordt de kachel op de hoogste stand hooguit lauw.
De temperatuurmeter van het koelwater komt ook meestal niet boven de 80-85 graden uit. Bij stilstand loopt de temperatuur iets omhoog, maar bij wegrijden zie je de meter weer een stukje wegzakken.

Heeft iemand hier mogelijk een oplossing voor? Naar mijn weten heb ik het koelsysteem goed ontlucht en ook de stelmotoren voor de kachel werken (ik hoor/voel ze bewegen als ik de temperatuurknop bedien of als ik de recirculatieknop bedien.

Alvast bedankt voor de mogelijke hulp!

Groetjes, Sjoerd.

Profiel  
 
Arjan Verkade
> 25000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 26949
Geregistreerd: 21-09-2004

- Xsara Coupé 1.6 16v VTR Différence II LPG G3
- CX 25 GTi Turbo 2
- ID/DS 23 IE Pallas Mécanique
Gepost: 04 november 2019 04:32 PM
  [ # 1 ]

Bij een Xsara geeft de meter meestal niet een hele hoge koelvloeistoftemp aan, die blijft redelijk laag.
Naar mijn weten is het systeem zelfontluchtend, dus daar kan je ook niet veel mee doen.

Worden de slangen die je interieur in gaan wel warm?
Zo nee dan zou ik denken aan een verstopping van de kachelradiateur.

Als ze wel warm worden zou je kunnen denken dat er een flap voor de regeling van de verwarming niet goed werkt bijvoorbeeld.

Ja klopt een 1.6 Exclusive is in Nederland niet geleverd, in België wel. Een Exclusive was in Nederland altijd een 2.0 16v.

Profiel  
 
Sprinter
< 100 berichten
Rank
Totaal aantal Berichten: 21
Geregistreerd: 26-09-2018

Gepost: 04 november 2019 05:12 PM
  [ # 2 ]

De KVS temperatuur bij Phase III Xsara’s ligt vaak rond de 75 graden volgens de meter, dat is normaal.

Misschien heb je nog iets aan dit topic voor je kachel:

https://www.citroen-forum.nl/forums/viewthread/219982/#1792152

Ik denk zelf in de richting van een klep voor de verwarming die niet goed opent, misschien eens op de tast wat rond voelen achter je dashboard?

Profiel  
 
Bart-xsara
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 314
Geregistreerd: 05-06-2006

Gepost: 04 november 2019 06:59 PM
  [ # 3 ]

Klopt bij de phase III xsara die ik tot vorig jaar had kwam op de meter in het dashboard ook nooit boven de 75 graden, bij het meten met de Lexia lag de temp altijd 10 tot 15 graden hoger als de meter in de auto. Heb dit dus nooit als probleem ervaren, het probleem van lauwe lucht uit de kachel heb ik bij mijn twee xsara’s nooit gehad. Als er eens collega’s meereden in de wintermaanden waren ze juist altijd verrast hoe snel het warm was in de auto nog maar net weg en al lekkere warme lucht in de auto Smile

Xsara Break 1.6i 16V 2005 (ingeruild na 9,5 jaar trouwe dienst)
Nu: VW Golf variant Highline 2012

Profiel  
 
Sjoegerd
< 100 berichten
Rank
Totaal aantal Berichten: 2
Geregistreerd: 30-10-2019

Gepost: 09 november 2019 01:50 PM
  [ # 4 ]

Hallo allemaal, bedankt voor jullie reacties en excuus voor mijn late reactie.
Ik heb nu wat meer aanknopingspunten om de auto verder te onderzoeken. Waarschijnlijk kom ik nog terug op andere (niet belangrijke) probleempjes die de auto heeft.

Profiel  
 
 
 
© Citroën-Forum 2003 - 2019 | adverteren
Facebook