SMEG systeem vraagje ivm Carplay module
RuudR
> 800 berichten
RankRankRankRankRankRankRankRank
Totaal aantal Berichten: 813
Geregistreerd: 13-05-2005

- (Grand) C4 Picasso 1.2 Pure Tech
- C2 Furio
- DS 4 Airdream 1.6 eHdi
- 2CV Special
Gepost: 06 juli 2024 05:09 PM

In onze 2015 C4 Picasso met SMEG audio systeem wil ik een Carplay module inbouwen. In de Quadlock aansluiting zitten, buiten de standaard audio voeding en speaker aansluitingen ook een witte en zwarte connector(volgens mij 12 polig). Nu zit in de verloopkabel van de Carplay module niet de zwarte connector. Mijn vraag is nu, wat stuurt deze zwarte connector allemaal aan? Ik weet dat ik deze connector los kan klikken en over kan zetten, maar dan moet ik hem een heel stuk uit de originele kabelboom terug splitsen.

Graag jullie reactie.

Helaas hebben wij het besluit moeten nemen om het 16de Lindetreffen niet door te laten gaan, ivm wateroverlast op het terrein. Volgend jaar gaan wij een nieuwe poging doen.

Profiel  
 
RuudR
> 800 berichten
RankRankRankRankRankRankRankRank
Totaal aantal Berichten: 813
Geregistreerd: 13-05-2005

- (Grand) C4 Picasso 1.2 Pure Tech
- C2 Furio
- DS 4 Airdream 1.6 eHdi
- 2CV Special
Gepost: 14 juli 2024 08:45 AM
  [ # 1 ]

Zo te zien, lijkt het een lastig iets, die quadlock aansluiting. Inmiddels ben ik er wel achter, dat deze 12-polige stekker in de quadlock nodig is om het onderste scherm aan te sturen. Ik heb de verloopkabel er tussen gehad zonder de zwarte connector er in en dat resulteerde in een zwart onderste scherm. Helaas is de zwarte connector in de auto net iets anders van model dan die van de verloopkabel, dus kon ik deze niet over plaatsen. Na de vakantie periode ga ik daar eens mee stoeien in de weekenden.

Helaas hebben wij het besluit moeten nemen om het 16de Lindetreffen niet door te laten gaan, ivm wateroverlast op het terrein. Volgend jaar gaan wij een nieuwe poging doen.

Profiel  
 
 
 
© Citroën-Forum 2003 - 2024 | adverteren
Facebook