8 van de 10
« Eerste  < Vorige 6 7 8 9 10 Volgende > 
   
Traction in Zuid-Afrika; uitlijnen motorkap/grille/voorspatborden
Stef Sep
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1010
Geregistreerd: 03-02-2011

- Traction Avant Slough Light 15
Gepost: 04 augustus 2019 08:17 PM
  [ # 106 ]
ed-gs schreef:

Het zou kunnen dat je stotter probleem niet elektrisch is.
Ik had hetzelfde euvel, dit kwam door de benzinepomp.
Na het reviseren van de pomp deed ie het heel slecht. De nieuwe (chinese?) plaatjes waren nieuw al krom en de veren veel te stug. De pomp had hierdoor veel te weinig pompkracht waardoor hij eerst bij hogere snelheden stotterde en later ook bij rustig rijden.

Na het monteren van originele onderdelen was het weer goed.

Dankje, Ik ga morgen een 12 volt pomp kopen en die er in zetten. Gisteren weer gestotter na inhaalactie. Jouw theorie pst precies om dit probleem.

Ik heb overigens eerder deze week per ongeluk een prachtige witte 2,3 liter pallas uit 1973 gekocht. Dat betekent dat de Traction verkocht gaat worden; hij is nu toch klaar. Weet iemand hier wellicht iemand die geinteresseerd is in een rechtsgestuurde traction uit 1955? Ovr 5 weken begint de cross Zuid Afrika trip met deze traction, dus over 6 weken is hij beschikbaar een goed ingereden.

Profiel  
 
Stef Sep
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1010
Geregistreerd: 03-02-2011

- Traction Avant Slough Light 15
Gepost: 06 augustus 2019 10:18 AM
  [ # 107 ]

12 volt pomp erop gezet; liep de carburateur potdikkie weer over! Weer ding open en nu eindelijk de grondoorzaak van het probleem gevonden; een lekke vlotter! Pfff. Ik ga vanmiddag een stuk hard rijden om te kijken of het probleem nu wel echt is opgelost.

Profiel  
 
ed-gs
> 100 berichten
RankRank
Avatar
Totaal aantal Berichten: 149
Geregistreerd: 30-05-2008

Gepost: 07 augustus 2019 07:30 PM
  [ # 108 ]

Ok, mooi dat je een oorzaak hebt gevonden. Is je vlotternaald nog wel goed?

Profiel  
 
kfc_ice
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 317
Geregistreerd: 02-08-2007

- Traction Avant 11 BN
- C4 (2004-heden) 1.4-16v Ligne Prestige
Gepost: 09 augustus 2019 07:41 AM
  [ # 109 ]
Stef Sep schreef:

12 volt pomp erop gezet; liep de carburateur potdikkie weer over! Weer ding open en nu eindelijk de grondoorzaak van het probleem gevonden; een lekke vlotter!

De charmes van het rijden met een oldtimer Smile

Eigen bezit: C4 1.4(‘07), Traction 11B (‘53), Saxo VTS 1.4(‘02)(verkocht)
Familie bezit: ZX d1.9(‘95), Berlingo d1.6(‘10), C3 d1.6(‘09), C3 d1.9(‘11)
Schoon-Familie bezit: Mehari (‘73), 2PK (‘58), 2PK (‘60), 2PK (‘86), 2PK-besteleend (‘73) Vele 2PK chassis + onderdelen.

Profiel  
 
Stef Sep
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1010
Geregistreerd: 03-02-2011

- Traction Avant Slough Light 15
Gepost: 13 augustus 2019 08:16 PM
  [ # 110 ]

Hij doet het inmiddels al een paar dagen echt goed, binnenkort eens >100 km mee rijden.

Inmiddels een nieuw project gekocht; een 1973 Pallas, originel in Zuid-Afrika gebouwd, 2,3 liter carb.

Profiel  
 
Stef Sep
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1010
Geregistreerd: 03-02-2011

- Traction Avant Slough Light 15
Gepost: 13 augustus 2019 08:20 PM
  [ # 111 ]

Nog wat fotos van de afgelopen 2 jaar;





 

Profiel  
 
jantje1948
> 7000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 7694
Geregistreerd: 21-04-2006

- C5 3.0 V6 exclusive.
Gepost: 14 augustus 2019 06:15 PM
  [ # 112 ]

Speciaal woestijn luchtfilter?

ex 2cv 15pk, 11BL 1938, dspecial 1973, ds pallas 23 IE bvh 1973, gs, austin princess 2300, cx 2400 break, bx 19 d, cx 2500 trd, xm 2.0 16v, mgb, mgc, ds 21 ie pallas 1971, saxo 1.1i, sm 2.7 ie, xantia 2.0 16v.

Profiel  
 
Stef Sep
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1010
Geregistreerd: 03-02-2011

- Traction Avant Slough Light 15
Gepost: 15 augustus 2019 10:57 AM
  [ # 113 ]
jantje1948 schreef:

Speciaal woestijn luchtfilter?

Officieel “Dusty environment” lees; zandwegen
Mijn engelse eend uit 1955 had er ook een; dat was ook een PO (Pays Outre-mer; overzeese gebieden)

Nog steeds zijn er hier veel zandwegen, waar je vaak overigens gewoon 100 km/u over mag rijden. Levensgevaarlijk met achterwiel aangedreven autos, maar een absoluut feest met een DS!

Profiel  
 
Stef Sep
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1010
Geregistreerd: 03-02-2011

- Traction Avant Slough Light 15
Gepost: 18 augustus 2019 11:12 AM
  [ # 114 ]

Ik ben langzaamaan wat langere stukken aan het rijden ter voorbereiding op de 4000 km trip over 4 weken.
Nu merk ik dat hij bij >100 km/u warm wordt. Ik heb een koelwatertemperatuurmeter aangesloten, tijdens gewoon rijden in het dorp en omgeving komt het koelwater nooit boven de 80 graden. Maar zodra ik een stuk op de snelweg rij gaat hij richting 90-95. Als ik een paar seconden van het gas af ga, bijvoorbeeld bij een afrit zie je de temp zakken naar 80 graden.

Ik heb de temperatuur opnemer in de onderste slang aangesloten; dus hij meet het koelwater van de hete motor naar de radiateur.

Als ik de vuldop open zie ik het koelwater mooi stromen, dit is het gekoelde water, wat uit de radiateur terug naar de motor stroomt
Als ik dit meet is het ongeveer 80-84 graden; vrijwel gelijk aan de ingaande temperatuur. Dat lijkt mij niet goed.
Ik heb er een paar weken geleden radiateur stop leak ingegoten omdat ik de aansluiting van de temp sensor niet goed dicht kreeg. Nu lijkt het er op dat in de radiateur een slijmerig goedje zit. Ik denk dat dat komt door die stop leak, dus dat had ik er beter niet in kunnen gooien. Ik heb gisteren lang gespoeld, hoop troep kwam er uit, maar na een testrit werd hij toch weer warm.

Hebben jullie suggesties? Ik wil morgen proberen met radiator flush goedje dat slijm er maar uit te halen. Een van mijn theorieen is dat dat slijmerige goedje een mooi isolerend laagje vormt binnen de koelkanalen.

Profiel  
 
kfc_ice
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 317
Geregistreerd: 02-08-2007

- Traction Avant 11 BN
- C4 (2004-heden) 1.4-16v Ligne Prestige
Gepost: 18 augustus 2019 12:17 PM
  [ # 115 ]
Stef Sep schreef:

Ik heb de temperatuur opnemer in de onderste slang aangesloten; dus hij meet het koelwater van de hete motor naar de radiateur.

Als ik de vuldop open zie ik het koelwater mooi stromen, dit is het gekoelde water, wat uit de radiateur terug naar de motor stroomt
Als ik dit meet is het ongeveer 80-84 graden; vrijwel gelijk aan de ingaande temperatuur.

Stef, heb je een thermostaat ook?
De thermostaat moet zo dicht mogelijk bij de waterpomp zitten (bovenste slang!) en zodus ook uw temperatuurmeter ook. Bekijk ook of er een klein gaatje (3mm) in deze thermostaat zit. Dit voor altijd rond circulering te hebben + ontluchting

Het is logisch dat het water uit de motor warmer is dan naar de motor.
Als je kijkt naar (gelijk welke koeling) is de belangrijkste waarde de inkomende (gekoelde) watertemperatuur.
Die 80°-85° is zo slecht niet.

Kortom plaats thermostaat/temperatuurmeter in de bovenste slang.
Indien er nog te weinig koeling is heb je nog wat opties:
*Motorrevisie,wegens vuiligheid binnenin de motor + kop (is gereviseerd geweest?)
*Vervangen radiator
*Elektrische ventilator bijplaatsen (Snelste oplossing voor u)

Oja en controleer of uw ventilatorblad niet omgekeerd is geplaatst!

Eigen bezit: C4 1.4(‘07), Traction 11B (‘53), Saxo VTS 1.4(‘02)(verkocht)
Familie bezit: ZX d1.9(‘95), Berlingo d1.6(‘10), C3 d1.6(‘09), C3 d1.9(‘11)
Schoon-Familie bezit: Mehari (‘73), 2PK (‘58), 2PK (‘60), 2PK (‘86), 2PK-besteleend (‘73) Vele 2PK chassis + onderdelen.

Profiel  
 
jantje1948
> 7000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 7694
Geregistreerd: 21-04-2006

- C5 3.0 V6 exclusive.
Gepost: 18 augustus 2019 12:27 PM
  [ # 116 ]

Ik weet niet of je het nu over de TA of over de DS hebt, maar bij allebei gaat het hete water van de motor naar de radiateur door de bovenste slang. Leakstop en zo kunnen inderdaad problemen geven. Vooral bij een al wat oudere radiateur die meestal toch al enigszins dichtgeslibt is. Ik zou hem er uit halen en naar een radiateurenbedrijf brengen. Ik weet er hier in Breda wel een, maar dat is een beetje ver voor je!

ex 2cv 15pk, 11BL 1938, dspecial 1973, ds pallas 23 IE bvh 1973, gs, austin princess 2300, cx 2400 break, bx 19 d, cx 2500 trd, xm 2.0 16v, mgb, mgc, ds 21 ie pallas 1971, saxo 1.1i, sm 2.7 ie, xantia 2.0 16v.

Profiel  
 
Stef Sep
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1010
Geregistreerd: 03-02-2011

- Traction Avant Slough Light 15
Gepost: 18 augustus 2019 04:40 PM
  [ # 117 ]

Het gaat over een Traction met 11D motor, deze heeeft nog geen thermostaat.
Bij de Traction werkt de pomp nog omgekeerd: heet water wordt onderin de radiateur gepompt. Bij de DS is dit andersom.
De motor is gereviseerd; Ik heb er nu 400 mijl mee gereden (650 km) nieuwe lagers, zuigers, zuigerbussen, geslepen krukas, nieuwe kleppen.

Dat anti lek goedje had ik er beter niet in kunnen gooien zie ik na wat googelen; morgen lekker spoelen.

Profiel  
 
graddus
> 14000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 14924
Geregistreerd: 16-05-2005

- Traction Avant 11B Forest
Gepost: 19 augustus 2019 09:20 AM
  [ # 118 ]

Huh weet je dat heel zeker Stef, bij mijn auto heeft de pomp altijd van boven naar onderen gewerkt voor zover ik weet. Nu zit er een ID motor in, maar de pomp draait dezelfde kant op en de aansluitingen zitten ook hetzelfde als origineel, dus ik twijfel sterk aan jouw uitleg.

Profiel  
 
kfc_ice
> 300 berichten
RankRankRank
Avatar
Totaal aantal Berichten: 317
Geregistreerd: 02-08-2007

- Traction Avant 11 BN
- C4 (2004-heden) 1.4-16v Ligne Prestige
Gepost: 19 augustus 2019 10:40 AM
  [ # 119 ]
Stef Sep schreef:

Ik heb de temperatuur opnemer in de onderste slang aangesloten; dus hij meet het koelwater van de hete motor naar de radiateur.
Als ik de vuldop open zie ik het koelwater mooi stromen, dit is het gekoelde water, wat uit de radiateur terug naar de motor stroomt
Als ik dit meet is het ongeveer 80-84 graden; vrijwel gelijk aan de ingaande temperatuur. Dat lijkt mij niet goed.

Stef volgens uw metingen is de temperatuurstroom het volgende:
Onderste slang ( van motor naar radiator) 100°  WARM
Bovenste slang ( van radiator naar motor) 80°  KOEL
Dit wil zeggen dat bij u de pomp het koelwater naar binnen zuigt van de radiator, en naar de motor duwt.


Volgend heb ik op (Ben Kulsdom) gevonden:

zoals op de foto rechts te zien is verplaatst de te koelen vloeistof, zich van boven naar beneden zoals aangegeven door de rode pijl door platte buisjes. Door de rijwind en geholpen door de ventilator stroomt de lucht door de lamellen en neemt de warmte mee (groenen pijl). Het te koelen water koelt hierna af en verlaat de radiator (blauwe pijl) aan de onderzijde om gekoeld de motor weer in te gaan.

Dit wil zeggen:
Onderste slang (van radiator naar motor) KOEL
Bovenste slang (van motor naar radiator) WARM
De pomp zuigt het koelwater vanuit de motor en duwt naar de radiator.

Dit verklaart wel uw temperatuur niet, want volgens u is het water onder warmer dan boven en is uw radiator geen koeler maar een verwarmer!
Edit: tenzij uw pomp inderdaad anders draait doordat dit een slought build is?

Eigen bezit: C4 1.4(‘07), Traction 11B (‘53), Saxo VTS 1.4(‘02)(verkocht)
Familie bezit: ZX d1.9(‘95), Berlingo d1.6(‘10), C3 d1.6(‘09), C3 d1.9(‘11)
Schoon-Familie bezit: Mehari (‘73), 2PK (‘58), 2PK (‘60), 2PK (‘86), 2PK-besteleend (‘73) Vele 2PK chassis + onderdelen.

Profiel  
 
Stef Sep
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1010
Geregistreerd: 03-02-2011

- Traction Avant Slough Light 15
Gepost: 19 augustus 2019 11:33 AM
  [ # 120 ]

Nee hoor, Bij een traction slingert de pomp het water via het voorste deel van de pomp naar de linkerkant door de pijp naar onder. Dit is duidelijk te zien aan de turbinebehuizing van de waterpomp in combinatie met de draairichting.
Het verwarde mij ook in het begin.

Als je de radiateurdop opent en je kijkt bij draaiende motor in de radiateur zie je het koelwater ook naar de bovenste aansluiting toe stromen (in rijrichting gezien van links naar rechts)

Het water komt dan terug naar het blok/pomp via de bovenste rubber slang.
Draairiching is tegen de klok in op onderstaand plaatje;

Profiel  
 
 
8 van de 10
« Eerste  < Vorige 6 7 8 9 10 Volgende > 
 
© Citroën-Forum 2003 - 2019 | adverteren
Facebook