31 van de 34
« Eerste  < Vorige 29 30 31 32 33 Volgende >  Laatste »
   
Prestige Rouge Florentin - vraag over de koudestart luchtklep
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6906
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 08 juni 2020 07:38 PM
  [ # 451 ]
EL Robino schreef:

Die met de groene stekker is inderdaad van je oliedrukmeter. Op Arjans plaatje zit die dus linksboven de rode sensor.  Zelf afgelopen juni vervangen omdat de meter vreemde waarden aangaf. Ik heb op ebay een FAE 14500 gekocht voor rond de 30 euro.

Even gegoogled - inderdaad gewoon leverbaar. En heb ik een fotootje van het ding, weet ik weer iets beter waar ik nou eigenlijk naar zoek. Smile

En na nog even kijken onder de kap snap ik nu ook wartik zie op de foto van Arjan. Het ronde ‘doosje’ boven het oliefilter is de sensor.

Profiel  
 
trxke
> 1100 berichten
RankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1127
Geregistreerd: 08-01-2005

- CX 25 GTi Turbo
- CX Prestige IE 5-bak
- CX 22 RS (break)
- Xantia Break 1.8i 16v
- Xantia Break 2.0i Turbo CT
Gepost: 12 juni 2020 09:18 PM
  [ # 452 ]
Arjan Verkade schreef:

Oh wacht, dan zal die andere links die geel/witte waarschijnlijk olietemp zijn?

Dat is idd de olietemp sensor.

Citroën CX er is geen alternatief.
Citroën geeft je vleugels.

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6906
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 05 augustus 2020 03:27 PM
  [ # 453 ]

Denk ik dat ik me met details kan bezighouden, houdt opeens de motor in en ik sta stil. Opnieuw starten lukt niet, het ding pakt telkens nèt niet.Wachten op de Wegenwacht dan maar weer. confused

Profiel  
 
Arjan Verkade
> 25000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 27207
Geregistreerd: 21-09-2004

- CX 25 GTi Turbo 2
- ID/DS 23 IE Pallas Mécanique
- C5 3.0 V6 HDi Exclusive
Gepost: 05 augustus 2020 04:37 PM
  [ # 454 ]

Hopelijk valt het mee!

BDP sensor? Blauwe relais onder de koplamp?

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6906
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 05 augustus 2020 06:29 PM
  [ # 455 ]

Brandstofpomp lijkt overleden. Gesleept naar Bart Ebben. Die hebben het ding misschien liggen en ze wilden in elk geval wel helpen.
Slepen blijft leuk: telkens als het rempedaal een beetje raar voelt of het stuur zwaar gaat even de koppeling op laten komen en weer door.

Sta je bij de balie naast een C6 van €6500 - je zou toch bijna gaan twijfelen.

Profiel  
 
Arjan Verkade
> 25000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 27207
Geregistreerd: 21-09-2004

- CX 25 GTi Turbo 2
- ID/DS 23 IE Pallas Mécanique
- C5 3.0 V6 HDi Exclusive
Gepost: 05 augustus 2020 06:35 PM
  [ # 456 ]

Als de brandstofpomp wel spanning krijgt dan is het blauwe relais in orde.
In dat geval is het waarschijnlijk gewoon de pomp.

Krijgt de pomp geen spanning, dan kan het het relais zijn, of slechte contacten op het relais.

Zo’n C6 is natuurlijk wel fijn om erbij te hebben naast de CX!

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6906
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 05 augustus 2020 07:18 PM
  [ # 457 ]

De pomp leverde nog een heel klein beetje, dus de relais werken. Een paar tikken tegen de pomp mocht niet baten. Nou ja, het is oplosbaar, alleen niet langs de weg.
Enne, er past precies één Citroën in de garage en die rijdt eigenlijk al te weinig. Een C6 diesel in plaats van de C3 van mijn vriendin - ik kan het voorstellen ...

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6906
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 16 september 2020 04:53 PM
  [ # 458 ]

Vandaag de oliedruksensor verwisseld met een nieuwe van CX Basis. Resultaat: meter doet het niet. Grr. Verder zoeken dus. Maar waar?

Profiel  
 
PHoskam
> 1100 berichten
RankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1121
Geregistreerd: 20-10-2003

- CX CX 25 GTI Turbo
- C5 C5 2.0 16v exclusive break ph2
Gepost: 24 september 2020 01:45 PM
  [ # 459 ]

Het peil geeft ie wel weer als je hem op contact zet?

Ik heb er ook problemen mee, peil geeft ie niet weer en de druk meestal wel, maar soms ook ineens niet.

Weet ook niet 123 waar de electronica zit die het omschakelen regelt, is dat apart of geïntegreerd in de meter.

Wat is Citroën rijden toch formidabel !

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6906
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 24 september 2020 02:12 PM
  [ # 460 ]

Oliepijlmeter werkt wel, maar bij het omschakelen naar oliedruk reageert het wijzertje niet meer. En dat lag dus niet aan de sensor, weet ik nu. Nou moet ik dus nagaan of het signaal überhaupt bij het dashboard aan komt. Het omschakelen zit in het dashboard, neem ik aan.

Profiel  
 
Arjan Verkade
> 25000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 27207
Geregistreerd: 21-09-2004

- CX 25 GTi Turbo 2
- ID/DS 23 IE Pallas Mécanique
- C5 3.0 V6 HDi Exclusive
Gepost: 25 september 2020 09:11 AM
  [ # 461 ]

Als ik het zo in het elektrische schema bekijk lijkt dat idd het geval te zijn.

De sensor zelf zit aan de massa. Oftewel, deze zou je met een multimeter kunnen controleren of die werkt.

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6906
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 04 oktober 2020 11:00 AM
  [ # 462 ]

Goh, opeens heb je zo’n auto al weer twee jaar. Nieuwe APK en beurtje laten uitvoeren. Vooraf gevraagd om de afstelling na te lopen omdat ik in de tijd dat de turbo problemen gaf zo ongeveer aan alle schroeven heb zitten morrelen. Goed idee, de uitlaatgassen gaven volgens de garage bij meting een beperkte overschrijding, toch moest er flink wat bijgeregeld worden. Als het goed is rij ik de komende tijd flink wat zuiniger dan tot nog toe. Ben benieuwd. In elk geval lijkt de motor soepeler in de toeren te klimmen.

Kan ik me weer met amateurklusjes bezighouden. Zoals een mistlamp werkend krijgen (gelukt), de achterruit verwarming nalopen (voorlopig werkt alleen de spiegel verwarming op de linker buitenspiegel) en dat eigenwijze oliedrukmetertje bij de les brengen (blijft hangen op wat de oliepijlmeter aangeeft).

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6906
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 07 oktober 2020 10:01 PM
  [ # 463 ]

Nou is de auto afgesteld omdat het CO te hoog was, is het ding koud nauwelijks te starten. Als de motor eenmaal even heeft gelopen is het allemaal weer prima. In de handboeken vind ik alleen een stationair stelschroef en een stelschroef voor verhoogd stationair voor als de airco aan gaat. Is er ergens iets in te stellen Sande koudestart-voorziening?

Profiel  
 
F.SvM
> 9000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 9061
Geregistreerd: 25-05-2010

- CX break 2500 RD diesel 1986
- ID/DS pallas 1967
- CX Prestige 2400 1976
Gepost: 07 oktober 2020 10:13 PM
  [ # 464 ]

Garage heeft um afgesteld…
Ik zeg ga terug.
Laat hun het fixen.
Het lijkt erop of ze niks kunnen…..
Iedere keer na een garage bezoek komen er weer vragen hier.
Daar is het forum voor ...
Maar het valt me wel op.

Succes met deze storing.

VgF

De boer is troef
Après cette énième cx
https://www.flickr.com/photos/126190970@N08/

http://www.citroen-forum.nl/forums/viewthread/223616/

Restauratie Prestige laagdaks, er is weer vooruitgang.

Profiel  
 
break23m
> 6000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 6906
Geregistreerd: 03-04-2006

- C35 RD
- C3 1.4 Exclusive
- CX 25 Prestige
Gepost: 07 oktober 2020 10:45 PM
  [ # 465 ]

Grinnik - ik was een keer naar een andere garage Rolling Eyes Maar je hebt gelijk, eigenlijk moet ik effe op en neer.

Profiel  
 
 
31 van de 34
« Eerste  < Vorige 29 30 31 32 33 Volgende >  Laatste »
 
© Citroën-Forum 2003 - 2020 | adverteren
Facebook