21 van de 25
« Eerste  < Vorige 19 20 21 22 23 Volgende >  Laatste »
   
De XM V6 12v Exclusive van Lucas: bloemkolen in de V
Lucas
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5988
Geregistreerd: 07-07-2004

- XM V6 Exclusive Aut
- 2CV Club
Gepost: 29 augustus 2021 08:13 PM
  [ # 301 ]

Nee, echt helemaal niets. Net alsof je niet op het knopje drukt.

Profiel  
 
Ed P
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1049
Geregistreerd: 18-08-2010

- XM 2.5 TD Break
- C6 (2005-2012) 2.7 HDIF Exclusive
Gepost: 29 augustus 2021 08:39 PM
  [ # 302 ]

Tja, schakelaar of zekering of draadbreuk of motor doorgebrand. De keuze is reuze, ik zou beginnen met de schakelaar. Losse stekker kan ook nog.

Profiel  
 
Arjan Verkade
> 25000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 27490
Geregistreerd: 21-09-2004

- CX 25 GTi Turbo 2
- ID/DS 23 IE Pallas Mécanique
- C5 3.0 V6 HDi Exclusive
Gepost: 29 augustus 2021 08:44 PM
  [ # 303 ]

Zitten hier nog dezelfde type schakelaars als in de CX?

Mijn ervaring is dat het vet in de schakelaar opdroogt en hierdoor contact belemmerd.

Snelste test is wisselen met een raam dat wel werkt.
Daarna uit elkaar en schoonmaken.

Profiel  
 
wimb
> 3000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 3062
Geregistreerd: 21-08-2007

Gepost: 30 augustus 2021 05:25 AM
  [ # 304 ]

Je had toch de schakelaar uit elkaar gehaald en schoongemaakt? Mijn ervaring is dat ze na zo’n actie rijp voor de sloop zijn. Maar goed, eerst maar ‘ns met een andere schakelaar testen.

Wim,
Disciplus Simplex

Profiel  
 
Ed P
> 1000 berichten
RankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 1049
Geregistreerd: 18-08-2010

- XM 2.5 TD Break
- C6 (2005-2012) 2.7 HDIF Exclusive
Gepost: 31 augustus 2021 08:32 PM
  [ # 305 ]

Ik heb andere ervaringen, het hoeft niet altijd fout te gaan na een poetsbeurtje.

Profiel  
 
Lucas
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5988
Geregistreerd: 07-07-2004

- XM V6 Exclusive Aut
- 2CV Club
Gepost: 31 augustus 2021 08:58 PM
  [ # 306 ]

Ik heb er ook alleen maar goede ervaringen mee zolang je ze weer goed terug in elkaar zet Smile.

Profiel  
 
wimb
> 3000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 3062
Geregistreerd: 21-08-2007

Gepost: 01 september 2021 05:53 AM
  [ # 307 ]

Een simpel poetsbeurtje, ja. Maar als die pisbakmetaaltjes zijn verbogen, dan is het een ander verhaal. En is uit elkaar halen het begin van het einde. En het spul is dermate fragiel dat die contactjes vroeg of laat vervormd raken.

Wim,
Disciplus Simplex

Profiel  
 
Lucas
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5988
Geregistreerd: 07-07-2004

- XM V6 Exclusive Aut
- 2CV Club
Gepost: 11 september 2021 06:34 PM
  [ # 308 ]

Vandaag weer wat geklust.

Om te beginnen een nieuwe dop op het expansievat, deze sist niet zodra de warm is, merk verder geen verschil.

Een paar nieuwe ruitenwissers, dit keer aan de bestuurderskant met spoiler zoals het hoort.

Toen ben ik maar begonnen aan het vervangen van de luidsprekers. Voor zat er nog de originele rommel in, vooral de tweeters zijn niet bepaald geweldig. Achter zaten deze op zich hele fraaie Infinity speakers, die dingen zijn echter niet goed aan te sturen door de originele radio. Die mochten er dus uit.

Na het succes met de Audison luidsprekers in de BMW gekozen voor het wat budgetvriendelijke zustermerk Hertz. Niet zo veel spannends aan. Oude er uit, nieuwe er met verloopstekkers in zodat ik niet hoef te knippen in de originele kabelboom. Ook nog wat zelfklevend foam om de stekkerverbinding zodat dat weer niet gaat rammelen.


Voor heb ik het wat grondiger aangepakt. Twee matten Silent Coat op de buitenwand van de deur en een aantal stukken op het binnenpaneel. Dat klinkt een stuk doffer en de kwaliteitsindruk als je het portier sluit is ook ineens een aantal niveaus hoger. De nieuwe tweeters heb ik ingebouwd in de behuizing van de oude tweeters zodat dit ook netjes vast zit zonder extra gaten te hoeven boren of klodders lijm te gebruiken.


Hoe klinkt het dan? Een verschil van dag en nacht! Het verrast mij wat de originele radio met deze nieuwe luidsprekers weet te presteren!

Op de sloop vond ik vanochtend een CD-wisselaar en deze bleek zowaar te werken! Eindelijk weer wat eigen inbreng qua muziek. Ik twijfel nog of ik een Parrot Mki9200 die ik nog heb liggen inbouw. Het kunnen kiezen uit slechts 6 cd’s heeft ook zijn charme en zo’n Parrot is ook lelijk om te zien. Ik bouw in ieder geval nog zo’n Pioneer versterker in die ik ook in m’n BMW heb ingebouwd. Waarschijnlijk zal dat nog net wat meer leven uit de nieuwe luidsprekers halen. Ik moet die versterker alleen nog zien te vinden, want die heb ik natuurlijk op een handige plek bewaard…....

Profiel  
 
Lucas
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5988
Geregistreerd: 07-07-2004

- XM V6 Exclusive Aut
- 2CV Club
Gepost: 11 september 2021 06:36 PM
  [ # 309 ]

O ja, dat raam linksvoor! Dat was ook snel gevonden, ik had de stekker niet goed op de motor geklikt!

Profiel  
 
Arjan Verkade
> 25000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 27490
Geregistreerd: 21-09-2004

- CX 25 GTi Turbo 2
- ID/DS 23 IE Pallas Mécanique
- C5 3.0 V6 HDi Exclusive
Gepost: 12 september 2021 09:21 AM
  [ # 310 ]
Profiel  
 
Lucas
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5988
Geregistreerd: 07-07-2004

- XM V6 Exclusive Aut
- 2CV Club
Gepost: 19 september 2021 07:04 PM
  [ # 311 ]

Afgelopen maandagavond wilde ik nog even naar mijn opslag rijden om de in te bouwen versterker op te halen. Dat ging niet helemaal volgens plan. Ik reed de hoek van de straat om, hij begon te stotteren en viel helemaal uit. Ik had nog net genoeg gang om ‘m in een parkeervak uit te laten rollen. Wat gezocht en gezien dat er nauwelijks brandstofdruk was. Voor de zekerheid voor 18 euro maar weer een nieuwe pomp besteld, het blijft immitatiespul natuurlijk. Donderdag de XM even naar huis gesleept, nog wat onderzoek gedaan en de oorzaak was vrij snel duidelijk. Op de originele brandstofpomp zat de slang met een soort knelkoppeling. Die had ik afgeknipt om de slang op de nieuwe pomp te kunnen monteren. Ik had tijdelijk het enige klemmetje gebruikt dat enigzins in de buurt kwam. Niets zo definitief als een tijdelijke oplossing dus dat gare klemmetje zat er nog steeds op. Kortom, nieuw klemmetje, en weer starten en lopen.

Alhoewel, dat starten was ook niet alles. De startmotor wilde af en toe niet meer. De solenoid bekrachtigde niet goed. Ik koos voor een snel leverbare gereviseerde Bosch startmotor voor 69 euro.

De Bosch is wat groter dan de Valeo die er uit kwam, maar dat is geen probleem. Hij kan er net zo makkelijk uit en weer in gemanoeuvreerd worden en hij past prima achter het hitteschildje.






Missie geslaagd, het is nu echt weer starten en lopen. De Valeo die er uit kwam had ik overigens ook ooit al eens gemonteerd, er zit een sticker op met productiedatum 2003. Dit is sinds de XM uit de fabriek is komen rollen de vierde keer dat de startmotor is vervangen.

Profiel  
 
Han S
> 4000 berichten
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Totaal aantal Berichten: 4573
Geregistreerd: 04-06-2006

Gepost: 19 september 2021 09:33 PM
  [ # 312 ]

Zo had ik een af en toe haperende startmotor met de gerestaureerde Renault Estafette. Maar de motor zit in het midden naast je rechterbeen, dus kap er af en een tik op de zeer goed bereikbare startmotor en dan ging hij weer.

Maar toch maar de startmotor er uit gehaald en daar bleek een van de borstels vrij kort. Een ruilstartmotor kost 125 euro, dus maar een setje nieuwe borstels besteld bij de automaterialengozer aan de overkant en dat kostte het gigantische bedrag van vier euro en drie cent.

De ene borstel zit aan massa en dat is geen probleem, maar de andere zit aan de dikke bedrading van de veldwikkeling en daar moet ie wel ff stevig aan vast worden gesoldeerd.

Leuk hé, die ouwe meuk?

Profiel  
 
Lucas
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5988
Geregistreerd: 07-07-2004

- XM V6 Exclusive Aut
- 2CV Club
Gepost: 26 september 2021 03:07 PM
  [ # 313 ]

Toen ik laatst zocht naar de oorzaak van het stilvallen zag ik ook dat een van de rubber dopjes die een ongebruikt tuutje op de inlaat afdicht was ingescheurd. Bij Citroën is dat dopje niet meer te koop en met universele onderdelen weet je het natuurlijk nooit. Daarom bij BMW maar een vergelijkbaar tuutje gezocht en gevonden met nummer 11611727176. Met 7mm binnendiameter ietsjes krapper dan het originele waar 7.5mm voor is opgegeven, maar het zit perfect.




Profiel  
 
2d
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 7434
Geregistreerd: 30-11-2005

- C4 (2004-heden) Cactus PureTech 110 Shine EAT6
Gepost: 26 september 2021 06:31 PM
  [ # 314 ]

Heiligschennis!

Doneer, zo blijven we draaien! 
Een tip voor de kalender? Een bijdrage voor de voorpagina? Schrijf .(JavaScript moet ingeschakeld zijn om dit e-mail adres te bekijken)!

Profiel  
 
Lucas
Administrator
RankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRankRank
Avatar
Totaal aantal Berichten: 5988
Geregistreerd: 07-07-2004

- XM V6 Exclusive Aut
- 2CV Club
Gepost: 23 oktober 2021 07:44 PM
  [ # 315 ]

Nou, die goedkope gereviseerde startmotor is geen succes. Als de motor warm is doet hij vaak alleen maar klik, na een keer of 10 proberen gaat hij dan wel een keer. Eigenlijk is hij dus nog slechter dan de oude.

Ik heb laatst maar eens een duitse milieusticker voor de XM besteld. Toen ik de XM ging stallen was dat net nieuw, nu is het al helemaal ingeburgerd. Het viel mij wel op dat ik deze keer een sticker heb gekregen met een lelijke transparante rand er omheen. Nou ja, het is sowieso al geen mooi ding.

Het stuur is terug van Q&K, ik moet zeggen, het is echt heel mooi. Het leer heeft een wat minder getekende nerf dan het origineel had en is qua structuur het zelfde als wat je aantreft in vrijwel elke moderne auto. Het is in ieder geval een hele vooruitgang. Het plakt niet, er zitten geen krassen in en het ligt prettig in de hand.



Ik heb de XM maar weer binnen gezet voor de komende maanden. In januari moet ik even naar de APK dus dan mag hij even naar buiten. Ik ga de komende priode die ‘nieuwe’ startmotor er maar weer onder vandaan sleutelen en ik wil een aantal slechte stekkers aan de draadbundels in de motorruimte vervangen. Inbouw van het opnieuw beklede stuur combineer ik met het vervangen van alle dashboardlampjes en ik moet ook nog een ander klokje zoeken, want er zit een vlek in dit display en dat is lelijk.

Bij openen van de motorkap is de kabel van de motorkapontgrendeling ergens los geschoten of geknapt. Welke van de twee het is moet nog blijken. Gelukkig is de kap nu open, maar sleutelen aan de XM blijft 3 stappen vooruit en 1 stap achteruit. Eigenlijk best vermoeiend.

Profiel  
 
 
21 van de 25
« Eerste  < Vorige 19 20 21 22 23 Volgende >  Laatste »
 
© Citroën-Forum 2003 - 2022 | adverteren
Facebook